Simptome
Luați în considerare următorul scenariu:
-
Sunteți client al Microsoft Office 365 operat de 21Vianet.
-
Vă conectați cu succes la serviciul Lync.
În acest scenariu, unor utilizatori li se solicită în mod repetat să introducă acreditări Exchange.
Cauza
Această problemă apare deoarece clientul Lync nu obține corect partenerul federativ în anumite căi de autentificare din Office 365 operat de 21Vianet.
Rezolvarea
Această problemă a fost remediată în actualizarea din aprilie 2014 a clientului Lync.