Se aplică la
Windows 11 SE, version 24H2 Windows 11 Enterprise and Education, version 24H2 Windows 11 Enterprise Multi-Session, version 24H2 Windows 11 Home and Pro, version 24H2 Windows 11 IoT Enterprise, version 24H2

Data de publicare inițială: 17 martie 2025

ID KB: 5056781

Modificare dată

Modificare descriere

25 aprilie 2025

S-au eliminat secțiunile "Soluție de evitare" și "Pașii următori". S-a adăugat secțiunea "Rezoluție".

Soluție

Pentru a rezolva temporar această problemă, deconectați și apoi reconectați dispozitivul Windows conectat la punctul de acces wireless. Sau setați manual DNS pentru a utiliza un DNS public.

Pașii următori

Microsoft lucrează la o remediere pentru a rezolva această problemă și vom furniza o actualizare atunci când vor fi disponibile mai multe informații.

Simptome

După actualizarea la Windows 11, versiunea 24H2, dispozitivele conectate la anumite rutere Wi-Fi pot întâmpina probleme intermitente de conexiune la internet, însoțite de următoarele simptome:

  • Incapacitatea de a naviga pe paginile web după reluarea dispozitivului din starea de repaus.

  • Atunci când diagnosticați conexiunea la rețea utilizând opțiunea "Diagnosticați această conexiune" din Panou de control sub Rețea și internet - Rețea Connections, dispozitivul poate raporta dificultăți în găsirea serverului DHCP (Dynamic Host Configuration Protocol).

Cauză

Această problemă a fost raportată cu un anumit ruter din regiunea Coreei de Sud. Problema de conectivitate este cauzată atunci când serverul DHCP conectat la ruterul Wi-Fi trimite opțiuni DHCP într-o manieră neobișnuită pentru anumite mesaje, în special mesajul INFORM.

Din cauza unor modificări ale sistemului de operare care au avut loc în Windows 11, versiunea 24H2, serverul DHCP răspunde la mesajele INFORM de la clientul DHCP cu opțiuni DHCP, dar nu include opțiunea pentru serverele DNS (Server de nume de domeniu) (opțiunea 6). Clientul DHCP de pe dispozitivul utilizatorilor interpretează greșit acest lucru, deoarece serverul DHCP nu are servere DNS. La rândul său, aplicațiile nu reușesc să rezolve numele și utilizatorul nu reușește să navigheze pe internet.

Rezolvare

Această problemă a fost rezolvată de actualizările Windows lansate la sau după 25 aprilie 2025 (KB5055627). Vă recomandăm să instalați cea mai recentă actualizare pentru dispozitivul dvs., deoarece aceasta conține îmbunătățiri importante și rezolvări de probleme, inclusiv pe aceasta.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.