Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

După ce configurați Microsoft Internet Security and Acceleration (ISA) Server 2004 de filtrare conținut HTTP baza semnături sau extensii, utilizatorii din organizație experiența următoarea manifestare.

Atunci când un utilizator vizitează anumite adrese URL, că utilizatorul primește următorul mesaj de eroare în browserul Web:

Cod eroare 502: Proxy error. Parametrul este incorect. (87)

Dacă eliminați toate semnăturile și extensii de setările filtrului HTTP, și dacă veți configura componenta filtru HTTP pentru a permite toate semnăturile și extensii, nu mai apare această problemă.

Notă Pentru mai multe informații despre cum se configurează componenta filtru HTTP ISA Server 2004, consultați secțiunea "Mai multe informații".

Cauza

Această problemă se produce din cauza unei probleme în componenta ISA Server 2004 HTTP filtru de securitate. Această componentă se numește HTTPFilter.dll.

Rezolvare

Informații despre pachetul service pack

Pentru a rezolva această problemă, obțineți cel mai recent pachet service pack pentru Internet Security and Acceleration Server 2004. Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

891024 cum se obține cel mai recent pachet service pack ISA Server 2004

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume. Această remediere rapidă poate să necesite testare suplimentară. De aceea, dacă nu sunteți grav afectat de această problemă, vă recomandăm să aşteptaţi următoarea actualizare software care conţine această remediere rapidă.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare remediere rapidă disponibilă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, contactaţi Microsoft Client Service și suport pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare remediere rapidă disponibilă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Dacă executați ISA Server 2004, Standard Edition, trebuie să aveți ISA Server 2004 Service Pack 1 instalat pentru a aplica această remediere rapidă. Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:

891024 cum se obține cel mai recent pachet service pack ISA Server 2004

Cerinţă de repornire

Nu trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește nicio altă remediere rapidă.

Informații despre fișier

Versiunea în limba engleză a acestei remedieri rapide are atributele de fişier (sau atribute de fişier mai recente) enumerate în următorul tabel. Datele şi orele acestor fişiere sunt exprimate în listă în ora universală (UTC). Când vizualizaţi informaţiile despre fișier, acesta este convertit la ora locală. Pentru a afla diferența între timpul universal și cel local, utilizați fila fusul orar din instrumentul dată și oră din panoul de Control.

ISA Server 2004, Standard Edition
   Date         Time   Version       Size     File name   ---------------------------------------------------------
31-Mar-2005 18:22 4.0.2163.251 120.320 HTTPFilter.dll
ISA Server 2004, Enterprise Edition
   Date         Time   Version       Size     File name   ---------------------------------------------------------
03-Apr-2005 14:00 4.0.3440.251 128.792 HTTPFilter.dll

Soluție

Pentru a rezolva această problemă, Configurați opțiunile din fila semnături şi pe fila extensii setările filtrului HTTP. Pentru a face acest lucru, urmați acești pași:

  1. Eliminați toate semnăturile și extensii care sunt listate în aceste file.

  2. Configurați filtrul HTTP pentru a permite toate semnăturile și extensii.

Pentru mai multe informații despre cum se configurează componenta filtru HTTP ISA Server 2004, consultați secțiunea "Mai multe informații".

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la". Această problemă a fost corectată prima dată în Internet Security and Acceleration Server 2004 Service Pack 2.

Mai multe informații

Pentru a configura componenta filtru HTTP ISA Server 2004 pentru a bloca sau pentru a permite toate semnăturile și extensii traficul HTTP, urmați acești pași:

  1. Faceți clic pe Start, indicați spre Toate programele, indicați spre Microsoft ISA Serverși apoi faceți clic pe ISA Server Management.

  2. În panoul din stânga, extindeți NumeServer, unde NumeServer este numele de computer care execută ISA Server.

    Notă Dacă se execută ISA Server 2004, Enterprise Edition, extindeți matrice în panoul din stânga și apoi extindeți NumeServer.

  3. Faceți clic pe politica de paravan de protecție.

  4. În panoul de centru, faceţi clic dreapta pe regula de acces pe care doriți să configurați, și apoi faceți clic pe Configurare HTTP.

  5. În caseta de dialog configurare HTTP politica pentru regulă , efectuați una dintre următoarele acțiuni:

    • Pentru a configura blocarea conținut pentru conținutul care conține anumite semnături, faceți clic pe fila semnături .

    • Pentru a configura blocarea conținut pentru conținutul care conține anumite extensii, faceți clic pe fila extensii .

  6. Configurați opțiunile din fila semnături sau pe fila extensii pentru a permite sau a bloca conținutul pe care doriți, și apoi faceți clic pe OK.

  7. Se aplică pentru a salva modificările la politica de Paravanul de protecție, și apoi faceți clic pe OK.

Pentru mai multe informații, faceți clic pe următoarele numere de articol pentru a vedea articolele în baza de cunoștințe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft

885957 cum se instalează ISA Server remedierile rapide și actualizări

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×