Simptome
Să luăm în considerare următorul scenariu:
-
Sunteți într-un mediu Microsoft Exchange Server 2013 care are actualizarea cumulativă 3 la 6 de actualizare cumulativă instalat.
-
Aveți două sau mai multe Active Directory sites (site-ul 1 și 2 site-ul) și ambele site-uri au Client Access server instalat.
-
Aveți o cutie poștală din site-ul 1.
-
Încercați să faceți log on la Admin consolă EAC (Exchange) la Client Access server din site-ul 2.
În acest scenariu, ați făcut log la Outlook Web App în loc de EAC. Dacă nu aveţi o cutie poștală din site-ul 1, veţi primi următorul mesaj de eroare când încercați să faceți log on la EAC la Client Access server din site-ul 2:
Ceva a mers prost.
A apărut o problemă în timp ce aţi încercat să utilizați cutia poștală.
Eroare de X OWA: Microsoft.Exchange.Data.Storage.UserHasNoMailboxException
X-OWA-versiune: Versiunea OWA
X-FEServer: FEServer
X-BEServer: BEServer
Data: data și ora
Cauza
Această problemă apare deoarece componenta HTTPProxy gestiona solicitarea corect.
Rezolvare
Pentru a rezolva această problemă, instalați 7 de actualizare cumulativă pentru Exchange Server 2013.
Soluție
Pentru a rezolva această problemă, utilizați URL-ul Client Access server din site-ul care are cutia poștală de utilizator pentru log on la EAC. Pentru utilizatorii care nu au cutia poștală, utilizați URL-ul Client Access server care găzduiește arbitraj poștală SystemMailbox {bb558c35-97f1-4cb9-8ff7-d53741dc928c}.
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".