Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Acest articol descrie o problemă care apare atunci când încercați să creați o VHDX hard disk virtual pe o gazdă Windows RT 8.1, Windows 8.1 sau bazate pe Windows Server 2012 R2 Hyper-V. Problema este rezolvată în remedierea rapidă 2965471 care este descrisă în acest articol, și are o cerință preliminară.

Simptome

Să luăm în considerare următorul scenariu:

  • Aveți execută Windows RT 8.1, Windows 8.1, sau computer bazat pe Windows Server 2012 R2 Hyper-V.

  • Încercați să creați o dimensiune fix VHDX hard disk virtual pe o partajare Server mesaj Block (SMB).

În acest scenariu, viteza de creare a VHDX virtual hard disk este lentă. De aceea, este posibil să treacă un timp pentru a termina de inițializare.

Cauza

Această problemă se produce din cauza limitărilor în proiectarea curentă în mod implicit.

Rezolvare

Pentru a rezolva această problemă, instalați remedierea rapidă descrisă în acest articol.

Informații despre remedierea rapidă

O remediere rapidă compatibilă este disponibilă de la Microsoft. Cu toate acestea, această remediere rapidă este destinată pentru a corecta doar problema descrisă în acest articol. Aplicați această remediere rapidă numai pentru sistemele care întâmpină această problemă anume.

Dacă remedierea rapidă este disponibilă pentru descărcare, există o secțiune "Descărcare disponibilă pentru remediere rapidă" în partea de sus a acestui articol din baza de cunoștințe. Dacă nu apare această secţiune, trimite o solicitare de la serviciul pentru clienți Microsoft de asistență pentru a obţine remedierea rapidă.

Notă Dacă se produc probleme suplimentare sau este necesară depanarea, poate fi necesar să creați o solicitare de asistenţă separată. Costurile de obicei pentru suport se vor aplica pentru sprijin suplimentar, întrebări și probleme care nu sunt specifice pentru această remediere rapidă . Pentru o listă completă cu numerele de telefon ale clienților servicii și asistență Microsoft sau pentru a crea o solicitare de asistenţă separată, vizitați următorul site Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNotă Formularul "Descărcare disponibilă pentru remediere rapidă" afişează limbile pentru care este disponibilă remedierea rapidă. Dacă nu vedeți limba dvs., înseamnă că o remediere rapidă nu este disponibilă pentru respectiva limbă.

Cerințe preliminare

Pentru a aplica această remediere rapidă, trebuie să instalați mai întâi actualizarea 2919355 pe Windows 8.1 sau Windows Server 2012 R2. Pentru mai multe informaţii, faceţi clic pe următorul număr de articol pentru a vedea articolul în baza de cunoştinţe Microsoft:

2919355 Windows RT 8.1, Windows 8.1 şi Windows Server 2012 R2 actualizare aprilie, 2014

Informații despre registry

Pentru a utiliza remedierea rapidă în acest pachet, nu sunteți nevoiți să faceți modificări în registry.

Cerinţă de repornire

Trebuie să reporniți computerul după aplicarea acestei remedieri rapide.

Informații despre înlocuirea remedierilor rapide

Această remediere rapidă nu înlocuiește o remediere rapidă lansată anterior.

Versiunea globală a acestei remedieri rapide instalează fişierele care au atributele care sunt listate în următoarele tabele. Datele şi orele pentru aceste fişiere sunt exprimate în Timpul universal (UTC). Datele și orele pentru aceste fișiere pe computerul local sunt afișate în ora locală, luându-se în calcul decalajul actual pentru ora de vară (DST). În plus, datele şi orele se pot modifica atunci când efectuaţi anumite operaţiuni asupra fişierelor.

Note și informații despre fișier Windows 8.1 şi Windows Server 2012 R2Important Remedierile rapide Windows 8.1 şi Windows Server 2012 R2 remedierile rapide sunt incluse în aceleași pachete. Cu toate acestea, remedierile rapide de pe pagina Solicitare remediere rapidă sunt listate sub ambele sisteme de operare. Pentru a solicita pachetul de remediere rapidă care se aplică la unul sau ambele sisteme de operare, selectați remedierea rapidă listată sub "Windows 8.1/Windows Server 2012 R2" pe pagina. Consultați întotdeauna secțiunea "Se aplică la" din articole pentru a determina sistemul de operare efectiv la care se aplică fiecare remediere rapidă.

  • Fișierele care se aplică la un anumit produs, etapă importantă (RTM, SPn) şi ramură de servicii (LDR, GDR) pot fi identificate examinând numerele de versiune ale fișierelor, așa cum se arată în tabelul următor:

    Versiune

    Produs

    Jalon

    Ramură de servicii

    6.3.960 0.17xxx

    Windows 8.1 și Windows Server 2012 R2

    RTM

    GDR

  • Fişierele MANIFEST (.manifest) și MUM (.mum) care sunt instalate pentru fiecare mediu sunt listate separat în secțiunea "informații suplimentare despre fișiere". MUM, MANIFEST și fișierele catalog (.cat) de securitate asociate sunt foarte importante pentru menținerea stării componentelor actualizate. Fişierele catalog de securitate, pentru care nu sunt listate atributele, sunt semnate cu o semnătură digitală Microsoft.

Pentru toate versiunile de Windows 8.1 x86 acceptate

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ntfs.sys

6.3.9600.17111

1,679,192

30-Apr-2014

10:05

x86

Pentru toate versiunile bazate pe x64 de Windows 8.1 și Windows Server 2012 R2

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ntfs.sys

6.3.9600.17111

2,012,504

30-Apr-2014

11:08

x64

Pentru Windows RT 8.1

Nume de fișier

Versiune fișier

Dimensiune fișier

Data

Ora

Platformă

Ntfs.sys

6.3.9600.17111

1,492,832

30-Apr-2014

08:55

Nu se aplică



Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Mai multe informații

Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:

824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft.

Informații despre fișierele suplimentare

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×