Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Luați în considerare următorul scenariu: aveți un computer winows 7 cu mai multe monitoare (2 dispozitive de afișare) conectate la PC cu capacități foarte diferite sau fiecare rulează în diferite rezoluții în timp ce se află în modul dublură (clonă), astfel încât să puteți vedea același desktop pe ambele ecrane.

Dacă una dintre ecrane nu acceptă rezoluția interlaced (1080i), dar cealaltă face, este posibil ca, dacă se lansează o aplicație (cum ar fi un player video), să nu poată face o modificare la rezoluția desktopului și să permită protecția conținutului.

În consecință, este posibil ca aplicația să nu se comporte corect sau, în cazul unui player video, redarea să nu fie activată și este posibil să vedeți următorul mesaj: "Windows Media Player nu poate reda acest DVD, deoarece nu este posibil să activați protecția de copiere analogică pe ecranul de ieșire. Încercați să instalați un driver actualizat pentru placa video. "

Cauză

Motivul este că rezoluția solicitată de aplicație nu este posibilă atât de dispozitivele de afișare. De obicei, acest lucru înseamnă că aplicația poate solicita o rezoluție interdantelată, dar una dintre cele două ecrane nu poate accepta rezoluția de ecran solicitată.

Rezolvare

Soluție: există mai multe modalități prin care puteți soluționa această problemă: 1. Faceți clic dreapta pe desktop, selectați "rezoluția ecranului", în meniul "Rezolvare". Selectați o rezoluție acceptată de ambele displays2. Activați doar 1 din cele 2 ecrane. Puteți face acest lucru făcând clic dreapta pe desktop, apoi selectați "rezoluție ecran", în caseta "afișează mai multe", derulant, selectați "afișați desktopul doar pe n" (unde n = se afișează așa cum este indicat deasupra casetelor derulante). 3. Activarea ambelor monitoare în modul extins. Puteți face acest lucru apăsând și menținând tasta Windows, apoi atingând tasta ' p ' și făcând clic stânga pe selecția dvs.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×