Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Luați în considerare următorul scenariu:

  • Implementați diferite actualizări cumulative pentru serverele Microsoft Exchange într-un mediu Exchange Server 2013.

  • Configurați un bilanț de încărcare care nu utilizează afinitatea sesiunii pentru http și un spațiu de nume pentru PowerShell.

  • Utilizați următoarea componentă de administrare Exchange pentru a crea sesiuni PowerShell la distanță de-a lungul balanței de încărcări: $Session = New-PSSession-ConfigurationName Microsoft. Exchange-ConnectionUri http://shell.contoso.com-AllowRedirectionImport-PSSession $Session

În acest scenariu, conexiunea nu reușește. În plus, primiți o eroare WSMan-InvalidShellID care seamănă cu următorul:

New-PSSession: [shell.contoso.com] procesarea datelor de la Remote Server shell.contoso.com nu a reușit cu următorul mesaj de eroare: [ClientAccessServer = server1, BackEndServer = server. contoso. com, RequestId =IDNumber, timestamp =dată/oră] [FailureCategory = WSMan-InvalidShellID] solicitarea pentru componenta Windows Remote cu ShellId ShellIDNumner nu a reușit, deoarece componenta nu a fost găsită pe server. Cauzele posibile sunt: ShellId specificată este incorectă sau cochilia nu mai există pe server. Furnizați ShellId corectă sau creați o coajă nouă și încercați din nou operațiunea. Pentru mai multe informații, consultați subiectul bout_Remote_Troubleshooting ajutor. [....]

Cauză

Această problemă apare deoarece sesiunile PowerShell la distanță nu sunt distribuite constant la același server de cutii poștale.

Soluție de evitare

Pentru a evita această problemă, utilizați una dintre metodele următoare:

  • Configurați echilibrarea încărcării pentru a utiliza afinitatea sesiunii sau persistența.

  • Aveți serverele Exchange să utilizeze aceeași compilare de actualizare cumulativă în echilibrarea încărcării.

Rezolvare

Pentru a remedia această problemă, instalați actualizarea cumulativă 11 sau o Actualizare cumulativă mai recentă pentru Exchange Server 2013.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea „Se aplică la”.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×