- Щелкните ячейку правой кнопкой мыши и выберите пункт "Создать примечание".
- Введите примечание. Вы можете @mention попросить кого-нибудь адресовать примечание - при этом им будет отправлено уведомление о комментарии по электронной почте.
- Нажмите кнопку публикации (или нажмите CTRL+ВВОД).
- Если другие пользователи хотят что-то добавить, они могут щелкнуть ячейку правой кнопкой мыши и выбрать пункт Ответить на примечание.
- Если нужно изменить цепочку примечаний, наведите указатель мыши на ячейку. Затем наведите указатель мыши на текст примечания и выберите пункт "Изменить". Вы можете редактировать только созданные вами примечания.
- Если нужно удалить цепочку примечаний, щелкните ячейку правой кнопкой мыши и выберите пункт "Удалить примечание".
- Если нужно удалить ответ, наведите указатель мыши на ячейку. Затем наведите указатель мыши на текст ответа и выберите команду Удалить.
- Если цепочка комментариев завершена, вы можете пометить ее как разрешенную: наведите курсор на ячейку, затем выберите Еще...>Закрыть цепочку. Комментарий по-прежнему будет доступен для просмотра, но в него нельзя будет вносить никаких дальнейших дополнений, пока он не будет повторно открыт. Любой, у кого есть доступ на запись к книге, может разрешать или повторно открывать примечания.
Вставка простых заметок для целей пояснения
У заметок нет поля ответа. Они служат для добавления в ячейки заметок и напоминаний. Если нет необходимости обсуждать данные, используйте заметку.
- Щелкните ячейку правой кнопкой мыши и выберите пункт " Создать заметку " (или нажмите клавиши SHIFT+F2).
- Введите текст пояснения.
- Щелкните любое место за пределами ячейки.
Если нужно изменить заметку, щелкните ячейку правой кнопкой мыши и выберите пункт "Изменить заметку".
Если нужно удалить заметку, щелкните ячейку правой кнопкой мыши и выберите пункт "Удалить заметку".
В области задач "Комментарии" отображаются все примечания текущего листа, а также можно переходить на другие листы для просмотра этих комментариев.
- Выберите первый лист с примечаниями, а затем на ленте рядом с меню "Правка " выберите пункт "Комментарии".
- Просмотрите перечисленные комментарии. Выделите примечание, чтобы просмотреть содержащую его ячейку и внести в него изменения.
- Просмотрев все примечания на листе, в нижней части списка нажмите кнопку "Просмотреть другие примечания ", чтобы увидеть следующее примечание на другом листе.
- Просмотрев последний набор комментариев, вы можете вернуться к тому, с чего начали: в нижней части списка нажмите кнопку Вернуться к первому комментарию.
В Excel для Microsoft 365 есть два типа комментариев на выбор: комментарии и заметки. Дополнительные сведения см . в разделе "Различия между цепочками комментариев и примечаниями".
- Выделите ячейки с примечаниями, которые нужно скопировать.
-
Нажмите клавиши CTRL+C.
- На вкладке " Главная " щелкните стрелку под кнопкой "Вставить" и выберите пункт "Специальная вставка".
- В диалоговом окне "Специальная вставка" в разделе "Вставить" выберите "Примечания" и нажмите кнопку "ОК".
- Чтобы отменить перемещение границы, выделите другую ячейку или нажмите клавишу ESC.
Примечание
- Не нажимайте клавишу ВВОД после нажатия кнопки ОК. В противном случае в область вставки будет скопировано не только примечание, но и содержимое ячейки.
- Скопированные примечания заменят существующие примечания в конечной области.
Отображение и скрытие индикаторов
По умолчанию индикатор отображается, если ячейка содержит примечание или заметку. Отображением примечаний и заметок в ячейках можно управлять, изменяя параметры по умолчанию, чтобы всегда отображать или скрывать примечания или заметки.
Выберите вкладку Файл, а затем Параметры.
Выберите категорию Дополнительно и в разделе Экран выполните одно из указанных ниже действий.
- Чтобы скрыть примечания и их индикаторы во всей книге, в разделе "Для ячеек с примечаниями" отображать: выберите пункт "Без примечаний, примечаний и индикаторов".
- Чтобы показать индикаторы, но отображать комментарии только при наведении указателя мыши на их ячейки, в разделе Для ячеек с примечаниями отображать: выберите Только индикаторы и примечания при наведении курсора.
- Чтобы всегда отображались как примечания, так и индикаторы, в разделе Для ячеек с примечаниями отображать:выберите Индикаторы и примечания, а также комментарии при наведении.
Изменение отображаемого имени по умолчанию
В Excel каждое примечание помечается именем пользователя, вошедшего в данный момент в систему с помощью своей учетной записи. Его нельзя изменить путем ввода замещающего текста. Но с заметками дело обстоит иначе. В Excel заметки помечаются именем, указанным в диалоговом окне "Параметры". В указанной ниже процедуре разъясняется, как изменить имя, отображаемое в заметках, но не цепочках примечаний.
На вкладке Файл выберите пункт Параметры.
В категории Общие в разделе Личная настройка Microsoft Office введите имя в поле Имя пользователя.
Примечание
Если поле Имя пользователя пусто, в качестве значения этого поля будет автоматически устанавливаться имя текущего пользователя, которое и будет использоваться в качестве метки.
См. также
Печать примечаний и заметок в Excel
Разница между цепочками комментариев и примечаниями
Что делать, если в контекстном меню Excel отсутствуют пункты "Создать примечание" и "Создать заметку"
- Щелкните ячейку правой кнопкой мыши и выберите пункт "Создать примечание".
- Введите примечание.
- Нажмите кнопку публикации (или нажмите ⌘+ВВОД).
- Если другие пользователи хотят что-то добавить, они могут щелкнуть ячейку правой кнопкой мыши и выбрать пункт Ответить на примечание.
- Если нужно изменить цепочку комментариев или ответов, наведите указатель мыши на ячейку. Затем наведите курсор на сам текст комментария и выберите Еще...>Изменение комментария. Вы можете редактировать только созданные вами примечания.
- Если нужно удалить цепочку примечаний, щелкните ячейку правой кнопкой мыши и выберите пункт "Удалить примечание".
- Если нужно удалить ответ, наведите указатель мыши на ячейку. Затем наведите курсор на текст ответа и выберите Еще ...>Удалить комментарий.
- Если цепочка комментариев завершена, вы можете пометить ее как разрешенную: наведите курсор на ячейку, затем выберите Еще...>Закрыть цепочку. Комментарий по-прежнему будет доступен для просмотра, но в него нельзя будет вносить никаких дальнейших дополнений, пока он не будет повторно открыт. Любой, у кого есть доступ на запись к книге, может разрешать или повторно открывать примечания.
Вставка простых заметок для целей пояснения
У заметок нет поля ответа. Они служат для добавления в ячейки заметок и напоминаний. Если нет необходимости обсуждать данные, используйте заметку.
- Щелкните ячейку правой кнопкой мыши и выберите " Создать заметку " (или нажмите SHIFT+F2).
- Введите текст пояснения.
- Щелкните любое место за пределами ячейки.
Если нужно изменить заметку, щелкните ячейку правой кнопкой мыши и выберите пункт "Изменить заметку".
Если нужно удалить заметку, щелкните ячейку правой кнопкой мыши и выберите пункт "Удалить заметку".
- Выделите ячейки с примечаниями, которые нужно скопировать.
- Нажмите клавиши ⌘+C.
- На вкладке " Главная " щелкните стрелку "Вставить " и выберите пункт "Специальная вставка".
- В диалоговом окне "Специальная вставка" в разделе "Вставить" выберите "Примечания и заметки", а затем нажмите кнопку "ОК".
- Чтобы отменить перемещение границы, выделите другую ячейку или нажмите клавишу ESC.
Примечание
Скопированные примечания заменят существующие примечания в конечной области.
Отображение и скрытие индикаторов
По умолчанию индикатор отображается, если ячейка содержит примечание или заметку. Отображением примечаний и индикаторов в ячейках можно управлять, изменяя параметры по умолчанию, чтобы всегда отображать или скрывать примечания.
Выберитепредставлениенастроек>Excel> (в разделе "Авторство").
В диалоговом окне Представление в разделе Для ячеек с примечаниями показывать выполните одно из следующих действий.
- Чтобы скрыть примечания и их индикаторы во всей книге, установите переключатель "Ни примечания", ни индикаторы.
- Чтобы показать индикаторы, но отображать комментарии только при наведении указателя мыши на их ячейки, выберите «Только индикаторы» и «Комментарии при наведении курсора».
- Чтобы всегда отображать как примечания, так и индикаторы, установите флажок "Примечания и индикаторы".
Изменение отображаемого имени по умолчанию
В Excel все цепочки примечаний помечаются именем пользователя, вошедшего в данный момент в систему с помощью своей учетной записи. Его нельзя изменить путем ввода замещающего текста. Но с заметками дело обстоит иначе. В Excel заметки помечаются именем, указанным в диалоговом окне "Параметры". В указанной ниже процедуре разъясняется, как изменить имя, отображаемое в заметках, но не цепочках примечаний.
Выберите пункт "Общие параметры>Excel>".
В диалоговом окне " Общие " в разделе "Персонализация" введите имя в поле "Имя пользователя ".
Примечание
Если поле Имя пользователя пусто, в качестве значения этого поля будет автоматически устанавливаться имя текущего пользователя, которое и будет использоваться в качестве метки.
В области задач "Комментарии" отображаются все примечания текущего листа, а также можно переходить на другие листы для просмотра этих комментариев.
- Выберите первый лист с примечаниями, а затем на ленте рядом с меню "Общий доступ " выберите пункт "Комментарии".
- Просмотрите перечисленные комментарии. Выделите примечание, чтобы выделить содержащую его ячейку и внести изменения в примечание.
- Просмотрев все примечания на листе, в нижней части списка нажмите кнопку "Просмотреть другие примечания ", чтобы увидеть следующее примечание на другом листе.
- Просмотрев последний набор комментариев, вы можете вернуться к тому, с чего начали: в нижней части списка нажмите кнопку Вернуться к первому комментарию.
См. также
Печать примечаний и заметок в Excel
Что делать, если в контекстном меню Excel отсутствуют пункты "Создать примечание" и "Создать заметку"
- Щелкните ячейку правой кнопкой мыши и выберите пункт "Создать примечание".
- Введите примечание. Вы можете @mention попросить кого-нибудь адресовать примечание - при этом им будет отправлено уведомление о комментарии по электронной почте.
- Нажмите кнопку " Опубликовать примечание " (или клавишу CTRL+ВВОД).
- Если другие пользователи хотят что-то добавить, они могут щелкнуть ячейку правой кнопкой мыши и выбрать пункт "Новый ответ".
- Если нужно изменить цепочку примечаний, наведите указатель мыши на ячейку. Затем выделите примечание, выберите меню Дополнительные действия с цепочкой и выберите Изменить примечание. Вы можете редактировать только созданные вами примечания.
- Если нужно удалить цепочку примечаний, щелкните ячейку правой кнопкой мыши и выберите пункт "Удалить примечание".
- Если нужно удалить ответ, наведите указатель мыши на ячейку. Затем наведите указатель мыши на текст ответа и выберите команду Удалить.
- Если цепочка комментариев завершена, ее можно пометить как разрешенную: наведите курсор на ячейку, а затем щелкните Другие действия> с цепочкойЗавершить цепочку. Комментарий по-прежнему будет доступен для просмотра, но в него нельзя будет вносить никаких дальнейших дополнений, пока он не будет повторно открыт. Любой, у кого есть доступ на запись к книге, может разрешать или повторно открывать примечания.
Вставка простых заметок для целей пояснения
- Щелкните ячейку правой кнопкой мыши и выберите " Создать заметку " (или нажмите SHIFT+F2).
- Введите текст пояснения.
- Выделение другой ячейки.
Если нужно изменить заметку, щелкните ячейку правой кнопкой мыши и выберите пункт "Примечания:изменить заметку>".
Если нужно удалить заметку, щелкните ячейку правой кнопкой мыши и выберите пункт "Удалить заметку".
В Excel для Microsoft 365 есть два типа комментариев на выбор: комментарии и заметки. Дополнительные сведения см. в статье "Разница между цепочками комментариев и примечаниями".
Примечание
При копировании и вставке цепочек примечаний в другие ячейки Excel для Интернета также вставляет значения ячеек.
- Выделите ячейки с примечаниями, которые нужно скопировать.
-
Нажмите клавиши CTRL+C.
- Выделите пустые ячейки и нажмите клавиши CTRL+V.
Примечание
Скопированные примечания заменят существующие примечания в конечной области.
В области задач "Комментарии" отображаются все примечания текущего листа, а также можно переходить на другие листы для просмотра этих комментариев.
- Выберите первый лист с примечаниями, а затем на ленте рядом с меню "Правка " выберите пункт "Комментарии".
- Просмотрите перечисленные комментарии. Выделите примечание, чтобы просмотреть содержащую его ячейку и внести в него изменения.
- Просмотрев все примечания на листе, в нижней части списка нажмите кнопку "Просмотреть другие примечания ", чтобы увидеть следующее примечание на другом листе.
- Просмотрев последний набор комментариев, вы можете вернуться к тому, с чего начали: в нижней части списка нажмите кнопку Вернуться к первому комментарию.
- Коснитесь листа в книге Excel.
- Нажмите Рецензирование.
- Нажмите Примечание.
- Введите примечание и нажмите кнопку "Опубликовать".
- Чтобы ответить на примечание, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, в текстовом поле Ответ введите ответ и нажмите кнопку "Опубликовать".
Дополнительные действия, которые можно выполнять с цепочкой примечаний на планшете с Android:
- Чтобы просмотреть определенную цепочку, коснитесь ячейки, а затем коснитесь фиолетового значка примечания.
- Чтобы просмотреть все цепочки на листе, коснитесь пункта Рецензирование и нажмите Показать примечания.
- Чтобы изменить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно изменить, и нажмите Изменить. Внесите необходимые изменения и нажмите кнопку Сохранить. Вы можете редактировать только созданные вами примечания.
- Чтобы удалить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно удалить, и нажмите Удалить.
- Чтобы удалить всю цепочку, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, нажмите ... (многоточие) рядом с первым примечанием в цепочке и нажмите Удалить цепочку.
- Чтобы разрешить цепочку, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, нажмите ... (значок многоточия) рядом с первым примечанием в цепочке и нажмите "Пометить цепочку".
- Коснитесь значка "Правка"
на телефоне с Android.
- Выберите вкладку Главная и коснитесь пункта Рецензирование.
- Коснитесь пункта Примечание, введите примечание и нажмите кнопку "Опубликовать".
- Чтобы ответить на примечание, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, в текстовом поле Ответ введите ответ и нажмите кнопку "Опубликовать".
Дополнительные действия, которые можно выполнять с цепочкой примечаний на телефоне с Android:
- Чтобы просмотреть определенную цепочку, коснитесь ячейки, а затем коснитесь фиолетового значка примечания.
- Чтобы просмотреть все цепочки на листе, коснитесь пункта Рецензирование и нажмите Показать примечания.
- Чтобы изменить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно изменить, и нажмите Изменить. Внесите необходимые изменения и нажмите кнопку Сохранить.
- Чтобы удалить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно удалить, и нажмите Удалить.
- Чтобы удалить всю цепочку, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, нажмите ... (многоточие) рядом с первым примечанием в цепочке и нажмите Удалить цепочку.
- Чтобы разрешить цепочку, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, нажмите ... (значок многоточия) рядом с первым примечанием в цепочке и нажмите "Пометить цепочку".
- Коснитесь листа в книге Excel.
- Выберите Вставка.
- Нажмите Примечание.
- Введите примечание и нажмите кнопку "Опубликовать".
- Чтобы ответить на примечание, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, в текстовом поле Ответ введите ответ и нажмите кнопку "Опубликовать".
Дополнительные действия, которые можно выполнять с цепочкой примечаний на iPad:
- Чтобы просмотреть определенную цепочку, коснитесь ячейки, а затем коснитесь фиолетового значка примечания.
- Чтобы просмотреть все цепочки на листе, коснитесь пункта Рецензирование и нажмите Показать примечания.
- Чтобы изменить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно изменить, и нажмите Изменить. Внесите необходимые изменения и нажмите кнопку Сохранить. Вы можете редактировать только созданные вами примечания.
- Чтобы удалить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно удалить, и нажмите Удалить.
- Чтобы удалить всю цепочку, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, нажмите ... (многоточие) рядом с первым примечанием в цепочке и нажмите Удалить цепочку.
Коснитесь значка "Правка"
на iPhone.
Выберите вкладку Главная и коснитесь пункта Рецензирование.
Коснитесь пункта Примечание, введите примечание и нажмите кнопку "Опубликовать".
Чтобы ответить на примечание, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, в текстовом поле Ответ введите ответ и нажмите кнопку "Опубликовать".
После завершения нажмите зеленую стрелку вниз.
Дополнительные действия, которые можно выполнять с цепочкой примечаний на iPhone:
- Чтобы просмотреть определенную цепочку, коснитесь ячейки, а затем коснитесь фиолетового значка примечания.
- Чтобы просмотреть все цепочки на листе, коснитесь пункта Рецензирование и нажмите Показать примечания.
- Чтобы изменить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно изменить, и нажмите Изменить. Внесите необходимые изменения и нажмите кнопку Сохранить. Вы можете редактировать только созданные вами примечания.
- Чтобы удалить определенное примечание в цепочке, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, щелкните определенное примечание, которое нужно удалить, и нажмите Удалить.
- Чтобы удалить всю цепочку, коснитесь ячейки (с примечанием), коснитесь над ней фиолетового значка примечания, нажмите ... (многоточие) рядом с первым примечанием в цепочке и нажмите Удалить цепочку.