Пузырьковая диаграмма — это тип точечной диаграммы, в которой вместо точек данных используются пузырьки. Размер пузырька добавляет третье измерение данных. Как и в точечной диаграмме, в пузырьковой диаграмме не используется ось категорий. Горизонтальная и вертикальная оси являются осями значений. Кроме значений X и Y, на пузырьковой диаграмме отображаются значения z (размер).
Представление данных в виде пузырьковой диаграммы
Вместо точечной диаграммы можно использовать пузырьковую диаграмму, когда данные содержат три ряда данных со связанными значениями. Размеры пузырьков определяются значениями третьего ряда данных. Пузырьковые диаграммы часто используются для представления финансовых данных. Пузырьки разных размеров помогают подчеркнуть определенные значения.
Чтобы создать пузырьковую диаграмму, расположите данные на листе по строкам или столбцам. Перечислите значения X в первой строке или столбце, а соответствующие значения Y и значения размера пузырька (z) — в соседних строках или столбцах. Например, можно упорядочить данные листа так, как показано на рисунке ниже.
На данной диаграмме число товаров показано вдоль горизонтальной оси, суммы продаж — вдоль вертикальной оси, а процентные доли рынка представлены разными размерами пузырьков.
Пузырьковую диаграмму целесообразно использовать, если данные включают следующее:
- Три значения на точку данных Для каждого пузыря требуется три значения. Они могут быть заданы в строках или столбцах листа, но должны располагаться в строгом порядке: значение X, значение Y и затем значение Z.
- Несколько рядов данных Построение нескольких рядов данных на пузырьковой диаграмме (несколько пузырьковых рядов) аналогично построению нескольких рядов данных на точечной диаграмме (несколько точечных рядов). На точечных диаграммах используются наборы значений X и значений Y, а на пузырьковых — наборы значений X, значений Y и значений Z.
При создании пузырьковой диаграммы можно выбрать отображение пузырьков в плоском формате или с объемным эффектом.
Создание сложной пузырьковой диаграммы
В следующей процедуре показано, как создать пузырьковую диаграмму с аналогичными результатами. Для этой диаграммы были использованы данные листа-примера. Вы можете скопировать эти данные на свой лист или использовать собственные.
Скопируйте данные примера на пустой лист или откройте лист, содержащий данные, которые вы хотите отобразить в виде пузырьковой диаграммы. Чтобы скопировать образец данных листа
- Создайте пустую книгу или лист.
- Выделите пример в разделе справки.
- Нажмите клавишу CTRL+,C.
- Выделите ячейку A1 на листе и нажмите клавишу CTRL+V.
Количество продуктов Продажи Доля рынка в процентах 5 5500 ₽ 3% 14 12 200 ₽ 12% 20 60 000 ₽ 33% 18 24 400 ₽ 10% 22 32 000 ₽ 42 % Примечание
Убедитесь, что на листе есть по крайней мере четыре строки или столбца данных. Если пузырьковая диаграмма создается на основе трех или менее строк или столбцов данных, пузырьки отображаются неправильно.
Выделите данные, которые вы хотите отобразить на пузырьковой диаграмме.
Примечание
Не включайте в выделенный фрагмент заголовки строк и столбцов. Если выбрать заголовки со своими данными, диаграмма может выдать неправильные результаты.
На вкладке "Вставка " в группе "Диаграммы " щелкните стрелку рядом с пунктом "Точечные диаграммы".
Выберите пузырек со значком объемного эффекта.
Щелкните в области диаграммы. Откроется представление "Работа с диаграммами".
В разделе "Работа с диаграммами" на вкладке "Конструктор" в группе "Стили диаграмм" выберите стиль, который требуется использовать.
Если на диаграмме отображается легенда, щелкните легенду и нажмите клавишу DELETE.
Чтобы изменить размер диаграммы, на вкладке "Формат " в группе "Размер " выберите нужный размер фигуры в полях "Высота фигуры " и "Ширина фигуры " и нажмите клавишу ВВОД. Для пузырьковой диаграммы использовались
3.5"параметры высоты и ширины фигуры.
Чтобы отформатировать и расположить на диаграмме заголовок диаграммы, щелкните область диаграммы и сделайте следующее:
- Щелкните название диаграммы и введите нужный текст.
Для пузырьковой диаграммы мы ввели
Industry Market Share Study. - Чтобы уменьшить размер заголовка диаграммы, щелкните его правой кнопкой мыши, выберите "Шрифт" и введите нужный размер.
Для пузырьковой диаграммы мы использовали
12. - Чтобы выровнять заголовок диаграммы по области построения, щелкните его и перетащите в нужное место.
- Щелкните название диаграммы и введите нужный текст.
Для пузырьковой диаграммы мы ввели
Чтобы добавить название горизонтальной оси, щелкните в области диаграммы и сделайте следующее:
- Щелкните знак "плюс" рядом с диаграммой.
- Выберите "Названия осей", а затем выберите "Основная горизонтальная".
- Выберите текстовое поле Axis Title и введите текст.
" Для пузырьковой диаграммы мы ввели Number of products.
Щелкните вертикальную ось или выберите ее в списке элементов диаграммы (вкладка "Формат ", группа "Текущий выделенный фрагмент ", окно " Элементы диаграммы ").
На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного.
В разделе Параметры оси сделайте следующее:
- В поле "Минимальный" введите
0(ноль). - В поле "Максимальное" введите нужное число.
Для пузырьковой диаграммы мы ввели
80000.
- В поле "Минимальный" введите
В диалоговом окне Формат оси щелкните вкладку Число.
В разделе "Число" в поле "Десятичные знаки" введите
0(ноль), щелкните стрелку вниз в правом верхнем углу и нажмите кнопку "Закрыть".Чтобы применить особый эффект форматирования к области построения, области диаграммы, заголовку диаграммы или вертикальной оси диаграммы, щелкните этот элемент диаграммы или выберите его из списка элементов диаграммы (вкладка "Формат ", группа " Текущее выделение ", окно " Элементы диаграммы ") и выполните указанные ниже действия.
- На вкладке "Формат " в группе "Стили фигур" нажмите кнопку "Еще " рядом с кнопкой "Эффекты фигуры".
- Щелкните нужный эффект.
Если вы не хотите использовать цвета темы, которая по умолчанию применяется к книге, сделайте следующее:
- На вкладке Разметка страницы в группе Темы нажмите кнопку Темы.
- Щелкните тему, которую необходимо использовать. Наведите указатель мыши на каждую тему, чтобы увидеть, как она будет выглядеть при применении к диаграмме.
- На вкладке Разметка страницы в группе Темы нажмите кнопку Темы.
Диаграмму можно сохранить в качестве шаблона, а затем использовать в качестве основы для других похожих диаграмм. Дополнительные сведения см. в статье Сохранение пользовательской диаграммы в качестве шаблона.