Использование Office в Интернете в OneDrive

Microsoft 365 в Интернете позволяет просматривать и редактировать документы, хранящиеся в OneDrive, непосредственно в веб-браузере. Microsoft 365 в Интернете предоставляет вам все возможности редактирования без необходимости запуска приложения Office. Это решение доступно на любом устройстве, подключенном к Интернету.

Чтобы приступить к работе, перейдите на страницу OneDrive.com, войдите в систему и выберите пункт "Добавить>Files "Добавить" или "Добавить папку". Выберите документы, к которым вы хотите обращаться с любого устройства или легко предоставлять общий доступ.

Снимок экрана: OneDrive в Интернете.

Когда вы увидите документ в OneDrive, выберите его. Он откроется в Microsoft 365 для веб-программы, например Word для Интернета. По умолчанию документ открывается в режиме редактирования, а изменения сохраняются автоматически. Чтобы закрыть документ и вернуться к списку файлов, выберите вкладку "Закрыть".

Снимок экрана: файл Word, открытый из OneDrive в Интернете.

Вы также можете создать документ прямо из OneDrive, нажав кнопку " Добавить", а затем указав название нужного типа.

Снимок экрана: OneDrive и документы Office, которые можно создавать.

Совет

Для входа в OneDrive вам потребуется учетная запись Майкрософт. Если у вас ее еще нет, выберите "Просмотреть планы и цены " или "Попробовать бесплатно " на странице входа в OneDrive и заполните форму. Для входа в систему будут использоваться адрес электронной почты и пароль, указанные в форме.

Также в этой статье

Сохранение документов в OneDrive из программ Office

Если у вас установлена последняя версия Office, вы можете сохранять документы в OneDrive прямо из программы Office. Это позволяет не сохранять файл на компьютере перед его передачей.

В Office 2013 или Office 2016

Перейдите в раздел "Сохранитькак>", а затем выберите OneDrive, чтобы сохранять документы непосредственно из таких программ, как Word, Excel и PowerPoint.

Сохранение файла в OneDrive

Подробные инструкции см. в статье Сохранение документов в Интернете.

В Office 2010

В Word, Excel и PowerPoint

  1. Откройте существующий документ или создайте новый в приложении Word, Excel или PowerPoint.
  2. Выберите "Файл", нажмите "Сохранить" & "Отправить", а затем выберите "Сохранить в Интернете".

Выберите "Войти", введите свой адрес электронной почты и пароль, а затем нажмите кнопку "ОК". Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть учетная запись Майкрософт. Если у вас нет учетной записи Майкрософт, выберите "Зарегистрироваться ".

Выберите папку в OneDrive и нажмите "Сохранить как". Введите имя файла и нажмите кнопку "Сохранить". Документ будет сохранен в OneDrive. Выберите "Файл" и "Закрыть".

  1. В веб-браузере откройте OneDrive.com.
  2. Выберите папку, в которой сохранен документ, и щелкните имя файла. Документ откроется в соответствующей веб-программе Microsoft 365.

В OneNote

  1. Откройте существующую записную книжку или создайте новую.

  2. Перейдите на вкладку "Файл " и выберите "Поделиться".

  3. Выберите записную книжку, которую нужно сохранить.

  4. Выберите "Интернет".

    Примечание

    Если формат файла записной книжки отличается от OneNote 2010, OneNote предложит вам обновить его. Нажмите кнопку "Обновить", а затем в диалоговом окне "Свойства записной книжки" выберите пункт "Преобразовать в 2010". Нажмите кнопку "ОК" в окне с предупреждением о том, что пользователи более ранних версий OneNote не смогут предоставить общий доступ к этой записной книжке. Любой человек с более ранней версией OneNote сможет поделиться записной книжкой с помощью OneNote для Интернета.

  5. Выберите "Войти", введите свой адрес электронной почты и пароль, а затем нажмите кнопку "ОК".

  6. Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть учетная запись Майкрософт. Если у вас нет учетной записи Майкрософт, выберите "Зарегистрироваться в Microsoft OneDrive ", чтобы создать ее.

  7. Выберите папку в OneDrive, а затем выберите "Общий доступ к записной книжке".

  8. В веб-браузере откройте OneDrive.com.

  9. Выберите папку, в которой вы сохранили записную книжку, и щелкните ее. Записная книжка откроется в OneNote для Интернета.

К началу страницы

Создание документов в браузере

  1. Перейдите в OneDrive.com.
  2. Выберите плитку программы, чтобы запустить веб-программу Microsoft 365, например Word для Интернета.
  3. Войдите в свою учетную запись Майкрософт, если еще не сделали этого, или создайте новую.
  4. Нажмите "Создать файл>" и выберите шаблон, с которого хотите начать работу, например "Пустой документ".

К началу страницы

Работа с документами Word

Просмотр информационного бюллетеня через браузер

Чтобы распространить бюллетень организации, достаточно сохранить его в OneDrive и отправить ссылку на него.

  1. Откройте папку OneDrive, в которой хранится документ, перейдя по ссылке или войдя в систему на сайте OneDrive.com.

  2. Выберите документ.

    Документ откроется в веб-приложении Word в режиме чтения.

  3. Выберите "Поделиться", чтобы пригласить отдельных пользователей или получить ссылку, которую можно опубликовать или отправить своим друзьям.

Внесение изменений в последнюю минуту

Представьте, что вы редактор информационного бюллетеня. Бюллетень создан, сохранен в OneDrive и готов к распространению. В последний момент вы замечаете, что допустили ошибку в имени члена правления. Соответствующее исправление можно легко внести прямо в браузере.

  1. Щелкните документ, чтобы открыть его. Word в Интернете автоматически откроется в режиме редактирования.
  2. Если внести необходимые изменения с помощью браузера невозможно, нажмите кнопку "Открыть в Word".
    При сохранении документа в Word он сохраняется обратно в OneDrive.

Примечание

В OneDrive несколько авторов могут одновременно редактировать документ в Word для Интернета. Дополнительные сведения см. в статье Совместная работа над документом в Word для Интернета.

Документ, выведенный на печать из браузера, выглядит точно так же, как если бы он был напечатан из приложения Word.

Открыв документ в веб-приложении Word, нажмите "Печать файла>", а затем снова выберите "Печать". Создается PDF-файл для печати. Откройте его, нажав кнопку "Щелкните здесь", чтобы просмотреть документ в формате PDF , а затем выполните те же действия, что и при открытии и печати PDF-файлов из браузера.

Дополнительные сведения

Дополнительные сведения об использовании Word в Интернете см. в статье Основные задачи в Word для Интернета.

К началу страницы

Работа с книгами Excel

Принятие решений на основе актуальных данных

Сбор данных в книге Excel упрощает сравнение различных вариантов и принятие обоснованных решений. Например, можно организовать пикник на свежем воздухе совершенно бесплатно, однако имеет смысл снять для этого какое-нибудь помещение на случай дождя. Отслеживая сведения в книге Excel в OneDrive, вы можете в любой момент открыть ее в браузере и проанализировать данные различными способами для принятия решений.

  1. Откройте папку OneDrive, в которой хранится книга, перейдя по ссылке или войдя в систему на сайте OneDrive.com.

  2. Выберите книгу.

    Excel для Интернета откроет книгу.

  3. Используйте для просмотра данных и работы с ними интерфейс ленты. Сортируйте и фильтруйте строки и столбцы, развертывайте сводные таблицы и обновляйте данные.

Изменение электронной таблицы в браузере

Вы только что узнали, что местный кинотеатр можно арендовать для проведения частных мероприятий. Теперь вы хотите внести его в список доступных помещений. В режиме редактирования в браузере можно изменять данные, вводить или изменять формулы, а также применять к таблице основные виды форматирования.

  1. Щелкните книгу, чтобы открыть ее в Excel для Интернета. Excel для Интернета откроется в режиме редактирования.

  2. Обновите данные, добавьте формулы, вставьте диаграммы или примените форматирование.

    Excel для Интернета автоматически сохранит изменения.

  3. Если внести необходимые изменения с помощью браузера невозможно, выберите " Открыть в приложении".
    При сохранении книги в Excel она сохраняется и в OneDrive.

Одновременная работа над таблицей нескольких пользователей

Поиском помещений для проведения мероприятий занимаетесь не только вы. Как быть, если вашему товарищу потребовалось внести в таблицу данные именно в тот момент, когда вы с ней работаете? В Excel для Интернета несколько пользователей могут одновременно работать с одной и той же книгой. Просто вносите свои изменения. Excel для Интернета указывает, работают ли с книгой другие пользователи.

Несколько авторов в Excel Online

  1. Чтобы напечатать диапазон ячеек, а не весь лист, выделите необходимые ячейки.
  2. На вкладке "Файл " нажмите кнопку "Печать".
  3. Если всплывающие окна заблокированы, разблокируйте их (хотя бы на время). Затем повторите шаги 1 и 2.
    Excel для Интернета откроет представление для печати в новом окне или новой вкладке браузера.
  4. Если в книге выделен диапазон ячеек, но необходимо напечатать весь лист, выберите активный лист.
  5. Нажмите Печать.

Дополнительные сведения

Дополнительные сведения об использовании Excel для Интернета см. в статье Основные задачи в Excel для Интернета.

К началу страницы

Работа с презентациями PowerPoint

Просмотр презентаций и показ слайд-шоу через браузер

Сегодня ваша очередь показывать слайды своей группе, но вы забыли ноутбук. На ноутбуке, который вам одолжил знакомый, не установлено приложение PowerPoint. Это не проблема: войдите в OneDrive, откройте слайд-шоу в PowerPoint для Интернета и запустите слайд-шоу.

  1. Откройте папку OneDrive, в которой хранится презентация, перейдя по ссылке или войдя в систему на сайте OneDrive.com.
  2. Выберите презентацию. PowerPoint для Интернета открывает презентацию в режиме редактирования.
  3. Выберите слайды для пошагового просмотра презентации или нажмите " Начать слайд-шоу ", чтобы воспроизвести слайд-шоу в полноэкранном режиме.

Быстрое добавление слайдов

Если ваши одногруппники предложат добавить в презентацию несколько слайдов, это можно быстро сделать с помощью браузера.

  1. Открыв презентацию в PowerPoint для Интернета в режиме просмотра, выберите "Редактирование", а затем нажмите "Вставить в PowerPoint для Интернета".

    PowerPoint для Интернета переключится в режим редактирования.

  2. Выберите "Создать слайд" и отредактируйте содержимое.

    PowerPoint для Интернета автоматически сохранит изменения.

  3. Если внести необходимые изменения с помощью браузера невозможно, в OneDrive выберите презентацию, которую нужно изменить, и нажмите " Открыть>в приложении".

    В PowerPoint при сохранении презентации она сохраняется и в OneDrive.

Предположим, вам потребовалось напечатать слайды и раздать их группе. Откройте вкладку "Файл ", нажмите кнопку "Печать" и выберите " Печать повторно". Создается PDF-файл для печати. Откройте его, нажав кнопку "Щелкните здесь", чтобы просмотреть документ в формате PDF , а затем выполните те же действия, что и при открытии и печати PDF-файлов из браузера.

Дополнительные сведения

Дополнительные сведения об использовании PowerPoint для Интернета см. в статье Основные задачи в PowerPoint для Интернета.

К началу страницы

Работа с записными книжками OneNote

Публикация заметок для друзей и членов семьи

Если вы планируете какое-то совместное мероприятие, в веб-приложении OneNote для Интернета вы можете собирать заметки, обсуждать идеи и создавать из разрозненных фрагментов информации структурированные документы, например маршрут путешествия в виде документа Word, которым можно поделиться с контактами.

  1. Откройте папку OneDrive, в которой хранится записная книжка, перейдя по ссылке или войдя в систему на сайте OneDrive.com.

  2. Выберите записную книжку.

    OneNote для Интернета открывает записную книжку в режиме редактирования.

  3. Добавьте заметки на текущую страницу, выберите другую страницу для редактирования или добавьте новые страницы или разделы в записную книжку в области навигации.

    OneNote для Интернета автоматически сохранит изменения.

  4. Если внести необходимые изменения с помощью браузера невозможно, откройте вкладку "Файл" и выберите "Изменить в классическом приложении" (требуется Microsoft OneNote 2010, русская версия 2010 русской версии или более поздняя версия).

    В OneNote записная книжка сохраняется обратно в OneDrive.

Мозговой штурм

Мозговой штурм не так эффективен, если вы не можете внести записную книжку собственные идеи, пока другой участник не завершит ее редактирование. OneNote для Интернета позволяет добавлять в записную книжку заметки одновременно с другими пользователями, даже если кто-то из них редактирует записную книжку в классическом приложении OneNote.

Просто вносите свои изменения. В веб-приложении OneNote для Интернета можно увидеть, кто внес изменения, и откатить страницы до более ранней версии, если кто-то внес ненужные вам изменения.

  • Чтобы отслеживать, кто внес в то или иное содержимое, перейдите на вкладку " Вид " и выберите "Показать авторов".
  • Чтобы просмотреть более раннюю версию страницы, выберите "Версии страницы " на вкладке " Вид " и щелкните метку времени для версии, которую необходимо просмотреть.

Дополнительные сведения

Дополнительные сведения об использовании OneNote для Интернета см. в разделе Основные задачи в OneNote для Интернета.

К началу страницы

Доступ с мобильных устройств

Мы рекомендуем использовать новое мобильное приложение Microsoft 365. Их также можно найти в Apple App Store или Google Play Маркет.

Дополнительные сведения

Дополнительные сведения об использовании мобильного телефона для просмотра файлов Word и PowerPoint в Microsoft 365 в Интернете см. в статьях Какие браузеры работают с Microsoft 356 в Интернете и надстройками Microsoft 365.

К началу страницы