Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Предполагается, что некоторые устройства Exchange ActiveSync (EAS), выполняется синхронизация с серверами в среде Microsoft Exchange Server 2010. При проверке состояния EAS устройств в панели управления Exchange (ECP) или запустив командлет Get-ActiveSyncDevice в оболочке управления Exchange (EMS) состояние неожиданно помечается как заблокированный. Тем не менее данные синхронизируются успешно.

Причина

Эта проблема возникает из-за свойств устройства EAS в Active Directory не обновляются регулярно. Таким образом фактические синхронизации состояния и свойства EAS устройств, которые можно получить из Active Directory различны.

Решение

Для решения этой проблемы установите следующие обновления:

2891587 Описание накопительного пакета обновления 3 для Exchange Server 2010 Пакет обновления 3

Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Дополнительные сведения

Дополнительные сведения о командлете Get-ActiveSyncDevice посетите следующий веб-узел корпорации Майкрософт:

Общие сведения о командлете Get-ActiveSyncDevice

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×