В настоящее время вы работаете в автономном режиме; ожидается повторное подключение к Интернету

Включение Включение протоколирования почты для устранения неполадок в Outlook через раздел реестра

Поддержка Office 2003 завершена

8 апреля 2014 г. корпорация Майкрософт прекратила поддержку Office 2003. Это повлияло на обновления программного обеспечения и параметры безопасности. Узнайте, что это значит для вас и какие меры по безопасности можно предпринять.

ВНИМАНИЕ! Данная статья переведена с использованием программного обеспечения Майкрософт для машинного перевода и, возможно, отредактирована посредством технологии Community Translation Framework (CTF). Корпорация Майкрософт предлагает вам статьи, обработанные средствами машинного перевода, отредактированные членами сообщества Майкрософт и переведенные профессиональными переводчиками, чтобы вы могли ознакомиться со всеми статьями нашей базы знаний на нескольких языках. Статьи, переведенные с использованием средств машинного перевода и отредактированные сообществом, могут содержать смысловое, синтаксические и (или) грамматические ошибки. Корпорация Майкрософт не несет ответственности за любые неточности, ошибки или ущерб, вызванные неправильным переводом контента или его использованием нашими клиентами. Подробнее об CTF можно узнать по адресу http://support.microsoft.com/gp/machine-translation-corrections/ru.

Эта статья на английском языке: 831053
Аннотация
В данной статье описывается Включение протоколирования в Microsoft Office Outlook через раздел реестра почты.
Дополнительная информация
Дополнительные сведения о том, как включить ведение журнала Outlook см. Что такое параметр «Включить ведение журнала (для устранения неполадок)»

Чтобы включить ведение журнала сообщений, выполните следующие действия для используемой версии Outlook.

Microsoft Outlook 2013 и Microsoft Outlook 2010, русская версия

  1. На файл нажмите кнопку Параметры.
  2. В диалоговом окне Параметры Outlook нажмите кнопку Дополнительно.
  3. В разделе другие установите флажок ведения устранения неполадок (необходим перезапуск Outlook) и нажмите кнопку ОК.
  4. Закройте и перезапустите Outlook.

Microsoft Office Outlook 2007 и Microsoft Office Outlook 2003

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Дополнительно нажмите кнопку Дополнительные параметры.
  3. Установите флажок Включить ведение журнала (для устранения неполадок) , а затем нажмите кнопку ОК .

Включить ведение журнала в реестре

Также можно разрешить путем внесения изменений в реестре протоколирования почты. Чтобы сделать это, выполните следующие действия.

Важно Этот раздел, метод или задача содержит действия, содержащие указания по изменению реестра. Однако, при некорректных изменениях реестра могут возникнуть серьезные проблемы. Поэтому выполняйте следующие действия внимательно. Для дополнительной защиты сделайте резервную копию реестра перед внесением изменений. В таком случае при возникновении неполадок можно будет восстановить реестр. Чтобы узнать дополнительные сведения о резервном копировании и восстановлении реестра, щелкните следующий номер статьи базы знаний Майкрософт:
322756 Как сделать резервное копирование и восстановление реестра Windows
  1. Нажмите кнопку Пуск, тип regedit в поле Начать поиск , а затем щелкните regedit.exe в списке программ .
  2. В редакторе реестра найдите следующий подраздел для Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Примечание В этом подразделе <1x.0>представляет номер версии программы («15,0» = Outlook 2013 «14.0» = Outlook 2010 «12,0» Outlook 2007 "11.0" = = Outlook 2003).</1x.0>
  3. В правой области щелкните правой кнопкой мыши EnableLoggingи нажмите кнопку Изменить.
  4. В диалоговом окне Изменение параметра DWORD введите: 1 в поле значениеи нажмите кнопку ОК.
  5. Закройте редактор реестра.


Важно Этот раздел, метод или задача содержит действия, содержащие указания по изменению реестра. Однако, при некорректных изменениях реестра могут возникнуть серьезные проблемы. Поэтому выполняйте следующие действия внимательно. Для дополнительной защиты сделайте резервную копию реестра перед внесением изменений. В таком случае при возникновении неполадок можно будет восстановить реестр. Чтобы узнать дополнительные сведения о резервном копировании и восстановлении реестра, щелкните следующий номер статьи базы знаний Майкрософт:
322756 Как сделать резервное копирование и восстановление реестра Windows
Можно включить ошибок отслеживания в журнале приложений путем внесения изменений в реестре. Чтобы сделать это, выполните следующие действия.
  1. Нажмите кнопку Пуск, тип regedit в поле Начать поиск , а затем щелкните regedit.exe в списке программ .
  2. В редакторе реестра найдите следующий подраздел для Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Найдите и выделите следующий подраздел для Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. В меню Правка выберите пункт Создатьи выберите раздел.
  4. Тип CancelRPC, и нажмите клавишу ВВОД, чтобы присвоить имя ключа.
  5. В меню Правка выберите пункт Создатьи затем щелкните Значение DWORD.
  6. Тип Элемент EnablePerfTracking, и нажмите клавишу ВВОД, чтобы присвоить имя DWORD.
  7. В правой области щелкните правой кнопкой мыши элемент EnablePerfTrackingи выберите команду Изменить.
  8. В диалоговом окне Изменение параметра DWORD нажмите кнопку Шестнадцатеричный, а затем введите 1b в поле значение.
  9. Нажмите кнопку ОК.
  10. Закройте редактор реестра.
OL2007 решить устранить

Внимание! Эта статья переведена автоматически

Свойства

Номер статьи: 831053 — последний просмотр: 12/19/2014 14:37:00 — редакция: 13.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, русская версия, Microsoft Office Outlook 2003

  • vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtru
Отзывы и предложения