Sign in with Microsoft
New to Microsoft? Create an account.
Вставка и изменение изображений и таблиц в PowerPoint с помощью средства чтения с экрана

Эта статья предназначена для людей с нарушениями зрения или с когнитивными нарушениями, использующих программы чтения с экрана, например Экранный диктор корпорации Microsoft, JAWS или NVDA с продуктами Microsoft 365. Эта статья входит в набор содержимого поддержки средства чтения с экрана Microsoft 365, где содержатся дополнительные сведения о специальных возможностях в наших приложениях. Общие справочные сведения доступны на главной странице службы поддержки Майкрософт.

С PowerPoint с помощью клавиатуры и чтения с экрана можно сделать презентацию интересной, добавив в слайд-шоу рисунки, таблицы или рисунки. Мы проверили эту функцию с использованием экранного диктора, JAWS и NVDA, но она может работать и с другими средствами чтения с экрана, если они соответствуют общепринятым стандартам и методам для специальных возможностей. Вы также узнаете, как изменить добавленное содержимое, например обрезать рисунки, переместить таблицы, а также добавить или удалить строки и столбцы таблицы.

Примечания: 

В этом разделе

Добавление рисунков с устройства, из сети или Интернета

При использовании изображений, картинок и других файлов из Интернета важно соблюдать авторские права.Фильтрация изображений по типу лицензии поможет вам выбрать нужные файлы.

Вставка изображения с устройства или из сети

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Нажмите ALT+N, P, а затем D. Вы услышите: "Вставка рисунка, диалоговое окно, имя файла".

    Совет: Диалоговое окно Вставка рисунка — это особый случай стандартного окна проводника, открытого в папке Рисунки. По возможности храните рисунки в папке, которую не нужно долго искать.

  3. Введите имя файла и путь к нему в поле Имя файла или выберите файл, который хотите вставить. Затем нажмите клавишу ВВОД.

  4. Рисунок будет добавлен на слайд и выделен.

    Примечание: При выделенном рисунке доступна контекстная вкладка Формат. С помощью доступных на ней команд можно изменить размер изображения, добавить цвета, стили и не только. Чтобы перейти на вкладку Формат, нажмите клавиши ALT+БП. Вы услышите слова "Формат, вкладка". Для навигации по вкладке Формат используйте клавишу TAB.

Добавление изображения из Интернета

  1. Перейдите в область содержимого слайда, куда нужно вставить рисунок.

  2. Нажмите ALT+N, P, а затем O. Вы услышите: "Вставка рисунка, окно".

  3. Откроется Bing Поиск изображений с фокусом на поле поиска. Введите условия поиска и нажмите клавишу ВВОД.

  4. Для просмотра результатов поиска нажмите клавиши SR и СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО.

  5. Чтобы выбрать изображение, поместите на него фокус и нажмите shift+ВВОД. Прозвучит сообщение "Установлен".

    Совет: Вы можете выбрать несколько рисунков.

  6. Нажимая клавишу TAB, пока не услышите "Вставить, кнопка", а затем нажмите клавишу ВВОД.

    Рисунок будет добавлен на слайд и выделен.

Обрезка рисунка

Форму изображения в презентации можно изменить по фигуре или до определенных пропорций.

Обрезка по определенной фигуре

  1. В области слайда выберите изображение, которое вы хотите обрезать. Чтобы выбрать изображение, нажимая клавишу TAB, пока не услышите "Изображение". При этом вы услышите "Рисунок". В NVDA вы услышите "Рисунок".

  2. Чтобы перейти в меню Обрезать по фигуре, нажмите ALT+J, P, затем V и S. Вы услышите: "Прямоугольники".

  3. Для перемещения по доступным фигурам используйте клавиши со стрелками. При перемещении между фигурами вы будете слышать их описания.

  4. Чтобы выбрать нужную фигуру для обрезки рисунка, нажмите клавишу ВВОД. Рисунок будет обрезан по выбранной фигуре.

Обрезка до определенных пропорций

  1. В области слайда выберите изображение, которое вы хотите обрезать.

  2. Чтобы открыть меню Пропорции, нажмите ALT+J, P, затем V и A. Вы услышите: "Двоеточие, двоеточие один".

  3. Для просмотра параметров пропорций используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между вариантами пропорции будут озвучиваться.

  4. Чтобы выбрать пропорцию, нажмите клавишу ВВОД. Рисунок будет обрезан до выбранных пропорций.

Добавление и форматирование таблицы

  1. Перейдите в область слайда, куда вы хотите вставить таблицу.

  2. Чтобы перейти в меню Таблица, нажмите ALT+N, T. Вы услышите: "Одна x одна таблица".

  3. Чтобы вставить таблицу в презентацию, нажмите клавишу Ь.

  4. Откроется диалоговое окно Вставка таблицы с фокусом в поле Число столбцов. Число столбцов по умолчанию — пять. Если нужно изменить число столбцов по умолчанию, нажмите клавишу DELETE и введите новое число. Затем нажмите клавишу TAB. Фокуса переместится в поле Число строк. Число по умолчанию — два. Чтобы изменить его, введите количество строк и нажмите ввод.

  5. Таблица будет вставлена на выбранный слайд, а курсор будет установлен в левую верхнюю ячейку. 

  6. Чтобы добавить текст в ячейку таблицы, поместите курсор в ячейку и введите текст. Для перехода между ячейками используйте клавиши со стрелками. 

  7. Чтобы завершить редактирование таблицы, нажмите клавишу ESC.

Добавление и удаление строк и столбцов таблицы

Добавление строки

  1. В области слайда выберите таблицу. Чтобы выбрать таблицу, в области слайда нажимаем клавишу TAB, пока не услышите "Таблица" с помощью диктора и NVDA. При наследовании JAWS вы услышите сообщение "Object placeholder" и текст в ячейках. Чтобы приступить к редактированию таблицы, нажмите клавишу ВВОД.

  2. С помощью клавиш со стрелками поместите курсор в ячейку выше или ниже того места, где нужно вставить новую строку.

  3. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  4. Выполните одно из указанных ниже действий.

    • Чтобы добавить строку над выбранной ячейкой, нажимая клавишу TAB, пока не услышите "Кнопка «Вставить сверху»".

    • Чтобы добавить строку под выбранной ячейкой, нажимая клавишу TAB, пока не услышите "Кнопка «Вставить снизу»".

    Чтобы выбрать нужный вариант, нажмите клавишу ВВОД.

  5. Строка будет вставлена в таблицу, а фокус будет установлен на самую левую ячейку новой строки.

Добавление столбца

  1. В области слайда выберите таблицу.

  2. Поместите курсор в ячейку справа или слева от того места, где требуется вставить новый столбец.

  3. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  4. Выполните одно из указанных ниже действий.

    • Чтобы добавить столбец слева от выбранной ячейки, нажимая клавишу TAB, пока не услышите "Кнопка «Вставить слева»".

    • Чтобы добавить столбец справа от выбранной ячейки, нажимая клавишу TAB, пока не услышите "Кнопка «Вставить справа»".

    Чтобы выбрать нужный вариант, нажмите клавишу ВВОД.

  5. Столбец будет вставлен в таблицу, а фокус будет установлен на верхнюю ячейку нового столбца.

Удаление строки или столбца

  1. Поместите курсор в строку или столбец, которые нужно удалить.

  2. Чтобы перейти в меню Удалить, нажмите ALT+J, а затем L и D. Вы услышите: "Строки и столбцы, удалить столбцы".

  3. Выполните одно из следующих действий:

    • Чтобы удалить столбец, нажмите C.

    • Чтобы удалить строку, нажмите R.

  4. Приложение удалит столбец или строку и установит фокус на следующую ячейку таблицы.

Совет: Чтобы быстро удалить всю таблицу, выделите ее и нажмите клавишу DELETE.

Добавление границы в таблицу

  1. Выберите таблицу, к которой вы хотите добавить границу. Чтобы выбрать таблицу, в области слайда нажимаем клавишу TAB, пока не услышите "Таблица" с помощью диктора и NVDA. При наследовании JAWS вы услышите сообщение "Object placeholder" и текст в ячейках.

  2. Чтобы выбрать стиль границы, нажмите ALT+J, а затем T и L. Вы услышите "Нет границы" или стиль границы. Для просмотра стилей используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении по стилям вы будете слышать их описания. Чтобы выбрать стиль, нажмите клавишу ВВОД.

  3. Чтобы выбрать место, куда вы хотите добавить границу, нажмите ALT+Б, а затем T и B. Вы услышите "Нет границы" или параметр границы. Для просмотра параметров используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между пунктам вы будете слышать их названия. Чтобы выбрать нужный вариант, нажмите клавишу ВВОД.

  4. Граница будет добавлена в таблицу, а фокус перемещается в ее левую верхнюю ячейку.

Изменение вида таблицы

С помощью параметров на вкладке Конструктор можно изменить внешний вид таблицы. Например, можно применить к таблице тот или иной стиль или изменить ее фон.

Применение стиля таблицы

  1. Выберите таблицу, к которой вы хотите применить один из доступных стилей форматирования. Чтобы выбрать таблицу, в области слайда нажимаем клавишу TAB, пока не услышите "Таблица" с помощью диктора и NVDA. При наследовании JAWS вы услышите сообщение "Object placeholder" и текст в ячейках.

  2. Чтобы перейти в меню Стили таблиц, нажмите ALT+J, а затем T и A. Вы услышите текущий стиль таблицы.

  3. Для перебора стилей таблиц используйте клавиши со стрелками. При перемещении по стилям вы будете слышать их описания. Чтобы выбрать стиль, нажмите клавишу ВВОД.

    Совет: Чтобы удалить любой стиль, примененный к таблице, откройте меню Стили таблиц и нажмите клавишу Ч.

  4. Стиль таблицы изменится, а фокус перемещается в левую верхнюю ячейку таблицы.

Добавить или изменить фон

  1. Выберите таблицу, для которой нужно изменить цвет фона.

  2. Чтобы перейти в меню "Затенение", нажмите ALT+J, а затем T и H. Вы услышите текущий цвет фона.

  3. Для перебора цветов фона используйте клавиши со стрелками. При перемещении между цветами вы будете слышать их названия. Чтобы выбрать цвет, нажмите клавишу ВВОД.

    Совет: Чтобы удалить цвет фона, выберите пункт Нет заливки, нажав клавишу Н.

  4. Цвет фона таблицы изменится, а фокус перемещается в левую верхнюю ячейку таблицы.

Перемещение таблицы и изменение ее размера

Перемещение таблицы

  1. Выберите таблицу, которые нужно переместить. Чтобы выбрать таблицу, в области слайда нажимаем клавишу TAB, пока не услышите "Таблица" с помощью диктора и NVDA. При наследовании JAWS вы услышите сообщение "Object placeholder" и текст в ячейках.

  2. Чтобы переместить таблицу на слайде, используйте клавиши со стрелками.

  3. Чтобы завершить перемещение таблицы, нажмите клавишу ESC.

Изменение размеров таблицы

Ввод значений для размеров таблицы

  1. Выберите таблицу, для нее нужно выбрать нужный.

  2. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  3. Выполните одно из указанных ниже действий.

    • Чтобы изменить высоту таблицы, нажмите T, H. Введите высоту в сантиметрах и нажмите ввод.

    • Чтобы изменить ширину таблицы, нажмите T, W. Введите ширину в сантиметрах и нажмите ввод.

Размер таблицы изменится, а фокус перемещается в ее левый верхний угол.

Изменение размера столбца или строки

  1. Выделите таблицу, в которой нужно изменить размер столбца или строки. Чтобы приступить к редактированию таблицы, нажмите клавишу ВВОД.

  2. С помощью клавиш со стрелками поместите курсор в столбец или строку, которые требуется изменить.

  3. Нажмите клавиши ALT+Б, а затем Л, чтобы открыть вкладку Макет. Вы услышите сообщение "Макет, вкладка".

  4. Выполните одно из указанных ниже действий.

    • Чтобы изменить высоту строки, нажмите клавишу З. Затем введите высоту в сантиметрах и нажмите клавишу ВВОД.

    • Чтобы изменить ширину столбца, нажмите клавишу Ё. Затем введите ширину в сантиметрах и нажмите клавишу ВВОД.

  5. Размер столбца или строки будет изменен, а фокус будет установлен ячейку, которая была выделена ранее.

 Вставка фигуры или рисунка SmartArt

  1. Перейдите в области содержимого слайда в то место, куда вы хотите вставить элемент SmartArt.

  2. Чтобы открыть диалоговое окно SmartArt, нажмите ALT+N, M. Вы услышите: "Выберите графический элемент SmartArt".

  3. Для просмотра категорий SmartArt используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между категориями вы будете слышать их названия. Когда вы дойди до нужной категории, нажмите клавишу TAB.

  4. Для перебора рисунков SmartArt в пределах выбранной категории используйте клавиши со стрелками. При перемещении между рисунками вы будете слышать их описательные названия.

  5. Чтобы выбрать smartArt, нажмите ввод. Графический элемент SmartArt будет создан и вставлен на выбранный слайд с фокусом на первом редактируемом текстовом поле.

    Совет: С помощью параметров на вкладке Формат и Конструктор можно изменить внешний вид smartArt. Чтобы перейти на вкладку Формат, нажмите ALT+J, а затем O. Чтобы перейти на вкладку Конструктор, нажмите ALT+J, а затем S.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Сохранение презентации в PowerPoint с помощью средства чтения с экрана

Показ презентации в PowerPoint с помощью средства чтения с экрана

Использование сочетаний клавиш для создания презентаций PowerPoint

Использование сочетаний клавиш для проведения презентаций PowerPoint

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Microsoft 365

Использование чтения с экрана для изучения и навигации по PowerPoint

Создание презентации на основе шаблона в PowerPoint с помощью средства чтения с экрана

С PowerPoint с помощью клавиатуры и VoiceOver (встроенного в macOS устройства чтения с экрана) можно сделать свои презентации интересными, добавив изображения, таблицы или рисунки. Вы также можете изменить добавленное содержимое, например обрезать рисунки, переместить таблицы, а также добавить или удалить строки и столбцы таблицы.

Примечания: 

В этом разделе

Вставка изображений из источника в Интернете

Если у вас нет идеального изображения на компьютере, вы можете найти и вставить рисунок из веб-источника прямо из PowerPoint.

  1. В презентации поместите точку вставки туда, куда вы хотите вставить изображение.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Вставка, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимая клавишу TAB, пока не услышите "Рисунки, кнопка меню", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО, пока не услышите "Изображения из Интернета", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Откроется Bing поиска изображений. Фокус будет в текстовом поле поиска. Введите ищите нужное изображение и нажмите кнопку RETURN. По результатам поиска фокус будет на первом совпадающих изображениях.

  6. Для просмотра результатов поиска нажмите клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО. VoiceOver описывает каждое изображение при переходе между результатами поиска.

  7. Чтобы выбрать изображение, нажмите control+OPTION+ПРОБЕЛ.

  8. Чтобы вставить выбранное изображение, нажимая клавишу TAB, пока не услышите слово "Вставка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. PowerPoint загрузки и вставки изображения в презентацию.

Вставка рисунков

  1. В презентации поместите точку вставки туда, куда вы хотите вставить изображение.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Вставка, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимая клавишу TAB, пока не услышите "Рисунки, кнопка меню", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО, пока не услышите "Рисунок из файла", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  5. Откроется диалоговое окно с фокусом на папке последних изображений. Чтобы получить доступ к изображениям в этой папке, нажмите клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО. Для перехода в другое место используйте клавиши TAB, SHIFT+TAB и клавиши со стрелками.

  6. Найдите нужное расположение и найдите его с помощью клавиш СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. Чтобы открыть в подчиненную, нажмите клавишу СТРЕЛКА ВПРАВО.

  7. Когда вы нажали правильный файл изображения, нажмите return. Изображение будет вставлено на слайд.

Обрезка рисунка

Форму изображения в презентации можно изменить по фигуре или до определенных пропорций.

  1. Чтобы перейти к нужному изображению на слайде, нажимая клавишу TAB, voiceOver не объявит "Изображение, элемент макета" или "Ввод" и описание изображения.

  2. Чтобы переместить фокус на вкладку Формат рисунка, нажимая F6, пока не услышите на ленте выбранную вкладку, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Формат рисунка, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Чтобы перейти в меню Обрезка, нажимая клавишу TAB, пока не услышите "Обрезка, кнопка меню".

  4. Чтобы обрезать рисунок, сделайте следующее:

    • Чтобы обрезать рисунок до определенной фигуры, нажимая клавишу СТРЕЛКА ВНИЗ, пока не услышите "Подменю «Обрезать по фигуре»", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Чтобы выбрать фигуру для обрезки, один раз нажмите клавишу СТРЕЛКА ВПРАВО, а затем используйте клавиши со стрелками для просмотра параметров фигуры. Чтобы выбрать вариант, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Рисунок будет обрезан по выбранной фигуре.

    • Чтобы обрезать рисунок до пропорций, нажимая клавишу СТРЕЛКА ВНИЗ, пока не услышите "Подменю «Пропорции»", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Чтобы выбрать пропорции, один раз нажмите клавишу СТРЕЛКА ВПРАВО, а затем используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ для просмотра параметров. Чтобы выбрать вариант, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Рисунок будет обрезан до выбранных пропорций.

Вставка и форматирование таблицы

Вставка таблицы

  1. Перейдите в область слайда, куда вы хотите вставить таблицу.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Вставка, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимая клавишу TAB, пока не услышите "Таблица, кнопка меню". Чтобы развернуть меню, нажмите control+OPTION+ПРОБЕЛ.

  4. Один раз нажмите клавиши CONTROL+OPTION+SHIFT+СТРЕЛКА ВНИЗ, чтобы перейти в меню. Затем нажмите клавиши CONTROL+OPTION+клавиши со стрелками, чтобы выбрать нужное количество строк и столбцов. VoiceOver будет объявлять текущий выбор по мере перемещения.

  5. Чтобы вставить таблицу, нажмите control+OPTION+ПРОБЕЛ. Таблица будет вставлена. Фокус перемещается в области Заметки.

  6. Чтобы переместить фокус на таблицу, нажимая клавишу F6, пока VoiceOver не озвучит область содержимого слайда, а затем нажимая клавишу TAB, пока не услышите "Ввод таблицы" и сведения о таблице. Для перехода между ячейками используйте клавиши со стрелками. Чтобы добавить текст в таблицу, поместите курсор в нужную ячейку и начните ввод. Чтобы завершить редактирование таблицы, нажмите клавишу ESC.

Добавление строки или столбца

  1. На слайде нажимая клавишу TAB, пока не услышите "Ввод таблицы", а затем нажмите клавиши CONTROL+OPTION+SHIFT+СТРЕЛКА ВНИЗ.

  2. С помощью клавиш со стрелками поместите курсор в ячейку выше или ниже того места, где нужно вставить новую строку, либо правее или левее того места, где нужно вставить новый столбец.

  3. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Макет, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Чтобы добавить столбцы или строки, сделайте следующее:

    • Чтобы добавить строку над выбранной ячейкой, нажимая клавишу TAB, пока не услышите "Вставить сверху, кнопка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    • Чтобы добавить строку под выбранной ячейкой, нажимая клавишу TAB, пока не услышите "Вставить снизу, кнопка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    • Чтобы добавить столбец слева от выбранной ячейки, нажимая клавишу TAB, пока не услышите "Вставить слева, кнопка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    • Чтобы добавить столбец справа от выбранной ячейки, нажимая клавишу TAB, пока не услышите "Вставить справа, кнопка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

Удаление строки или столбца

  1. На слайде нажимая клавишу TAB, пока не услышите "Ввод таблицы", а затем нажмите клавиши CONTROL+OPTION+SHIFT+СТРЕЛКА ВНИЗ.

  2. Перемещение фокуса на ячейку в столбце или строке, которые вы хотите удалить.

  3. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Макет, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Нажимая клавишу TAB, пока не услышите "Удалить, кнопка меню", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ, чтобы развернуть меню.

  5. Выполните одно из следующих действий:

    • Чтобы удалить столбец, нажимая клавишу СТРЕЛКА ВНИЗ, пока не услышите "Удалить столбцы", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

    • Чтобы удалить строку, нажимая клавишу СТРЕЛКА ВНИЗ, пока не услышите "Удалить строки", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

Добавление границы в таблицу

  1. В PowerPoint выберите таблицу, к таблице, в которая вы хотите добавить границу.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Конструктор таблиц, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимая клавишу TAB, пока не услышите "Границы, кнопка меню", а затем нажимая клавишу СТРЕЛКА ВНИЗ, пока не услышите нужный вариант. Чтобы выбрать вариант, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Граница будет добавлена к таблице. Фокус останется на кнопке меню.

Перемещение таблицы

  1. Выделите в презентации PowerPoint таблицу, которую нужно переместить.

  2. Чтобы переместить таблицу на слайде, выполните указанные ниже действия.

    • Нажмите клавиши COMMAND+СТРЕЛКА ВЛЕВО, чтобы переместить таблицу влево.

    • Нажмите клавиши COMMAND+СТРЕЛКА ВПРАВО, чтобы переместить таблицу вправо.

    • Нажмите клавиши COMMAND+СТРЕЛКА ВВЕРХ, чтобы переместить таблицу вверх.

    • Нажмите клавиши COMMAND+СТРЕЛКА ВНИЗ, чтобы переместить таблицу вниз.

  3. Чтобы завершить перемещение таблицы, нажмите клавишу ESC.

Изменение размеров таблицы

  1. Выделите в презентации таблицу, размеры которой нужно изменить.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Макет, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Выполните одно из следующих действий:

    • Чтобы изменить высоту таблицы, нажимая клавишу TAB, пока не услышите текущую высоту, а затем — "Высота, пошаговая пошаговая печать". Введите новую высоту и нажмите кнопку RETURN.

    • Чтобы изменить ширину таблицы, несколько раз нажмите клавишу TAB, пока не услышите текущую ширину и слово "Ширина, пошаговая". Введите новую ширину и нажмите кнопку RETURN.

Вставка smartArt

  1. Перейдите в области содержимого слайда в то место, куда вы хотите вставить элемент SmartArt.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Вставка, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимая клавишу TAB, пока не услышите "SmartArt, кнопка меню", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ, чтобы выбрать элемент.

  4. Для просмотра категорий SmartArt используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между категориями вы будете слышать их названия. Когда найдете нужную категорию, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Откроется меню категория.

  5. Для просмотра параметров в меню категории нажимая клавишу СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО. Чтобы выбрать вариант, нажмите клавиши CONTROL+OPTION+ПРОБЕЛ. Графический элемент SmartArt будет вставлен на выбранный слайд.

  6. Чтобы переместить фокус на рисунок, нажимая клавишу F6, пока не услышите "Редактор слайдов, области", а затем нажимая клавишу TAB, пока не услышите слово "Ввод", а затем — выбранный тип рисунка SmartArt.

  7. Чтобы изменить рисунок, нажмите клавиши CONTROL+OPTION+SHIFT+СТРЕЛКА ВНИЗ, а затем введите текст в текстовое поле в фокусе. Чтобы перейти к следующему текстовом поле, нажмите клавишу ESC, а затем клавишу TAB.

  8. Чтобы завершить редактирование рисунка SmartArt, нажмите клавишу ESC.

Вставка фигуры

PowerPoint предлагает библиотеку готовых фигур, которые можно использовать в презентациях. Она включает основные геометрические фигуры, линии, стрелки и звезды. 

  1. Перейдите в область содержимого слайда, куда вы хотите вставить фигуру.

  2. Нажимая F6, пока не услышите выбранную вкладку на ленте, например "Главная, выбрано, вкладка". Нажимая клавиши CONTROL+OPTION+СТРЕЛКА ВПРАВО или СТРЕЛКА ВЛЕВО, пока не услышите "Вставка, вкладка", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  3. Нажимая клавишу TAB, пока не услышите "Фигуры, кнопка меню", а затем нажмите клавиши CONTROL+OPTION+ПРОБЕЛ.

  4. Для просмотра доступных фигур используйте клавиши со стрелками. При этом вы будете озвучить их.

  5. На фигуре, которая вы хотите вставить, нажмите control+OPTION+ПРОБЕЛ. Фигура будет вставлена.

См. также

Работа со слайдами в PowerPoint с помощью средства чтения с экрана

Добавление звука и видео в PowerPoint с помощью средства чтения с экрана

Использование сочетаний клавиш для создания презентаций PowerPoint

Использование сочетаний клавиш для проведения презентаций PowerPoint

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Microsoft 365

Использование чтения с экрана для изучения и навигации по PowerPoint

С PowerPoint с помощью VoiceOver (встроенного в iOS устройства чтения с экрана) можно сделать свои презентации интересными, добавив изображения и таблицы. Вы также можете изменять вставленное содержимое, например добавлять рамки для рисунков либо добавлять или удалять строки и столбцы таблиц.

Примечания: 

  • Новые возможности Microsoft 365 становятся доступны подписчикам Microsoft 365 по мере выхода, поэтому в вашем приложении эти возможности пока могут отсутствовать. Чтобы узнать о том, как можно быстрее получать новые возможности, станьте участником программы предварительной оценки Office.

  • В этой статье предполагается, что вы используете VoiceOver — средство чтения с экрана, встроенное в iOS. Дополнительные сведения об использовании VoiceOver см. на странице Универсальный доступ в продуктах Apple.

В этом разделе

Добавление рисунков

Вы можете использовать снимки, сделанные с помощью камеры устройства, или скачать изображение из Интернета.

Вставка изображения с устройства

В презентации можно использовать собственные изображения, сохраненные на устройстве, или искать изображения в Интернете и сохранять их на своем устройстве.

  1. Если вам нужно найти изображение в Интернете, воспользуйтесь веб-браузером, чтобы найти нужное изображение и сохранить его на своем устройстве. По умолчанию изображения сохраняются в папке Фото.

    Примечание: Точные действия зависят от используемого браузера и поисковой системы.

  2. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить рисунок, и дважды коснитесь экрана, чтобы выбрать его.

  3. Коснитесь верхней части экрана четырьмя пальцами, проводите пальцем вправо, пока не услышите "Показать ленту, кнопка", а затем дважды коснитесь экрана. Вы услышите название выбранной вкладки, например "Главная, вкладка".

  4. Дважды коснитесь экрана, проводите пальцем вправо или влево, пока не услышите "Вставка, вкладка", а затем дважды коснитесь экрана.

  5. Проводите пальцем вправо, пока не услышите сообщение "Вставить рисунки, кнопка", а затем дважды коснитесь экрана. Откроется приложение Фотографии.

    Примечание: Если вы услышите "PowerPoint хотите получить доступ к фотографиям", проводите пальцем вправо, пока не услышите "ОК, кнопка", а затем дважды коснитесь экрана.

  6. Проводите пальцем вправо, пока не найдете нужное изображение. VoiceOver будет озвучить дату и время каждого изображения.

  7. Чтобы вставить выделенное изображение, дважды коснитесь экрана. Фокус вернется на слайд с выбранным изображением.

Добавление изображения с камеры устройства

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить рисунок, и дважды коснитесь экрана, чтобы выбрать его.

  2. Коснитесь верхней части экрана четырьмя пальцами, проводите пальцем вправо, пока не услышите "Показать ленту, кнопка", а затем дважды коснитесь экрана. Вы услышите название выбранной вкладки, например "Главная, вкладка".

  3. Дважды коснитесь экрана, проводите пальцем вправо или влево, пока не услышите "Вставка, вкладка", а затем дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите "Вставить изображение с камеры, кнопка", а затем дважды коснитесь экрана. Откроется камера вашего устройства. Вы услышите: "Сделать снимок, кнопка". Фокус будет установлен на кнопку затвора камеры.

    Примечание: Если вы услышите "PowerPoint хотите получить доступ к камере", проводите пальцем вправо, пока не услышите "ОК, кнопка", а затем дважды коснитесь экрана.

  5. Назначь камеру в нужном направлении и дважды коснитесь экрана, чтобы сделать снимок.

  6. Проводите пальцем вправо или влево, пока не услышите сообщение "Использовать фотографию, кнопка", а затем дважды коснитесь экрана, чтобы вставить фотографию. Фокус вернется на слайд с выбранным изображением.

Изменение стилей рисунков

К рисункам можно добавлять различные рамки и границы.

  1. В PowerPoint перейдите к рисунку, стиль которого вы хотите изменить, и дважды коснитесь экрана, чтобы выбрать рисунок.

  2. Проводите пальцем вправо, пока не услышите сообщение "Стиль рисунка, кнопка", а затем дважды коснитесь экрана. Откроется меню Стили.

  3. Проводите пальцем вправо, пока не найдете нужный стиль, например "Простая рамка, кнопка". Затем дважды коснитесь экрана, чтобы применить его к изображению.

  4. Чтобы закрыть меню, проводите пальцем влево, пока не услышите фразу "Закрыть, кнопка", а затем дважды коснитесь экрана.

Добавление и форматирование таблицы

В презентации можно добавлять таблицы для компактного и организованного представления информации.

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить таблицу, и дважды коснитесь экрана, чтобы выбрать ее.

  2. Коснитесь верхней части экрана четырьмя пальцами, проводите пальцем вправо, пока не услышите "Показать ленту, кнопка", а затем дважды коснитесь экрана. Вы услышите название выбранной вкладки, например "Главная, вкладка".

  3. Дважды коснитесь экрана, проводите пальцем вправо или влево, пока не услышите "Вставка, вкладка", а затем дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите сообщение "Таблица, кнопка", а затем дважды коснитесь экрана. Будет создана таблица по умолчанию с одной строкой колонок, двумя строками данных и тремя столбцами.

Добавление строк и столбцов

  1. В PowerPoint перейдите к слайду, на котором находится таблица.

  2. Проводите пальцем влево, пока VoiceOver не объявит таблицу, а затем дважды коснитесь экрана.

  3. Проводите пальцем влево для перехода между ячейками (начиная с крайней правой ячейки в нижнем ряду). Продолжайте проводить влево, пока не найдете нужную строку или столбец.

  4. Коснитесь экрана четырьмя пальцами в нижней части экрана. Вы услышите: "Показать ленту, кнопка".

  5. Чтобы добавить строки и столбцы, сделайте следующее:

    • Чтобы добавить строку, проводите пальцем влево, пока не услышите "Вставить сверху, кнопка" или "Вставить снизу, кнопка" (в зависимости от того, с какой стороны от выбранной строки вы хотите добавить новую), а затем дважды коснитесь экрана.

    • Чтобы добавить столбец, проводите пальцем влево, пока не услышите "Вставить слева, кнопка" или "Вставить справа, кнопка", в зависимости от того, с какой стороны нужно добавить новый столбец, а затем дважды коснитесь экрана.

Изменение размеров таблицы

После добавления текста и столбцов в таблицу вы можете автоматически изменить ее размер.

  1. В PowerPoint перейдите к слайду, на котором находится таблица.

  2. Проводите пальцем влево, пока VoiceOver не объявит таблицу, а затем дважды коснитесь экрана.

  3. Коснитесь нижней части экрана четырьмя пальцами, проводите пальцем влево, пока не услышите "Показать ленту, кнопка", а затем дважды коснитесь экрана.

  4. Проводите пальцем вправо или влево, пока не услышите "Автобайт, кнопка", а затем дважды коснитесь экрана.

Вставка фигуры

PowerPoint предлагает библиотеку готовых фигур, которые можно использовать в презентациях. Она включает основные геометрические фигуры, линии, стрелки и звезды.

  1. В PowerPoint перейдите в область содержимого слайда, куда вы хотите вставить фигуру, и дважды коснитесь экрана, чтобы выбрать ее.

  2. Коснитесь верхней части экрана четырьмя пальцами, проводите пальцем вправо, пока не услышите "Показать ленту, кнопка", а затем дважды коснитесь экрана. Вы услышите название выбранной вкладки, например "Главная, вкладка".

  3. Дважды коснитесь экрана, проводите пальцем вправо или влево, пока не услышите "Вставка, вкладка", а затем дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите "Фигуры, кнопка", а затем дважды коснитесь экрана. Откроется меню Фигуры. Доступные фигуры организованы в указанные ниже группы.

    • Последние использованные фигуры

    • Линии

    • Прямоугольники

    • Основные фигуры

    • Фигурные стрелки

    • Фигуры для формул

    • Фигуры блок-схемы

    • Звезды и ленты

    • Выноски

  5. Проводите пальцем вправо, пока не услышите имя нужной фигуры, например "Прямоугольник, кнопка", а затем дважды коснитесь экрана, чтобы вставить фигуру. Фокус вернется на слайд с выбранной фигурой, а вкладка Фигура будет активирована на ленте.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Показ презентации в PowerPoint с помощью средства чтения с экрана

Использование сочетаний клавиш для создания презентаций PowerPoint

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Microsoft 365

Использование чтения с экрана для изучения и навигации по PowerPoint

С помощью TalkBack (средства чтения с экрана, встроенного в Android) можно сделать презентации PowerPoint для Android интереснее, добавив в них изображения, фигуры и таблицы. Вы также можете изменять вставленное содержимое, например добавлять рамки для рисунков либо добавлять или удалять строки и столбцы таблиц.

Примечания: 

  • Новые возможности Microsoft 365 становятся доступны подписчикам Microsoft 365 по мере выхода, поэтому в вашем приложении эти возможности пока могут отсутствовать. Чтобы узнать о том, как можно быстрее получать новые возможности, станьте участником программы предварительной оценки Office.

  • В этой статье предполагается, что вы используете TalkBack — средство чтения с экрана, встроенное в Android. Дополнительные сведения об использовании TalkBack см. на странице Специальные возможности в Android.

В этом разделе

Добавление рисунков

Вы можете использовать сохраненное на устройстве изображение или сделать снимок с помощью камеры устройства и вставить его непосредственно на слайд.

Вставка изображения с устройства

В презентации можно использовать изображения с устройства. Также можно выполнить поиск изображений в Интернете и сохранить их на устройстве. По умолчанию изображения из Интернета сохраняются в папку Загрузки.

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Проводите пальцем вправо, пока не услышите "Фотографии, кнопка", а затем дважды коснитесь экрана. Откроется приложение для хранения изображений по умолчанию.

    Совет:  В зависимости от версии Android или корпоративной учетной записи действия могут немного отличаться. Вам может потребоваться выбрать, использовать ли рабочий или личный профиль, выбрать приложение для хранения данных и выбрать, следует ли использовать приложение только один раз или всегда.

  3. Выполните одно из указанных ниже действий.

    • Для перехода от одного рисунка к другому в выбранном расположении проводите пальцем вправо, пока не услышите название нужного рисунка. Для каждого изображения средство TalkBack будет произносить название и дату.

    • Чтобы перейти к другому хранилищу, например Загрузки, проводите пальцем влево, пока не услышите "Показать маршруты, кнопка", а затем дважды коснитесь экрана. Проводите пальцем вправо, пока не услышите нужное расположение, а затем дважды коснитесь экрана. Проводите пальцем влево или вправо, пока не услышите название нужного изображения.

  4. Дважды коснитесь экрана. Отобразилось изображение предварительного просмотра. Вы услышите: "Изображение, PowerPoint, Назад, кнопка".

  5. Чтобы вставить изображение, проводите пальцем вправо, пока не услышите "Готово, кнопка", а затем дважды коснитесь экрана. Фокус вернется на слайд с выбранным изображением.

Добавление изображения с камеры устройства

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Проводите пальцем вправо, пока не услышите "Камера, кнопка", а затем дважды коснитесь экрана. Откроется камера вашего устройства.

    Если вы услышите "Разрешить PowerPoint делать снимки и записывать видео", проводите пальцем влево или вправо, пока не услышите "Разрешить, кнопка", а затем дважды коснитесь экрана.

  3. Чтобы сделать снимок, назначь устройству нужное направление, проводите пальцем вправо, пока не услышите "Захват, кнопка", а затем дважды коснитесь экрана.

  4. Проводите пальцем вправо, пока не услышите "Подтвердить, кнопка", а затем дважды коснитесь экрана.

  5. Отобразилось изображение предварительного просмотра. Чтобы вставить изображение на слайд, проводите пальцем вправо, пока не услышите "Готово, кнопка", а затем дважды коснитесь экрана. Фокус вернется на слайд с выбранным изображением.

Изменение стилей рисунков

К рисункам можно добавлять различные рамки и границы.

  1. На слайде перейдите к рисунку, который нужно изменить, и дважды коснитесь экрана, чтобы выделить рисунок.

  2. Проводите пальцем вправо, пока не услышите слова "Стили, меню", а затем дважды коснитесь экрана. Откроется меню Стили.

  3. Для выбора стиля проводите пальцем вправо, пока не услышите название нужного стиля, например "Простая рамка, черный, элемент списка".

  4. Чтобы применить стиль к рисунку, дважды коснитесь экрана.

  5. Чтобы закрыть меню Стили, проведите пальцем вниз, а затем влево.

Добавление таблицы

Для компактного и организованного представления информации можно использовать таблицы.

  1. На слайде, куда вы хотите вставить таблицу, проводите пальцем вправо, пока не услышите "Таблица, кнопка", а затем дважды коснитесь экрана.

    Будет создана таблица по умолчанию с одной строкой колонок, двумя строками данных и тремя столбцами.

Удаление таблицы

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Проводите пальцем вправо, пока не услышите фразу "Удалить, меню", а затем дважды коснитесь экрана.

  3. Проводите пальцем вправо, пока не услышите фразу "Удалить таблицу, кнопка", а затем дважды коснитесь экрана.

Вставка строк и столбцов

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Чтобы разместить курсор в ячейке выше или ниже того места, где должна отображаться новая строка, или в ячейку слева или справа от столбца, проведите пальцем влево или вправо.

  3. Проводите пальцем вправо, пока не услышите нужный параметр вставки, например "Вставить справа, кнопка" или "Вставить снизу, кнопка", а затем дважды коснитесь экрана.

Удаление строк и столбцов

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Перемещайте курсор в любую ячейку столбца или строки, которые вы хотите удалить.

  3. Проводите пальцем вправо, пока не услышите фразу "Удалить, меню", а затем дважды коснитесь экрана.

  4. Выполните одно из указанных ниже действий.

    • Чтобы удалить строку, проводите пальцем вправо, пока не услышите фразу "Удалить строки, кнопка", а затем дважды коснитесь экрана.

    • Чтобы удалить столбец, проводите пальцем вправо, пока не услышите фразу "Удалить столбцы, кнопка", а затем дважды коснитесь экрана.

Изменение размеров таблицы

После добавления текста и столбцов в таблицу вы можете автоматически изменить ее размер.

  1. На слайде проводите пальцем вправо или влево, пока не услышите фразу "Вход в таблицу" и сведения о таблице и ячейке, а затем дважды коснитесь экрана.

  2. Проводите пальцем влево, пока не услышите "Дополнительные параметры, кнопка", а затем дважды коснитесь экрана. Вы услышите: "Таблица, меню вкладок, выбрана таблица".

  3. Проводите пальцем вправо, пока не услышите фразу "Автоподбор, кнопка", а затем дважды коснитесь экрана.

Вставка фигуры

В PowerPoint для Android есть библиотека готовых фигур, которые можно использовать для представление данных в блок-схемах и не только.

  1. На слайде, куда вы хотите вставить фигуру, проводите пальцем влево, пока не услышите "Дополнительные параметры, кнопка", а затем дважды коснитесь экрана. Вы услышите название выбранной вкладки.

  2. Дважды коснитесь экрана, проводите пальцем вправо или влево, пока не услышите "Вставка, вкладка", а затем дважды коснитесь экрана.

  3. Проводите пальцем вправо, пока не услышите сообщение "Фигуры, меню", а затем дважды коснитесь экрана. Откроется меню Фигуры. Доступные фигуры организованы в указанные ниже группы.

    • Последние фигуры

    • Линии

    • Прямоугольники

    • Основные фигуры

    • Фигурные стрелки

    • Фигуры для формул

    • Блок-схема

    • Звезды и ленты

    • Выноски

  4. Проводите пальцем вправо, пока не услышите название нужной фигуры, например "Прямоугольник, элемент списка", а затем дважды коснитесь экрана, чтобы вставить фигуру. Фокус перемещается на вкладку Фигура, а фигура будет выбрана на слайде.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Добавление и форматирование текста в PowerPoint с помощью средства чтения с экрана

Использование сочетаний клавиш для создания презентаций PowerPoint

Создание презентации в PowerPoint с помощью средства чтения с экрана

Настройка устройства для поддержки специальных возможностей в Microsoft 365

Использование чтения с экрана для изучения и навигации по PowerPoint

Вставляйте PowerPoint в Интернете в презентацию с помощью клавиатуры и чтения с экрана. Мы протестировали его с экранным диктором в Microsoft Edge, JAWS и NVDA в Chrome, но он может работать с другими устройствами чтения с экрана и веб-браузерами, если они придерживаются общих стандартов и методов.

Примечания: 

  • Если вы используете Экранный диктор в Windows 10 Fall Creators Update, для изменения документов, электронных таблиц или презентаций в Microsoft 365 для Интернета вам понадобится отключить режим сканирования. Дополнительные сведения см. в статье Отключение виртуального режима или режима просмотра в средствах чтения с экрана в Windows 10 Fall Creators Update.

  • Новые возможности Microsoft 365 становятся доступны подписчикам Microsoft 365 по мере выхода, поэтому в вашем приложении эти возможности пока могут отсутствовать. Чтобы узнать о том, как можно быстрее получать новые возможности, станьте участником программы предварительной оценки Office.

  • Дополнительные сведения о средствах чтения с экрана см. в статье о работе средств чтения с экрана в Microsoft Office.

  • Рекомендуем использовать PowerPoint в Интернете в веб-браузере Microsoft Edge. PowerPoint в Интернете работает в веб-браузере, поэтому в сочетаниях клавиш есть некоторые отличия от классической программы. Например, для перехода в область команд и выхода из нее вместо клавиши F6 используются клавиши CTRL+F6. Кроме того, такие распространенные сочетания клавиш, как F1 (справка) и CTRL+O (открыть), относятся к командам веб-браузера, а не PowerPoint в Интернете.

В этом разделе

Вставка изображения с устройства

  1. Перейдите в область содержимого слайда, куда вы хотите вставить рисунок.

  2. Нажмите клавиши ALT+Windows клавишу с логотипом, N, F, а затем P. Вы услышите: "Открыть, имя файла". Фокус будет на текстовом поле Имя файла в диалоговом окне Открыть.

  3. Перейдите к нужному рисунку и нажмите клавишу ПРОБЕЛ, чтобы выбрать его.

  4. Чтобы вставить выбранное изображение в презентацию, нажмите клавиши ALT+О.

Добавление изображений из Интернета

  1. На слайде, на который вы хотите добавить рисунок, нажмите клавиши ALT+Windows клавиши с логотипом+N, F, а затем F. Откроется Bing Поиск изображений с фокусом на поле поиска.

  2. Введите свой слова для поиска и нажмите клавишу ВВОД.

  3. Нажимая клавиши SR+СТРЕЛКА ВЛЕВО или СТРЕЛКА ВПРАВО, пока не услышите нужный рисунок, а затем нажмите клавишу ВВОД, чтобы выбрать его. Прозвучит сообщение "Установлен".

  4. Нажимая клавишу TAB, пока не услышите "Вставить, кнопка", а затем нажмите клавиши SR+ВВОД.

Добавление таблицы на слайд

  1. Перейдите в область содержимого слайда, куда нужно вставить таблицу.

  2. Нажмите ALT и клавишу Windows, С, 4. Вы услышите фразу "Один на один, таблица".

  3. Чтобы выбрать количество строк и столбцов в таблице, нажимая клавиши со стрелками, пока не услышите нужное сочетание, а затем нажмите клавишу ВВОД. Таблица будет добавлена на слайд.

Вставка строк и столбцов в таблицу

  1. Перейдите к ячейке таблицы выше, ниже или рядом с местом, где нужно ввести новую строку или столбец.

  2. Чтобы перейти на вкладку Макет в разделе "Работа с таблицами", нажмите ALT и клавишу Windows, Б, Л. Вы услышите фразу "Работа с таблицами, выбран элемент вкладки «Макет»".

  3. Выполните одно из указанных ниже действий.

    • Чтобы добавить строку над выделенной ячейкой, нажмите клавишу В.

    • Чтобы добавить строку под выделенной ячейкой, нажмите клавишу С.

    • Чтобы добавить столбец слева от ячейки, нажмите L.

    • Чтобы добавить столбец справа от ячейки, нажмите I.

Добавление границы в таблицу

  1. Выберите таблицу, к которой вы хотите добавить границу. Чтобы выбрать таблицу, в области слайда нажимаем клавишу TAB, пока не услышите "Таблица" с помощью диктора и NVDA. При наследовании JAWS вы услышите сообщение "Object placeholder" и текст в ячейках.

  2. Чтобы выбрать стиль границы, нажмите клавиши ALT+Windows клавишу с логотипом, J, L, а затем B. Вы услышите: "Границы, меню". Для просмотра стилей используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении по стилям вы будете слышать их описания. Чтобы выбрать стиль, нажмите клавишу ВВОД.

  3. Граница будет добавлена в таблицу, а фокус перемещается в ее левую верхнюю ячейку.

Изменение вида таблицы

С помощью параметров на вкладке Макет вкладки "Средства работы с таблицами" можно изменить внешний вид таблицы. Например, можно применить к таблице тот или иной стиль или изменить ее фон.

Применение стиля таблицы

  1. Выберите таблицу, к которой вы хотите применить один из доступных стилей форматирования. Чтобы выбрать таблицу, в области слайда нажимаем клавишу TAB, пока не услышите "Таблица" с помощью диктора и NVDA. При наследовании JAWS вы услышите сообщение "Object placeholder" и текст в ячейках.

  2. Чтобы перейти в меню Стили таблиц, нажмите клавиши ALT+Windows клавишу с логотипом, J, L, а затем A. Вы услышите текущий стиль таблицы.

  3. Для перебора стилей таблиц используйте клавиши со стрелками. При перемещении по стилям вы будете слышать их описания. Чтобы выбрать стиль, нажмите клавишу ВВОД.

  4. Стиль таблицы изменится, а фокус перемещается в левую верхнюю ячейку таблицы.

Добавить или изменить фон

  1. Выберите таблицу, для которой нужно изменить цвет фона.

  2. Чтобы перейти в меню "Затенение", нажмите клавиши ALT+Windows, J, L, а затем H. Вы услышите текущий цвет фона.

  3. Для перебора цветов фона используйте клавиши со стрелками. При перемещении между цветами вы будете слышать их названия. Чтобы выбрать цвет, нажмите клавишу ВВОД.

  4. Цвет фона таблицы изменится, а фокус перемещается в левую верхнюю ячейку таблицы.

Вставка фигуры или рисунка SmartArt

  1. Перейдите в области содержимого слайда в то место, куда вы хотите вставить элемент SmartArt.

  2. Чтобы перейти в меню SmartArt, нажмите клавиши ALT+Windows клавиши С, Н, М. Вы услышите: "SmartArt, меню".

  3. Для просмотра категорий SmartArt используйте клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. При перемещении между категориями вы будете слышать их названия.

  4. Для перебора рисунков SmartArt в пределах выбранной категории используйте клавиши со стрелками. При перемещении между рисунками вы будете слышать их описательные названия.

  5. Чтобы выбрать smartArt, нажмите ввод. Графический элемент SmartArt будет создан и вставлен на выбранный слайд с фокусом на первом редактируемом текстовом поле.

    Совет: С помощью параметров на вкладке Формат и Конструктор можно изменить внешний вид smartArt. Чтобы перейти на вкладку Формат, нажмите клавиши ALT+Windows+J, а затем O. Чтобы перейти на вкладку Конструктор, нажмите клавиши ALT+Windows+J, а затем S.

См. также

Работа со слайдами PowerPoint с помощью средства чтения с экрана

Сохранение презентации в PowerPoint с помощью средства чтения с экрана

Показ презентации в PowerPoint с помощью средства чтения с экрана

Использование сочетаний клавиш для создания презентаций PowerPoint

Использование сочетаний клавиш для проведения презентаций PowerPoint

Создание презентации в PowerPoint с помощью средства чтения с экрана

Использование чтения с экрана для изучения и навигации по PowerPoint

Создание презентации на основе шаблона в PowerPoint с помощью средства чтения с экрана

Техническая поддержка пользователей с ограниченными возможностями

Корпорация Майкрософт стремится к тому, чтобы все наши клиенты получали наилучшие продукты и обслуживание. Если у вас ограниченные возможности или вас интересуют вопросы, связанные со специальными возможностями, обратитесь в службу Microsoft Disability Answer Desk для получения технической поддержки. Специалисты Microsoft Disability Answer Desk знакомы со многими популярными специальными возможностями и могут оказывать поддержку на английском, испанском, французском языках, а также на американском жестовом языке. Перейдите на сайт Microsoft Disability Answer Desk, чтобы узнать контактные сведения для вашего региона.

Если вы представитель государственного учреждения или коммерческой организации, обратитесь в службу Disability Answer Desk для предприятий.

Нужна дополнительная помощь?

Присоединиться к обсуждению
Задать вопрос сообществу
Поддержка
Свяжитесь с нами

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×