Диаграмму можно улучшить, вставив изображение (например, логотип компании) в область диаграммы. Кроме того, вы можете использовать заливку рисунком, чтобы привлечь внимание к определенным элементам диаграммы, таким как область диаграммы, область построения, маркеры данных (в г столбце, линире, области, пузырьковой, объемной графике, а также на диаграммах с областями легенда (в двух- и объемных диаграммах) или трехмерные стены и потолок диаграммы.

Вы также можете скопировать рисунок на диаграмму или в элементы диаграммы, такие как маркеры данных в объемных графиках, точечная диаграмма или неисполнена. Если рисунок больше не нужен, его можно удалить.

Вставка рисунка на диаграмму

  1. Щелкните в области диаграммы.

  2. На вкладке Вставка в группе Иллюстрации нажмите кнопку Рисунки.

    Кнопка "Рисунки" в группе "Иллюстрации"

  3. Найдите рисунок, который нужно вставить, и дважды щелкните его.

    Совет: Чтобы добавить несколько рисунков, щелкните их, удерживая нажатой кнопку CTRL, а затем нажмите кнопку Вставить.

  4. Чтобы изменить размер рисунка, перетащите его маркер изменения размера от центра рисунка или к его центру. Для этого вы можете сделать следующее:

    • Чтобы сохранить центр рисунка в том же месте, перетащите его, удерживая на удержании CTRL.

    • Чтобы сохранить пропорции рисунка, перетащите его, удерживая на удержании shift.

    • Чтобы сохранить центр рисунка в одном месте и сохранить его пропорции, при перетаскиваниях удерживайте на удержание CTRL+SHIFT.

      Вы также можете выбрать рисунок и ввести нужный размер в поля Высота фигуры и Ширина фигуры(вкладкаФормат, группа Размер).

  5. Чтобы переместить рисунок, перетащите его в нужное место.

Примечание: Рисунки, вставленные в диаграмму, внедряются в диаграмму, поэтому увеличивают размер файла. Чтобы уменьшить размер файла, можно добавить ссылку на рисунок, а не вставить его. В диалоговом окне Вставка рисунка щелкните рисунок, который вы хотите вставить, щелкните стрелку рядом с кнопкой Вставить ивыберите связать с файлом.

К началу страницы

Заполнение элемента диаграммы рисунком

  1. На диаграмме щелкните область диаграммы, область печати, маркер данных, легенду, объемную стену или объемный пол, которые вы хотите заполнить рисунком.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Формат в группе Стили фигур нажмите кнопку Заливка фигуры Кнопка "Заливка фигуры" на вкладке "Формат".

  3. Щелкните Изображение.

  4. Найдите рисунок, который нужно вставить, и дважды щелкните его.

К началу страницы

Копирование рисунка в элемент диаграммы или диаграммы

  1. Выберите рисунок, который вы хотите скопировать, и нажмите CTRL+C.

  2. Щелкните, чтобы выбрать область диаграммы или элемент диаграммы, в который вы хотите в нее вклеить рисунок.

  3. Нажмите CTRL+V, чтобы вировать выделение.

К началу страницы

Удаление рисунка из диаграммы

Выполните одно из следующих действий:

  • Чтобы удалить рисунок, вставленный в диаграмму, щелкните его и нажмите кнопку DELETE.

  • Чтобы удалить рисунок, который был заполнен элементом диаграммы, выберите его и сделайте следующее:

    1. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

    2. На вкладке Заливка & линия Вкладка "Заливка и границы" раз, разорите списокЗаливка и выберите Авто.

      Совет: Чтобы удалить рисунок и другие эффекты заливки, примененные к выбранному элементу диаграммы, выберите нет заливки.

К началу страницы

Вставка рисунка на диаграмму

  1. Щелкните в области диаграммы.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Вставка нажмите кнопку Рисунок.

    Изображение ленты Excel

  3. Найдите рисунок, который нужно вставить, и дважды щелкните его.

    Совет: Чтобы добавить несколько рисунков, щелкните их, удерживая нажатой кнопку CTRL, а затем нажмите кнопку Вставить.

  4. Чтобы изменить размер рисунка, перетащите его маркер изменения размера от центра рисунка или к его центру. Для этого вы можете сделать следующее:

    • Чтобы сохранить центр рисунка в том же месте, перетащите его, удерживая на удержании CTRL.

    • Чтобы сохранить пропорции рисунка, перетащите его, удерживая на удержании shift.

    • Чтобы сохранить центр рисунка в одном месте и сохранить его пропорции, при перетаскиваниях удерживайте на удержание CTRL+SHIFT.

      Вы также можете выбрать рисунок и ввести нужный размер в поля Высота фигуры и Ширина фигуры(вкладкаФормат, группа Размер).

  5. Чтобы переместить рисунок, перетащите его в нужное место.

Примечание: Рисунки, вставленные в диаграмму, внедряются в диаграмму, поэтому увеличивают размер файла. Чтобы уменьшить размер файла, можно добавить ссылку на рисунок, а не вставить его. В диалоговом окне Вставка рисунка щелкните рисунок, который вы хотите вставить, щелкните стрелку рядом с кнопкой Вставить ивыберите связать с файлом.

К началу страницы

Заполнение элемента диаграммы рисунком

  1. На диаграмме щелкните область диаграммы, область печати, маркер данных, легенду, объемную стену или объемный пол, которые вы хотите заполнить рисунком.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Формат в группе Стили фигур выберите элемент Заливка фигуры.

    Стили фигур на ленте Excel

  3. Щелкните Изображение.

  4. Найдите рисунок, который нужно вставить, и дважды щелкните его.

К началу страницы

Копирование рисунка в элемент диаграммы или диаграммы

  1. На диаграмме или на диаграмме выберите рисунок, который вы хотите скопировать.

  2. На вкладке Главная в группе Буфер обмена нажмите кнопку Копировать Изображение кнопки.

    Сочетания клавиш. Чтобы скопировать выделение, нажмите клавиши CTRL+C.

  3. Щелкните область диаграммы или элемент диаграммы, в который вы хотите в нее вклеить рисунок.

  4. На вкладке Главная в группе Буфер обмена нажмите кнопку Изображение кнопки.

    Сочетания клавиш. Чтобы вировать выделение, нажмите клавиши CTRL+V.

К началу страницы

Удаление рисунка из диаграммы

Выполните одно из следующих действий:

  • Чтобы удалить рисунок, вставленный в диаграмму, щелкните его и нажмите кнопку DELETE.

  • Чтобы удалить рисунок, который был заполнен элементом диаграммы, выберите его и сделайте следующее:

    1. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

      Изображение ленты Excel

    2. Нажмите кнопкуЗаливка и в области Заливкавыберите авто.

      Совет: Чтобы удалить рисунок и другие эффекты заливки, примененные к выбранному элементу диаграммы, выберите нет заливки.

К началу страницы

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×