Сводка

Внимание! В этой статье содержатся сведения об изменении реестра. Не забудьте создать резервную копию реестра перед внесением изменений. Убедитесь в том, что вы знаете, как восстановить реестр в случае возникновения проблем. Дополнительные сведения о создании резервной копии, восстановлении и изменении реестра см. в статье Реестр Windows для опытных пользователей.

В этой статье описаны различные методы сброса параметров пользователя и параметров реестра в Microsoft Office Word.

Существует два основных типа параметров, которые можно определить в Word. Возможные варианты:

  • Параметры, влияющие на работу программы. (Сведения об этом типе обычно хранятся в реестре Microsoft Windows Майкрософт.)

  • Параметры, влияющие на форматирование или внешний вид одного или более документов. (Сведения об этом типе вариантов хранятся в шаблонах или документах.)

При устранении необычных неполадок в программе или документе сначала определите, может ли проблема быть вызвана форматированием, настройками или настройками. Если это происходит в нескольких документах, рекомендуем восстановить Microsoft Word параметры программы по умолчанию.

Сброс параметров пользователя и параметров реестра в Word

Если вы хотите сбросить параметры пользователей и параметры реестра в Microsoft Word самостоятельно, перейдите в раздел "Самостоятельное исправление".

Самостоятельное исправление

Предупреждение. Ошибки при изменении реестра с помощью редактора или другим способом могут привести к серьезным проблемам. Для решения этих проблем может потребоваться переустановить операционную систему. Корпорация Майкрософт не гарантирует, что эти проблемы удастся решить. Вы вносите изменения в реестр на свой риск.

Чтобы вручную сбросить ключ реестра, необходимо сначала удалить его.

ВАЖНО: Всегда экспортировать реестр перед его удалением. Это важно, так как вам может потребоваться восстановить функции, предоставляемые ключом.

Выполните указанные ниже действия.

  1. Выйдите из Microsoft Office программ.

  2. Нажмите кнопку > выполнить, введите "regedit" и нажмите кнопку ОК.

  3. Разместите соответствующие папки, чтобы найти ключ реестра, который вы хотите удалить. См. раздел "Основные расположения параметров Word в Windows реестре" ниже.

  4. Щелкните, чтобы выбрать ключ, который вы хотите удалить.

  5. При необходимости используйте один из следующих способов:

    1. В Microsoft Windows 2000:В меню Реестр > файл реестра, введите имя файла резервной копии ключа и нажмите кнопку Сохранить.

    2. В Windows XP и более поздних версиях либо в Microsoft Windows Server 2003 и более поздних версий: Выберите файл > экспорта, введите имя файла для резервной копии ключа и нажмите кнопку Сохранить.

  6. Убедитесь, что выбран только что экспортированная клавиша, и нажмите кнопку Изменить > Удалить.

  7. Когда вам будет предложено ответить на одно из следующих сообщений, нажмите кнопку Да:

    Вы действительно хотите удалить этот ключ? или вы действительно хотите удалить этот ключ и все его подменю?

  8. Зайдите из редактора реестра.

После удаления ключа реестра и перезапуска программы Word запускает программу установки, чтобы правильно перестроить его. Если вы хотите перестроить раздел реестра перед запуском программы, восстановите установку, следуя шагам в разделе "Восстановление Word (Office)". 

Дополнительные сведения

Основные расположения параметров Word в Windows Реестре

Вы можете сбросить некоторые параметры Word, например клавиши "Данные Word" и "Параметры" в реестре Windows, с помощью с помощью коммуникации для устранения неполадок, которая содержится в шаблоне Support.dot.

Клавиша Word

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

Изменения, внесенные в HKEY_CURRENT_USER, отражаются в следующих клавишах в Word 2003, Word 2002 и Word 2000:

Word 2003: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000: HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word

Различие между расположением "HKEY_CURRENT_USER" и расположением HKEY_USER заключается в том, что первое расположение относится только к текущему пользователю системы, а второе — к расположению по умолчанию для всех пользователей. Однако записи Word одинаковы для обоих мест. Поэтому любые изменения, внося в одно расположение, автоматически отражаются в другом расположении.

ПРИМЕЧАНИЕ: В остальной части этого раздела все ссылки на дерево HKEY_CURRENT_USER относятся также к древовому HKEY_USERS, за исключением программ 2007 Microsoft Office 2007 г., в которых указано иное.

Клавиши Data и Options — это области, которые чаще всего меняются.

Ключ данных

Этот ключ содержит двоичные данные для списков последних использованных файлов, включая список последних использованных файлов и список последних использованных адресных книг. Этот ключ также содержит параметры "Отслеживать изменения" и "Изменить".

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

Клавиша "Параметры"

Этот ключ сохраняет параметры, которые можно настроить из Microsoft Word, изменив параметры меню или заверив с помощью параметров реестра. Дополнительные сведения см. в разделе "Использование с помощью параметров реестра".

Параметры находятся в двух группах: параметры по умолчанию и необязательные параметры. Параметры по умолчанию устанавливаются во время настройки. Вы можете изменять их, изменяя параметры в Word. (Чтобы изменить параметры в Word, в меню Инструменты выберите пункт Параметры.)

Эти параметры могут не отображаться в реестре.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

Ключ мастера

Все значения мастера по умолчанию хранятся в этом ключе. Эти параметры создаются при первом запуске мастера.

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

Общий ключ

Этот ключ используется другими программами Майкрософт, например Office программами. Эти параметры являются общими для всех программ. Изменения, внесенные в параметры одной программы, также отображаются в параметрах другой программы.

Word 2016: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013: HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002: HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000: HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

Раздел "Общие инструменты"

Этот ключ содержит пути для всех Windows. (Путь может включать такие коммуникации, как Equation, WordArt и MS Graph.) Пути для графических фильтров и текстовых конвертеров также регистрируются в этом расположении.

Word 2016, 2013, 2010, 2007, 2003, 2002 и 2000: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Восстановление Word (Office)

Word может обнаруживать и восстанавливать проблемы, связанные с установкой. Эта функция использует установщик Windows для устранения проблем с отсутствующих файлов и для восстановления параметров реестра.

Для восстановления или сброса файлов и значений Word можно использовать следующие способы:

  • Способ 1. Использование функции "Обнаружение и восстановление"

  • Способ 2. Восстановление Word в режиме обслуживания

  • Способ 3. Переустановка Word (Office)

Способ 1. Используйте функцию "Обнаружение и восстановление" или "Microsoft Office диагностики"

ПРИМЕЧАНИЕ. Этот метод является наименее активной в режиме восстановления. Если этот способ не решает проблему, возможно, вам придется использовать один из других методов.

Чтобы запустить функцию "Обнаружение и восстановление" в Word 2003 и более ранних версиях Word, в меню Справка в Word выберите пункт Обнаружение и восстановление. Функция обнаружения и восстановления исправит и исправит Word. Все файлы, записи реестра и дополнительные сочетания клавиш для всех программ Office проверяются и восстанавливаются. Если вы запустите обнаружение и восстановление из Word, будут также Office другие программы. Эта функция выполняет только проверку.

Функция "Обнаружение и восстановление" также может восстановить ярлыки программ Word в меню "Пуск". Чтобы восстановить ярлыки программ Word, щелкните Справка > обнаружениеи восстановление , а затем проверьте поле Восстановление ярлыков во время восстановления.

Если обнаружение и восстановление не устраируют проблему, может потребоваться переустановить Word. Функция переустановки во всплываемом окне Режим обслуживания выполняет то же действие, что и обнаружение и восстановление, за исключением того, что при переустановки копируется файл, если файлы имеют одинаковые версии. Обнаружение и восстановление не копирует файл, если у установного файла правильная версия и контрольная копия.

ПРИМЕЧАНИЕ: Функция обнаружения и восстановления не восстанавливает поврежденные документы и поврежденные ключи данных в реестре или в шаблоне "Обычный".

Если файл, который Word использует при запуске, отсутствует, Windows установщик автоматически установит его перед запуском программы.

В Word 2010 можно восстановить Word или установленный набор Office панели управления.

В Word 2007 запустите Microsoft Office диагностики. Для этого нажмите кнопку Microsoft Office и выберите Параметры Word > Ресурсы > Диагностика.  
 

Способ 2. Восстановление Word в режиме обслуживания

ПРИМЕЧАНИЕ. Этот способ является умеренной модой восстановления. Если этот способ не устраит проблему, может потребоваться переустановить Word.

Настройка режима обслуживания аналогична процедуре, которая была установлена в более ранних версиях Word. Настройка режима обслуживания позволяет восстанавливать, добавлять и удалять функции, а также удалять программы. "Ремонт" — это функция в режиме обслуживания, которая находит и устраняет ошибки при установке.

Чтобы выполнить ремонт в режиме обслуживания, выполните следующие действия:

  1. Выйдите из Office программ.

  2. В зависимости от операционной системы используйте один из следующих способов:

    1. В Windows 7 или Windows Vista: нажмите кнопку Начните ивведите "добавить или удалить".

    2. В Windows XP или Windows Server 2003: нажмите кнопку Начните ивыберите Панель управления.

    3. В Windows 2000: нажмите кнопку > Параметры > панели управления.

  3. Откройте add or remove Programs (Добавить или удалить программы).

  4. Нажмите кнопкуИзменить или удалить программы, выберите Microsoft Office (Microsoft Office Word) или версию Office или Word в списке Установленные программы и нажмите кнопку Изменить.

  5. Нажмите кнопкуВосстановить или восстановить Word (восстановить Office) и нажмите кнопку Продолжить или Далее.

  6. В Word 2003 и более ранних версиях Word: щелкните Обнаружение и восстановление ошибок при установке Word или щелкните Обнаружение и восстановление ошибок при установке Office ,установите в поле Восстановить сочетания клавиш меню "Пуск" и нажмите кнопку Установить.

Способ 3. Переустановка Word (Office)

ПРИМЕЧАНИЕ. Этот метод является наиболее активной в режиме восстановления. Этот режим сбрасывает параметры Word по умолчанию, за исключением параметров, которые хранятся в глобальном шаблоне(Normal.dot или Normal.dotm). Чтобы сделать это в Word 2003 и более ранних версиях Word, выполните следующие действия:

  1. Выйдите из Office программ.

  2. В зависимости от операционной системы используйте один из следующих способов:

    1. В Windows 7 или Windows Vista: нажмитекнопку Начните и введите "добавить или удалить".

    2. В Windows XP или Windows Server 2003: нажмите кнопку Начните ивыберите Панель управления.

    3. В Windows 2000: нажмите кнопку > Параметры > панели управления.

  3. Откройте add or remove Programs (Добавить или удалить программы).

  4. Нажмите кнопкуИзменить или удалить программы, выберите Microsoft Office (Microsoft Office Word) или версию Office или Word в списке Установленные программы и нажмите кнопку Изменить.

  5. Нажмите кнопку Восстановить Word (восстановить Office и нажмите кнопку Далее.

  6. Щелкните Переустановить Word (переустановить Office)и нажмите кнопку Установить.

Дополнительные сведения о Word 2007 или Word 2010 см. в этой Office 2007 или восстановление установленных программ Office 2007.

Шаблоны и надстройки

Глобальный шаблон (Normal.dotm или Normal.dot)

Чтобы запретить изменение форматирования, элементы автотекста и макрос, хранимые в глобальном шаблоне (Normalm.dot или Normal.dot), не повлияют на работу word и открытых документов, переименуйте глобальный шаблон (Normal.dotm или Normal.dot). Переименование шаблона позволяет быстро определить, является ли глобальный шаблон причиной проблемы.

При переименовании шаблона Normal.dotm в Word 2007 или более поздней версии или шаблона Normal.dot в Word 2003 и более ранних версиях Word сбрасывается несколько параметров по умолчанию. К ним относятся пользовательские стили, настраиваемые панели инструментов, макрос и элементы автотекста. Мы настоятельно рекомендуем переименовать шаблон, вместо того чтобы удалять шаблон Normal.dotm или шаблон Normal.dot. Если вы определили, что проблема заключается в шаблоне, вы сможете скопировать пользовательские стили, настраиваемые панели инструментов, макрос и элементы автотекста из переименованного шаблона Normal.dot. 

Некоторые типы конфигураций могут создавать несколько шаблонов Normal.dotm или Normal.dot. К таким ситуациям относятся ситуации, когда несколько версий Word работают на одном компьютере, или случаи, когда на одном компьютере есть несколько установок рабочих станции. В таких ситуациях обязательно переименуем правильную копию шаблона. 

Чтобы переименовать глобальный файл шаблона, выполните следующие действия:

  1. Выйдите из Office программ.

  2. Нажмите кнопку > выполнить, введите "cmd" и нажмите кнопку ОК.

  3. Введите следующую команду, соответствующую версии Word:

    1. Word 2002 и Word 2003: " ren%userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot"

    2. Word 2007 и Word 2010: "ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm"

  4. Нажмите клавишу ВВОД.

  5. Введите "выход" и нажмите ввод.

При перезапуске Word создается новый глобальный шаблон(Normal.dot),содержащий параметры Word по умолчанию.
 

Надстройки и шаблоны в папках запуска Word и Office (WLLS)

При запуске Word программа автоматически загружает шаблоны и надстройки, которые находятся в папках "Запуск". Ошибки в Word могут быть результатом конфликтов или проблем с надстройки.

Чтобы определить, является ли элемент в папке "Загрузка" причиной проблемы, можно временно очистить папку. Word загружает элементы из папки Office Startup и папки "Запуск Word". 

Чтобы удалить элементы из папок "Загрузка", выполните следующие действия:

  1. Выйдите из всех экземпляров Word, включая Microsoft Outlook, если Word является редактором электронной почты.

  2. При необходимости используйте один из следующих способов для запущенной версии Word:

    1. Word 2013: Нажмите кнопку > выполнить,введите "%programfiles%\Microsoft\Office\Office15\Startup\", а затем нажмите кнопку ОК.

    2. Word 2010: Нажмите кнопку > выполнить,введите "%programfiles%\Microsoft\Office\Office14\Startup\", а затем нажмите кнопку ОК.

    3. Word 2007:запустите >выполнить, введите "%programfiles%\Microsoft\Office\Office12\Startup\", а затем нажмите кнопку ОК. 

    4. Word 2003:запустите >выполнить, введите "%programfiles%\Microsoft\Office\Office11\Startup\", а затем нажмите кнопку ОК. 

    5. Word 2002:запустите >выполнить, введите "%programfiles%\Microsoft\Office\Office10\Startup\", а затем нажмите кнопку ОК. 

  3. Щелкните правой кнопкой мыши один из файлов, содержащихся в папке, и выберите переименовать.

  4. После имени файла введите ".old" и нажмите ввод. 

    ВАЖНО: Внимание! Обратите внимание на исходное имя файла. Возможно, вам придется переименовать файл, используя его исходное имя.

  5. Запустите программу Word.

  6. Если воспроизвести проблему больше не удалось, найдена надстройка, которая вызывает проблему. Если вам необходимо иметь функции, которые предоставляет надстройка, обратитесь к ее поставщику для обновления.

  7. Если проблема не устранена, переименуйте надстройки, используя исходное имя, и повторите шаги 3–5 для каждого файла в папке "Запуск".

  8. Если проблему можно воспроизвести, нажмите кнопку Пуск > выполнить, введите "%userprofile%\Application Data\Microsoft\Word\Startup", а затем нажмите кнопку ОК.

  9. Повторите действия 3–5 для каждого файла в этой папке startup.

Надстройки COM

Надстройки COM можно установить в любом месте, а также в программах, взаимодействующих с Word. 

Чтобы просмотреть список надстройок COM в Word 2010, щелкните Microsoft Office button, выберите Параметры ,а затем — Надстройки .

Чтобы просмотреть список надстройок COM в Word 2007, нажмите кнопку Microsoft Office, выберите Параметры Wordи щелкните Надстройки.

Чтобы просмотреть список установленных надстроек COM в Word 2003 и более ранних версиях Word, выполните следующие действия:

  1. Щелкните Инструменты > Настроить.

  2. Перейдите на вкладку Команды.

  3. В списке Категория выберите инструменты.

  4. Перетащите Add-Ins COM на панель инструментов.

  5. Нажмите кнопку Закрыть.

  6. Нажмите новую кнопку com Add-Ins, чтобы просмотреть надстройки COM, загруженные вместе с Word.

Если надстройки указаны во всплывающее Add-Ins COM, временно отключите каждую из них. Для этого сделайте это, сделайте это для каждой из перечисленных надстроек COM, а затем нажмите кнопку ОК. При перезапуске Word word не загружается
надстройки COM.
 

Использование с помощью параметров реестра

Чтобы проверить и изменить параметры Word в Windows реестре, используйте с помощью Windows параметров реестра. Скайп для параметров реестра находится в шаблоне Support.dot.

ПРИМЕЧАНИЕ: Шаблон Support.dot не поддерживается в Word 2007 или более поздних версиях.

Дополнительные сведения о скайп-параметров реестра см. в Windows Word 2003.

Общие сведения о параметрах Word и их месте хранения

ПРИМЕЧАНИЕ. В таблице ниже под "Шаблоном" понимается шаблон Normal.dot или настраиваемый шаблон.

Сводка параметров Word

Списки автоcorrect совместно Office программами. Любые изменения, внесенные в элементы и параметры автоcorrect в одной программе, сразу же доступны другим программам. Кроме того, Word может хранить элементы автоcorrect, которые состоит из форматированный текста и рисунков.

Сведения об автозаверхе хранятся в разных местах. Эти расположения приведены в таблице ниже.

Расположения автоcorrect

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×