Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

В этой статье описаны синтаксис формулы и использование функции ИСТИНА в Microsoft Excel.

Примечание: Функция ИСТИНА предназначена в первую очередь для обеспечения совместимости с другими редакторами электронных таблиц.

Описание

Возвращает логическое значение ИСТИНА. Эту функцию можно использовать, если значение ИСТИНА должно возвращаться при выполнении условия. Пример:

=ЕСЛИ(A1=1,ИСТИНА())

Значение ИСТИНА можно также вводить в ячейки и формулы напрямую, не используя эту функцию. Пример:

=ЕСЛИ(A1=1,ИСТИНА)

Если условие выполняется, значение ИСТИНА возвращается в Excel в обоих примерах. Если условие не выполняется, в обоих примерах в Excel возвращается значение ЛОЖЬ.

Синтаксис

=ИСТИНА()

У функции ИСТИНА нет аргументов.

См. также

ЕСЛИ

Создание условных формул

Логические функции (справочник)

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×