Проблема
Предположим, что вы включили параметр автозакрытия для базы данных в Microsoft SQL Server 2014. Когда база данных завершает работу, в процедуре завершения ввода-вывода может возникнуть ошибка нарушения прав доступа и будет создан файл дампа памяти. После возникновения исключения одна из нескольких баз данных-получателей для отправки журналов перестает выполнять дальнейшее восстановление. База данных, которая затрагивается, не всегда одинакова.
Причина
Эта проблема возникает из-за состояния гонки между потоком записи журнала и другим потоком, закрывающим базу данных.
Решение
Сведения о пакете обновления
Чтобы устранить эту проблему, приобретите пакет обновления 1 для SQL Server 2014.
Дополнительные сведения о SQL Server 2014 с пакетом обновления 1 (SP1) см. в статье об ошибках, исправленных в SQL Server 2014 с пакетом обновления 1.
Состояние
Корпорация Майкрософт подтвердила, что это проблема продуктов Microsoft, перечисленных в разделе «Относится к».