Проблемы
В Скайп Microsoft Business Server 2015 среды могут возникать следующие проблемы во время установки для вызова панели мониторинга качества (CQD).
-
Проблема 1: При попытке подключения к базе данных QoEMetrics CQD установки, может появиться следующее сообщение об ошибке:
Мы не удается подключиться к SQL Server QoEMetrics. Убедитесь, что имя сервера указано правильно и что имеется доступ к серверу. Также убедитесь, что компьютер, к которому выполняется установка в том же домене, что и SQL Server QoEMetrics.
-
Проблема 2: Отключенные протоколы TLS 1.0 и TLS 1.1 на всех серверах в вашей Скайп для топологии Business Server процесс установки CQD не создавать базы данных. Кроме того может появиться следующее сообщение об ошибке:
Ошибка -2147467259: не удалось создать базу данных SQL: сведения об ошибке, QoERepositoryDb: Неизвестная ошибка.
Причина
Проблема 1 вызвана разница в протоколы SSL/TLS, которые включены в системе CQD и на сервере, на котором выполняется SQL Server, на котором размещены базы данных QoEMetrics.
2 проблема вызвана Отключенные протоколы TLS 1.0 и TLS 1.1.
Решение
Для устранения этих проблем установки накопительного обновления 9319.37 для Скайп для 2015 сервера Business, вызвать панель мониторинга качества: апреля 2019 г.
Обходное решение
Чтобы обойти эти проблемы, убедитесь в том, что один и тот же протокол SSL/TLS включены на сервере CQD и сервера, на котором выполняется SQL Server, где размещается база данных QoEMetrics.