Проблемы
При использовании Microsoft Test Manager 2015 обновления 3 для подключения Microsoft Team Foundation Server 2017 г. в первый раз, могут возникнуть исключений нехватки памяти, не позволяющих использовать продукт. Это объясняется тем, что кэш (на основе существующих данных с сервера), построенного на компьютере. Эта проблема не возникает, если кэш уже существует или выполните подключение после первой.
Причина
Эта проблема возникает, поскольку данные с сервера загружается в пространство процесса памяти из Microsoft Test Manager, не хватает виртуального адресного пространства. В этом случае наблюдаемое исключения.
Решение
Сведения об обновлении
Это исправление гарантирует, что процесс Microsoft Test Manager можно использовать дополнительные виртуального адресного пространства для решения этой проблемы.
Следующее исправление доступно для загрузки из центра загрузки Майкрософт:
Дополнительные сведения о загрузке файлов поддержки корпорации Майкрософт см. в следующей статье базы знаний Майкрософт:
119591Как скачать файлы поддержки Майкрософт через веб-службы
Этот файл был проверен корпорацией Майкрософт на наличие вирусов. Корпорация Майкрософт использует самые последние на момент публикации файла версии антивирусного программного обеспечения. Файл хранится на защищенных серверах, что предотвращает его несанкционированное изменение.
Предварительные условия
Чтобы применить данный пакет обновления, необходимо наличие Microsoft Test Manager 2015 обновления 3.
Необходимость перезагрузки
Это обновление не требует перезагрузки компьютера.
Сведения о внесении изменений в реестр
Для использования одного из исправлений в этом пакете, не требуется вносить изменения в реестр.
Относится к
Это исправление предназначено для обновления 3 2015 Microsoft Test Manager.