Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Предположим, имеется планшета или устройство Сланец и вы пытаетесь проверить метод восстановления, выполнив следующую команду:

Управление bde - forcerecovery
Тем не менее при вводе пароля восстановления, устройство переходит в состояние не загружается.

Примечание. Выполнение Manage-bde-forcerecovery на планшетных устройств не поддерживается.

Причина

Эта проблема возникает потому, что диспетчер загрузки не может обработать во время предварительной загрузки сенсорного ввода. Если диспетчер загрузки определяет, что профиль компьютера является для планшета или устройства Сланец, он перенаправляет на среду восстановления Windows (WinRE), который может обрабатывать сенсорного ввода. Среда WinRE выполняет PCR запечатывания при наличии предохранители TPM на диске. Если используется команда Manage-bde-forcerecovery , предохранители TPM будут удалены. Таким образом среда WinRE не запечатывать PCRs. Это вызывает бесконечному циклу восстановления BitLocker и поэтому не могут загружаться с Windows.

Данное поведение является особенностью для всех версий Windows.

Примечание. Эта проблема может возникнуть на любом устройстве на базе Windows 8 планшетного устройства не только на поверхности.

Решение

Чтобы устранить эту проблему, выполните следующие действия:

  1. На экране восстановления BitLocker выберите Пропускать этот диск.

  2. Выберите Устранение неполадок > Дополнительные параметры > Командная строка.

  3. В окне командной строки введите следующие команды:

    • готов – разблокировать C: - rp < ключ восстановления из 48 цифр числовой >

    • Управление bde-предохранители-отключить C:


  4. Закройте окно командной строки.

  5. Завершение работы устройства.

При перезагрузке устройства, оно загружается Windows.

Дополнительные сведения

Если вы хотите проверить этот метод восстановления, используйте один из следующих методов:

  • Выключите питание Secure Boot.

  • Включить подпись, выполнив тест BCDEDIT/set testsigning на команды.

  • Включение отладки с помощью BCDEDIT/Set debug на.

  • Включить и загрузкой диспетчер отладки, запустив BCDEDIT/set debug загрузки на или (Отладка BCDEDIT/Set {bootmgr} на)).


Эти методы были протестированы и поддерживаются. При использовании любого из этих методов, не забудьте их отключить позже. Не следует запускать компьютеров в этих режимах в долгосрочной перспективе.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×