Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Приложения Microsoft Word, Excel и PowerPoint, которые предустановлен на всех концентраторов поверхности может аварийно завершить работу и завершить работу во время загрузки.

Причина

Есть ли проблемы с более ранними версиями этих приложений.

Решение

Если концентратор поверхность имеет (или предоставляется) доступ к Интернету, эта проблема решается сама собой, в течение 24 часов. Приложение обновления автоматически загружаются в хранилище Майкрософт в этой ситуации.

Дополнительные сведения

Приложения могут обновляться вручную администратором концентратор поверхности. Для этого администратор должен запустить приложение настройки, перейдите к категории системы и нажмите кнопку Открыть хранилище. После запуска Microsoft Store функцию загрузки и обновлений может осуществляться из магазина меню в правом верхнем углу. При нажатии кнопки Проверить наличие обновлений, все приложения Office Mobile обновляются до последней версии.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×