Симптомы
Рассмотрим следующий сценарий:
-
У вас есть несколько пользователей, которые включены для управления удаленным вызовом (RCC) и пользователей, которые включены для Корпоративная голосовая связь в среде Microsoft Lync Server 2013.
-
Все пользователи с поддержкой Корпоративная голосовая связь настраиваются для того же основной номер телефона и разными расширениями.
-
Пользователь с включенной RCC пытается вызвать Корпоративная голосовая связь пользователя.
В этом случае вызывающий слышен сигнал ring back. Тем не менее вызываемая сторона не видит уведомлении о входящем вызове в клиенте для Lync, ни он услышать поддержки телефонного звонка. Кроме того неоднозначные 485 ошибка регистрируется в журнале UCCAPI.
Причина
Эта проблема возникает, поскольку добавочный номер пользователя с поддержкой Корпоративная голосовая связь анализируется неправильно, когда пользователь с включенной RCC вызывает пользователь Корпоративная голосовая связь включена.
Решение
Чтобы устранить эту проблему, установите следующее накопительное обновление:
Описание накопительного обновления 5.0.8308.577 для Lync Server 2013 (сервер переднего плана и пограничного сервера) 2905048 : Январь 2014