Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

Рассмотрим следующий сценарий.

  • Microsoft Outlook 2016 выполняется для Mac или Outlook для Mac 2011, подключение к почтовому ящику на сервере, на котором выполняется Microsoft Exchange Server.

  • Имеется краткая проверка подлинности включена для веб-служб Exchange (EWS) на сервере Exchange.

В этом случае получать запросы учетных данных в программе Outlook для Macintosh.

Причина

Эта проблема возникает, так как с помощью Outlook для Mac и дайджест-проверки подлинности может вызвать проблемы проверки подлинности.

Решение

Чтобы обойти эту проблему, отключить дайджест-проверку подлинности для EWS на сервере Exchange и использовать другой метод проверки подлинности, например проверку подлинности Windows.

Дополнительная информация

Запросы учетных данных, причиной проблемы может возникнуть во время начальной настройки Outlook удостоверения с помощью автообнаружения, когда Outlook запускается с помощью текущего удостоверения Outlook или при использовании Outlook.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×