Симптомы

В Microsoft Office 365 выделенном/ITAR, вы обнаруживаете, что Lync/Skype для бизнес-журнал сообщений не будут сохранены в Microsoft Outlook.

Причина

Данная проблема возникает по одной из следующих причин:

  • Служба веб-служб Exchange (EWS) или сбоя интеграции MAPI.

  • Соответствующий параметр отключен на клиентском компьютере.

  • Есть много папок в почтовом ящике.

Решение

Чтобы устранить эту проблему, выполните следующие действия:

  1. Убедитесь в том, что клиент Lync имеет самое последнее обновление. Для этого просмотра загружает и обновляет Skype для бизнеса.

  2. Определите ли клиент Lync интегрируется с Exchange, просмотр сведений о конфигурации клиента. Если Сведения MAPI , ни EWS сведения отображается Состояние OK, проблема связана интеграция Lync или Exchange. 3120929 КБ Lync/Skype для бизнеса клиента не удается подключиться с помощью Exchange в Office 365 выделенном/ITARсведения об устранении этой проблемы см.

    Примечание. Ведение журнала сообщений использует EWS для создания и сохранения папки. Если EWS недоступен, используется MAPI. До тех пор, пока EWS или MAPI показывает Состояние OK, перейдите на следующие действия.

  3. Убедитесь, что параметры клиента настроены на сохранение журнала бесед.

    1. Найдите Skype для бизнесаиКлиента Lync > Параметры > Личные.

    2. В разделе Диспетчером личной информацииубедитесь, что установлен Microsoft Exchange и Microsoft Outlook .

    3. Убедитесь, что установлен флажок Сохранить Текстовых бесед в Мои папки журнала сообщений электронной почты .


    alternate text

    Примечание. Если эти параметры недоступны, их может быть ограничен с помощью параметра групповой политики или политики клиента, применяемые для этого пользователя Lync.

  4. Outlook должен быть запущен и установлен пользователя Exchange электронной почты по умолчанию.

  5. Если у пользователя есть число высокой папок в почтовом ящике, EWS запросов может истечь время ожидания. Не более 1000 папки запросов EWS. Однако запрос может истечь время ожидания Если пользователь близка к пороговое значение, так как большое количество также может увеличить время обработки. Для определения количества папок в почтовом ящике пользователя, выполните следующую команду Exchange с помощью удаленного PowerShell:(get-mailboxfolderstatistics <smtp>).count Если проверяются большое количество папок, иметь уменьшить количество папок в почтовом ящике пользователя.

  6. Если неполадки продолжают возникать, следуйте инструкциям КБ 2649420 Устранение неполадок основы для Lync Online в Office 365 выделенныйэскалации.

Дополнительные сведения

Нужна дополнительная помощь?

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединение к программе предварительной оценки Майкрософт

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?

Спасибо за ваш отзыв!

×