Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Проблемы

При попытке получить доступ к папкам в дополнительном почтовом ящике Microsoft Exchange Server, добавленном в профиль Microsoft Outlook, могут возникнуть случайные проблемы с производительностью. Например, у вас могут возникнуть следующие симптомы:

  • При просмотре элементов в дополнительном почтовом ящике новые элементы могут не отображаться или элементы могут отсутствовать.

  • Удаленные элементы по-прежнему отображаются в дополнительном почтовом ящике.

  • Низкая производительность Outlook или случайные зависания.

  • На сервере под управлением Microsoft Exchange Server в журнал приложений регистрируется событие, похожее на следующее событие:

    Тип события: ошибка
    Источник события: MSExchangeIS
    Категория события: Общие
    Идентификатор события: 9646
    Описание:
    Закрытие сеанса Mapi "/o=Organization/ou=Administrative Group/cn=Recipients/cn=recipient" из-за превышения максимума 500 объектов типа objtFolder.

Кроме того, в сообщениях журнала синхронизации в папке Проблемы синхронизации Outlook могут находиться ошибки, похожие на следующие:

13:22:28 Synchronizer Version 12.0.6529 
13:22:28 Synchronizing Mailbox 'TeamShared' 
13:22:28 Synchronizing Hierarchy 
13:22:28 Error Synchronizing Hierarchy for Mailbox 'TeamShared' 
13:22:28 [80040305-54A-4DE-1900] 
13:22:28 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing. 
13:22:28 Microsoft Exchange Information Store 
13:22:28 For more information on this failure, click the URL below: 
13:22:28 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-1900 
13:22:28 Error synchronizing folder 

13:22:31 Synchronizing local changes in folder 'TeamShared - Level1' 
13:22:31 Error synchronizing folder 
13:22:31 [80040305-54A-4DE-421] 
13:22:31 Your server administrator has limited the number of items you can open simultaneously. Try closing messages you have opened or removing attachments and images from unsent messages you are composing. 
13:22:31 Microsoft Exchange Information Store 
13:22:31 For more information on this failure, click the URL below: 
13:22:31 http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80040305-54a-4de-421 When this issue occurred, the following synchronization error numbers have also been seen in synchronization messages in the Sync Issues folder:80040305-54A-4DE-822
80004005-501-0-1380 

Примечание.Необходимо выбрать модуль Список папок в области навигации, чтобы увидеть папку Синхронизация проблем в почтовом ящике.

Причина

Эта проблема может возникнуть, если выполняются следующие условия:

  • Дополнительный почтовый ящик, к которому вы пытаетесь получить доступ, добавляется в профиль Outlook, чтобы он отображался в области навигации.

    Примечание Дополнительные почтовые ящики можно добавить в профиль вручную с помощью вкладки Дополнительно в диалоговом окне Microsoft Exchange или автоматически с помощью функции "Автомапинг" в Exchange.

  • Этот дополнительный почтовый ящик содержит много папок.

  • Ваш профиль настроен в режиме кэширования Exchange.

  • Параметр по умолчанию Скачать общие папки включен в вашем профиле.

Эта проблема возникает из-за того, что Outlook 2010 и более поздних версий локально кэширует (в файле данных Outlook [OST]) все папки, к которым у вас есть доступ во вторичном почтовом ящике. Это изменение от более ранних версий Outlook. Outlook 2003 не кэшируют общие папки. По умолчанию Outlook 2007 кэширует только те общие папки, которые не содержат электронную почту (например, "Календарь", "Контакты" и "Задачи").

Примечание В Outlook 2007 эта проблема с большей вероятностью возникает, если в клиенте Outlook также настроены следующие данные реестра.

Подраздел:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Cached Mode
или

HKEY_CURRENT_USER\Software\Policies \Microsoft\Office\12.0\Outlook\Cached Mode
DWORD: CacheOthersMail

Значение: 1

Решение

Для Outlook для Office 365

Отмена ограничения на 500 общих папок в Outlook

Синхронизация общих папок улучшена, так что Outlook больше не будет сталкиваться с ограничением в 500 общих папок, а Outlook должен иметь возможность разместить до 5000 общих папок. Новое функциональное ограничение будет зависеть от доступных ресурсов Outlook и конфигурации системы. Эти изменения были выпущены в канале Office Monthly (Targeted) с выпуском 1904, в канале Office Monthly Channel версии 1905 (сборка 11629.20196) и более поздних версиях. И они будут включены в выпуски Semi-Annual канала по регулярному графику Semi-Annual (сентябрь 2019 г. для Semi-Annual Channel (Targeted) и январь 2020 г. для общего выпуска). Дополнительные сведения см. в статье Снятие ограничения на 500 папок в Outlook.

Для Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010 и Outlook 2007

Для решения этой проблемы воспользуйтесь одним из описанных ниже способов.

Важно
Внимательно выполните действия, описанные в этом разделе. Внесение неправильных изменений в реестр может привести к возникновению серьезных проблем. Перед изменением создайте резервную копию реестра для восстановления в случае возникновения проблем.

Способ 1. Уменьшение количества папок в общем почтовом ящике

Лучшее решение этой проблемы — уменьшить количество почтовых папок в общем почтовом ящике, особенно если ваши почтовые ящики находятся в среде Office 365. Дополнительные методы 2 и 3 в этой статье советуют отключить кэширование почтовых папок или всех папок в общем почтовом ящике. Эти решения работают, но рекомендуется оставить кэширование включенным для Office 365 почтовых ящиков и почтовых ящиков в медленной сети. Дополнительные сведения см. в следующей статье:

Рекомендации по использованию Office 365 в медленной сети

Способ 2. Отключение кэширования всех общих папок

Outlook 2010 и более поздних версий

Чтобы отключить кэширование всех общих папок в Outlook 2010 и более поздних версиях, выполните следующие действия.

  1. На вкладке Файл щелкните Параметры учетной записи в списке Параметры учетной записи.

  2. В диалоговом окне Параметры учетной записи откройте вкладку Электронная почта и дважды щелкните учетную запись Microsoft Exchange Server.

  3. В диалоговом окне Изменение учетной записи щелкните Дополнительные параметры.

  4. В диалоговом окне Microsoft Exchange перейдите на вкладку Дополнительно.

  5. Снимите флажок Скачать общие папки проверка.

  6. Нажмите кнопку ОК два раза.

  7. Последовательно нажмите кнопки Далее, Готово и Закрыть.

  8. Перезапустите Outlook.

Outlook 2007

Чтобы отключить кэширование всех общих папок в Outlook 2007, выполните следующие действия.

  1. В меню Сервис выберите команду Настройка учетных записей.

  2. В диалоговом окне Параметры учетной записи откройте вкладку Электронная почта и дважды щелкните учетную запись Microsoft Exchange Server.

  3. В диалоговом окне Изменение учетной записи щелкните Дополнительные параметры.

  4. В диалоговом окне Microsoft Exchange перейдите на вкладку Дополнительно.

  5. Снимите флажок Скачать общие папки проверка.

  6. Нажмите кнопку ОК два раза.

  7. Последовательно нажмите кнопки Далее, Готово и Закрыть.

  8. Перезапустите Outlook.

После внесения этого изменения ни одна из общих папок в дополнительном почтовом ящике не будет доступна в Outlook, когда вы работаете в автономном режиме. Однако все папки в основном почтовом ящике будут по-прежнему доступны при работе в автономном режиме.

Дополнительные сведения о том, как отключить скачивание общих папок с помощью параметра групповая политика, щелкните следующий номер статьи, чтобы перейти к статье базы знаний Майкрософт:

982697 В клиентах Outlook 2010 и Outlook 2013 общие папки электронной почты по умолчанию загружаются в режиме кэширования

Способ 3. Измените конфигурацию дополнительного почтового ящика Exchange на вторую учетную запись Exchange в профиле

Только

Outlook 2010 и более поздних версий Если вы хотите кэшировать все папки во вторичном почтовом ящике Exchange, выполните следующие действия, чтобы изменить профиль Outlook, чтобы дополнительный почтовый ящик был добавлен в качестве второй учетной записи Exchange.

Примечание. Чтобы выполнить эти действия, необходимо знать пароль учетной записи дополнительного почтового ящика или иметь полные разрешения на доступ к учетной записи дополнительного почтового ящика. Эти сведения или разрешения см. у администратора Exchange Server.

  1. Убедитесь, что автоматическое сопоставление отключено для дополнительного почтового ящика. Дополнительные сведения см. в следующей статье базы знаний Майкрософт:

    2646504 Удаление автоматического сопоставления для общего почтового ящика в Office 365

  2. На вкладке Файл щелкните Параметры учетной записи в списке Параметры учетной записи.

  3. В диалоговом окне Параметры учетной записи откройте вкладку Электронная почта, а затем дважды щелкните учетную запись Microsoft Exchange Server.

  4. В диалоговом окне Изменение учетной записи щелкните Дополнительные параметры.

  5. В диалоговом окне Microsoft Exchange перейдите на вкладку Дополнительно.

  6. Откройте вкладку Дополнительно. В разделе Почтовые ящики выберите дополнительный почтовый ящик и нажмите кнопку Удалить.

  7. Нажмите кнопку Да, когда появится запрос на подтверждение удаления почтового ящика.

  8. Нажмите кнопку ОК, затем Далее, Готово, а затем — Закрыть.

    Примечание. На этом этапе дополнительный почтовый ящик Exchange больше не связан с профилем Outlook.

  9. Закройте приложение Outlook.

  10. Откройте элемент Почта в панель управления.

  11. Выберите профиль и нажмите кнопку Свойства.

  12. Щелкните Учетные записи электронной почты.

  13. На вкладке Электронная почта диалогового окна Параметры учетной записи нажмите кнопку Создать.

  14. В разделе Выбор службы диалогового окна Добавление новой учетной записи щелкните Учетная запись электронной почты, а затем нажмите кнопку Далее.

    Если вы знаете пароль для дополнительной учетной записи почтового ящика, перейдите к шагу 14.

    Если вы не знаете пароль для учетной записи дополнительного почтового ящика, но у вашей учетной записи есть полные разрешения на этот дополнительный почтовый ящик, перейдите к шагу 18.

  15. В разделе Автоматическая настройка учетной записи диалогового окна Добавление новой учетной записи введите следующие сведения об учетной записи для дополнительного почтового ящика и нажмите кнопку Далее.

    Имя
    Email адрес
    Пароль

  16. После успешной настройки учетной записи нажмите кнопку Готово.

  17. Нажмите кнопку Закрыть, закрыть и нажмите кнопку ОК.

  18. Перейдите к шагу 22.

  19. В разделе Автоматическая настройка учетной записи диалогового окна Добавление новой учетной записи щелкните Настроить параметры сервера или дополнительные типы серверов вручную, а затем нажмите кнопку Далее.

  20. В разделе Выбор службы диалогового окна Добавление новой учетной записи выберите Microsoft Exchange или совместимую службу, а затем нажмите кнопку Далее.

  21. В разделе Параметры сервера диалогового окна Добавление новой учетной записи введите следующие сведения для дополнительного почтового ящика и нажмите кнопку Далее.

    Сервер (это имя сервера Exchange)
    Используйте режим кэширования Exchange (включен, чтобы разрешить локальное кэширование дополнительного почтового ящика в OST-файле)

    Имя пользователя

  22. Нажмите кнопку Готово, нажмите кнопку Закрыть, Закрыть, а затем нажмите кнопку ОК.

  23. Запустите приложение Outlook.

Примечание. Если у вашей учетной записи нет полных разрешений на дополнительный почтовый ящик, вам будет предложено ввести учетные данные для дополнительного почтового ящика. При использовании Outlook после внесения изменений конфигурации, указанных в этом методе, могут возникнуть следующие проблемы.

  • Новые оповещения по электронной почте отображаются для обоих почтовых ящиков Exchange.

  • Сообщения, помеченные как частные, можно просматривать во втором почтовом ящике Exchange, даже если учетная запись первого почтового ящика Exchange не настроена специально для просмотра личных сообщений.

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×