В схемы Visio можно вставлять файлы изображений большинства типов. Они выглядят как обычные изображения, но не имеют некоторых функций, которые есть у фигур Visio, таких как точки соединения (хотя вы все же можете соединять их с другими фигурами с помощью соединительной линии).
Предупреждение
В настоящее время в классическом приложении Visio для Visio, план 2, Visio 2021 и Visio 2019 возникает проблема, связанная с изображением. Вставка определенных расширенных метафайлов или диаграмм могла приводить к внезапному прекращению работы Visio. Открытие файла Visio с определенными улучшенными метафайлами или диаграммами также могло привести к внезапному прекращению работы Visio. Проблема началась после обновления за февраль 2022 г. Ожидается, что исправление будет реализовано в обновлении за март 2022 г. Тем временем в качестве временного решения можно перейти враздел "Дополнительные параметры>файла>" и включить параметр "Отключить оптимизацию расширенных метафайлов".
Вставка иллюстрации
Visio, план 2 поддерживает премиум-иллюстрации — библиотеку стоковых фотографий и фигуры людей, значков и наклеек, которые также доступны в других приложениях Office.
На вкладке "Вставка" в группе "Иллюстрации" нажмите "Значки" или выберите"Стоковые> изображения".
Выберите один или несколько элементов из стоковых изображений, People фигурок, значков или наклеек.
Совет
Используйте поле поиска в верхней части любой коллекции, чтобы найти соответствующие изображения. Или выберите тег предметной области под полем поиска, чтобы просмотреть похожие изображения.
Нажмите кнопку Вставить.
После того как изображение будет вставлено на страницу, выделите его и перетащите в нужное место.
Вставка изображения
На вкладке "Вставка" в группе "Иллюстрации" выберите "Рисунки>" или "Изображения из Интернета".
При использовании изображений или картинок из Bing вы несете ответственность за соблюдение авторских прав, а фильтр по лицензии в Bing может помочь вам выбрать, какие изображения следует использовать.
Найдите рисунок, который необходимо вставить, щелкните файл, а затем нажмите кнопку Открыть (если изображение находится на компьютере) или Вставить (если изображение находится в Интернете).
Некоторые файлы, импортируемые в рисунки Visio в качестве графических изображений, отображаются как метафайлы. Однако растровые файлы, например .bmp, .jpg, PCX и т. д., остаются растровыми изображениями в документе Visio.
Вы можете выбрать изображение из нашей премиум-библиотеки, найти и вставить изображение с локального устройства или выбрать изображение из Интернета. Например, можно добавить официальный логотип компании в локальную папку на сетевом графике или добавить фигуру в виде фигуры с прозрачным фоном для придания индивидуальности. Поддерживаются различные форматы файлов. Размер каждого изображения не может превышать 6 МБ.
Добавьте стоковое изображение или стикер
Откройте схему для редактирования.
На вкладке " Вставка " ленты выберите "Стоковые изображения".
Выберите один или несколько элементов из стоковых изображений, вырезанных People или наклеек.
Совет
Используйте поле поиска в верхней части любой коллекции, чтобы найти соответствующие изображения. Или выберите тег предметной области под полем поиска, чтобы просмотреть похожие изображения.
Нажмите кнопку Вставить.
После того как изображение будет вставлено на страницу, выделите его и перетащите в нужное место.
Вставка изображения с устройства
- Откройте схему для редактирования.
- На ленте выберите "Вставить>рисунки"
.
- В диалоговом окне "Вставка файла " нажмите кнопку "Выбрать файл", найдите изображение и нажмите кнопку "Открыть".
Рисунок будет добавлен на схему. Вы можете перетащить его в другое место.
Добавление рисунка из Интернета
Откройте схему для редактирования.
На ленте выберите "Вставка>изображений из Интернета"
".
При использовании изображений или картинок из Bing вы несете ответственность за соблюдение авторских прав, а фильтр по лицензии в Bing может помочь вам выбрать, какие изображения следует использовать.
В окне поиска Bing введите поисковый запрос, чтобы найти изображение, или щелкните категорию для просмотра.
Выберите изображение, а затем нажмите кнопку Вставить.
Рисунок будет добавлен на схему. Вы можете перетащить его в другое место.
Изменение рисунка
После вставки рисунка можно внести в него необходимые изменения.
Откройте схему для редактирования.
Выделите изображение.
Выполните одно или несколько из следующих действий:
Переместите рисунок, вырежьте, скопируйте и вставьте его или измените его размер точно так же, как это делается с фигурами. Дополнительные сведения см. в статье выделение, копирование и перемещение фигур в Visio в Интернете.
Чтобы изменить размер, перетащите один из маркеров выделения, которые отображаются на сторонах и в углах фигуры. Дополнительные сведения см. в статье Изменение размера, поворота и порядка фигур в Visio в Интернете.
Вы можете добавить границу рисунка. Сначала убедитесь, что рисунок выбран. Затем на вкладке "Рисунок " ленты нажмите стрелку, направленную вниз, рядом с кнопкой " Контур фигуры
а затем выберите цвет, толщину или стиль линии.
Чтобы повернуть рисунок, нажмите кнопку "Повернутьрисунок>
, а затем выберите "Повернуть вправо на 90°" или "Повернуть влево на 90°". Вы также можете перетащить маркер поворота
на рисунке в том направлении, в котором нужно повернуть изображение.
Чтобы отправить изображение вперед или назад, перейдите на вкладку "Изображение" и выберите "Вперед
, а затем выберите один из вариантов "Перенести... " или "Отправить ... ".
Чтобы добавить замещающий текст к изображению, выделите его и нажмите "Замещающий текстрисунка>
На вкладке "Вставка " в группе "Иллюстрации" выберите "Рисунки " или "Изображения из Интернета".
При использовании изображений или картинок из Bing вы несете ответственность за соблюдение авторских прав, а фильтр по лицензии в Bing может помочь вам выбрать, какие изображения следует использовать.
Найдите рисунок, который необходимо вставить, щелкните файл, а затем нажмите кнопку Открыть (если изображение находится на компьютере) или Вставить (если изображение находится в Интернете).
Некоторые файлы, импортируемые в рисунки Visio в качестве графических изображений, отображаются как метафайлы. Однако растровые файлы, например .bmp, .jpg, PCX и т. д., остаются растровыми изображениями в документе Visio.
См. также
Видео: вставка рисунков в Visio
Справка Visio для Интернета
Просмотр, создание и изменение схем в Visio для Интернета