Вставка объектов WordArt в Word

Применяется к
Excel для Microsoft 365 Word для Microsoft 365 Outlook для Microsoft 365 PowerPoint для Microsoft 365 Excel для Microsoft 365 для Mac Word для Microsoft 365 для Mac Outlook для Microsoft 365 для Mac PowerPoint для Microsoft 365 для Mac Excel 2024 Outlook 2024 PowerPoint 2024 Excel 2024 для Mac Outlook 2024 для Mac PowerPoint 2024 для Mac Excel 2021 Outlook 2021 PowerPoint 2021 Excel 2021 для Mac Outlook 2021 для Mac PowerPoint 2021 для Mac

Стили WordArt обеспечивают быстрый способ выделения текста с помощью специальных эффектов. Стиль WordArt можно выбрать в коллекции WordArt на вкладке Вставка, а затем настроить текст по желанию.

Важно

В Word и Outlook необходимо сначала привязать несколько объектов перед их выбором. Выделение одного объекта. Затем нажмите и удерживайте клавишу CTRL, выделяя другие объекты.

Пример объекта WordArt в виде изогнутого текста

  1. На вкладке "Вставка " нажмите кнопку в группе " Текст " и выберите нужный стиль WordArt.
    Выбор стиля WordArt
    В коллекции WordArt буква А представляет разные варианты дизайна, применяемые ко всему введенному тексту.

  2. Появится выделенный замещающий текст "Поместите здесь ваш текст".

    Замещающий текст WordArt

    Введите вместо замещающего текста свой собственный.

    Объект WordArt с пользовательским текстом

Совет

Дополнительные действия с объектами WordArt

Щелкните заголовок раздела ниже, чтобы открыть его и прочесть подробные инструкции.

Настройка текста WordArt

Возможно, вы пытались использовать стили фигур, чтобы изменить форму объекта WordArt, но текст не изменялся. Используйте вместо этого параметры текста в группе Стили WordArt. Стили и эффекты фигуры применяются только к полю и фону, окружающим текст WordArt, но не к самому тексту. Чтобы добавить эффекты к объекту WordArt, например тени, поворот, изгиб и цвета, используйте параметры в группе " Стили WordArt", в том числе "Заливка текста", "Контур текста" и "Текстовые эффекты".

Группа

Примечание

В зависимости от размера экрана могут отображаться только значки стилей WordArt.

Группа

Изменение заливки и цвета контура текста WordArt

  1. Выделите текст или буквы WordArt, которые нужно изменить.

  2. На вкладке " Формат фигуры " нажмите "Заливка текста " или " Контур текста" и выберите нужный цвет.

    Выбор цвета заливки текста

  3. Выберите точку за пределами текстового поля, чтобы увидеть результат.
    В этом примере применены голубая заливка текста и красный контур.

    Объект WordArt с примененной заливкой текста и цветом контура

Создание изогнутого или кругового текста WordArt и добавление других текстовых эффектов

Текст может быть изогнут вокруг какого-либо круглого объекта.

90 секунд

  1. Выделите текст или буквы WordArt, которые нужно изменить.

  2. На вкладке "Формат фигуры" нажмите кнопку " Текстовые эффекты.  нажмите "Преобразовать" и выберите нужное изображение.

    Важно

    Если внизу меню нет команды " Преобразовать ", убедитесь, что выбран пункт "Текстовые эффекты".

    В этом примере выбран первый эффект изгиба.

    Выбор эффекта изгиба текста

  3. Щелкните за пределами текстового поля, чтобы увидеть результат.
    Используйте меню Текстовые эффекты, чтобы создать другие эффекты, такие как тень, отражение, подсветка, рельеф и поворот объемной фигуры. В этом примере показан объект WordArt с примененными эффектами искривления и тени.

    Объект WordArt с примененными эффектами изгиба и тени

Поворот или отражение текста WordArt

  • Чтобы повернуть текст WordArt на любой угол, выделите его и перетащите значок маркера поворота. маркер поворота в верхней части поля.

    Поворот объекта WordArt с помощью маркера поворота

  • Чтобы отразить объект WordArt или повернуть его на 90 градусов, на вкладке "Формат фигуры" нажмите кнопку " в группе "Упорядочение" и выберите нужный вариант.

    Снимок экрана: параметры поворота объекта.

Изменение шрифта текста WordArt

Чтобы изменить размер или начертание шрифта текста WordArt, выполните указанные ниже действия.

  1. Выделите текст или буквы WordArt, которые нужно изменить.
  2. На вкладке Главная выберите параметры в группе Шрифт, такие как начертание, размер шрифта или подчеркивание.

Применение стиля WordArt к имеющемуся тексту в Word

  1. В документе Word выделите текст, который нужно преобразовать в объект WordArt.
  2. На вкладке "Вставка " нажмите кнопку WordArt и выберите нужный вид.
    Выбор стиля WordArt

Удаление объекта WordArt

Дважды щелкните объект WordArt, который нужно удалить, и нажмите клавишу DELETE.

Дополнительные возможности

Добавление фигур

Настройка и создание новых стилей