Asynchrónna služba systému Microsoft Dynamics CRM 4.0 zamŕza po tom, ako sa začne spracovávať niekoľko úloh

Vzťahuje sa na
Dynamics CRM 4.0

Príznaky

Keď spustíte asynchrónnu službu na spracovanie niekoľkých úloh v systéme Microsoft Dynamics CRM 4.0, asynchrónna služba po chvíli zaznamená nízky výkon. Okrem toho asynchrónna služba nakoniec zamrzne.

Príčina

Tento problém sa vyskytuje, pretože asynchrónna služba neuvoľní vlákna po ich spotrebovaní.

Riešenie

Informácie o rýchlych opravách

Spoločnosť Microsoft teraz poskytuje podporovanú rýchlu opravu. Jeho účelom je však vyriešiť len problém, ktorý je popísaný v tomto článku. Použite ju len v systémoch, v ktorých sa vyskytol tento konkrétny problém. Táto rýchla oprava môže byť ešte otestovaná. Ak teda nie ste týmto problémom vážne zasiahnutí, odporúčame počkať na ďalšiu verziu, ktorá bude obsahovať túto rýchlu opravu.

Ak chcete tento problém vyriešiť okamžite, obráťte sa na služby technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníckej podpory spoločnosti Microsoft a informácie o nákladoch na podporu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=support Poznámka: V osobitných prípadoch môžu byť poplatky, ktoré sa bežne účtujú za hovory s oddelením podpory, zrušené, ak pracovník podpory spoločnosti Microsoft rozhodne, že konkrétna aktualizácia váš problém vyrieši. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky a problémy podpory, na ktoré sa nevzťahuje konkrétna príslušná aktualizácia.

Informácie o inštalácii

Nainštalujte túto opravu do počítačov so serverovými súčasťami systému Microsoft Dynamics CRM 4.0.

Predpoklady

Ak chcete použiť túto rýchlu opravu, musíte mať nainštalovaný systém Microsoft Dynamics CRM 4.0.

Požiadavka na reštartovanie

Ak sa zobrazí výzva na reštartovanie počítača, po použití tejto rýchlej opravy je potrebné reštartovať počítač.

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii rýchlych opráv systém Microsoft Dynamics CRM softvéru a balíkov aktualizácií softvéru získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:

887283 Microsoft Business Solutions CRM softvér Rýchla oprava a štandardy aktualizácie balíkov