Neočakávané odhlásenia v aplikáciách Microsoft 365 pre iOS pomocou Intune MAM

Posledná aktualizácia: 29. júna 2026

Tento článok popisuje známy problém ovplyvňujúci mobilné aplikácie Microsoft 365 v zariadeniach so systémom iOS a iPadOS, ktoré sú spravované prostredníctvom politík ochrany aplikácií Microsoft Intune, známych aj ako správa mobilných aplikácií (MAM). Po nedávnych aktualizáciách aplikácií sa niektorým používateľom môže počas spúšťania alebo adaptácie aplikácie zobrazovať neočakávané odstránenie konta a opakované výzvy na prihlásenie. V tomto článku sú uvedené príznaky, možné príčiny a akcie na zhromaždenie diagnostických informácií na účely vyšetrovania.

PROBLÉM

V zariadeniach so systémom iOS alebo iPadOS spravovaných politikami ochrany aplikácií Intune môžu mobilné aplikácie Microsoft 365, ako sú napríklad Word, Excel, PowerPoint alebo OneNote, po spustení prejavovať nekonzistentné stavy aplikácií. Problém sa môže vyskytnúť občas a nie vždy súvisí so zmenami konfigurácie nájomníka. Medzi pozorované príznaky patria:

  • Aplikácia nesprávne zistí stav odhlásenia, ktorý spustí odstránenie konta.
    Snímka obrazovky s obrázkom prihlasovacej obrazovky Wordu.

  • Vynútené opätovné overenie a opätovná inicializácia politík ochrany aplikácií.

  • Opakované výzvy na prihlásenie napriek predchádzajúcej registrácii.

  • Neočakávané výzvy na licencovanie alebo skúšobnú verziu počas adaptácie aplikácie.
    Snímka obrazovky s obrázkom zobrazuje mesačné skúšobné obdobie služby Microsoft 365.

  • Chyby počas inštalácie OneNotu.

Príklady chybových hlásení:

  • "Vaša organizácia odstránila svoje údaje z tohto konta. (607)"
    Snímka obrazovky s obrázkom zobrazuje chybu odstránenia konta vo Word pre iOS.

  • "Vyskytla sa chyba" (počas nastavovania OneNotu).

Toto správanie sa môže vyskytnúť vo viacerých aplikáciách v tom istom zariadení a môže sa opakovať bez nedávnych aktualizácií alebo zmien konfigurácie.

Podrobnosti o životnom prostredí

  • Platforma: iOS / iPadOS

  • Aplikácie: Word, Excel, PowerPoint, OneNote

  • Správa: Intune MAM (politiky ochrany aplikácií)

  • Zistené verzie:

    • Word/Excel/PowerPoint: 2.111.x

    • OneNote: 16.111.x

Kroky na reprodukciu

  1. Spustite aplikáciu Microsoft 365 v zariadení so systémom iOS spravovanom službou Intune.

  2. Počas spustenia aplikácie sa dokončí overenie konta.

  3. Aplikácia môže nesprávne zistiť stav odhlásenia.

  4. Aplikácia odstráni údaje organizácie a vyzve na prihlásenie.

Príčina

Časová podmienka počas spúšťania aplikácie môže spôsobiť, že súčasť ochrany aplikácie skontroluje stav konta pred dokončením prihlásenia. Môže to mať za následok to, že aplikácia bude konto považovať za odhlásené a spustí udalosť odstránenia údajov (selektívne vymazanie).

STAV: OPRAVENÉ

Aktualizácie boli vydané na zlepšenie správania aplikácie pri spustení a zníženie neočakávaného odhlásenia.

Opraviť podrobnosti

  • Aplikácie teraz čakajú na dokončenie prihlásenia, až potom sa použijú kontroly ochrany aplikácií, čím sa zabráni detekcii falošného odhlásenia.

  • Vylepšenia znižujú časové medzery v časovaní spustenia, ktoré by mohli spôsobiť neúmyselné odstránenie údajov.

  • Vylepšenia zabezpečujú konzistentnejšie správanie pri reštartovaní aplikácií.

Opraviť dostupnosť

  • Je súčasťou najnovších aktualizácií aplikácií Microsoft 365 cez App Store.

  • Zavádzanie prebieha v Word, Exceli, PowerPointe a OneNote.

Ďalšie kroky

  • Aktualizujte všetky aplikácie Microsoft 365 na najnovšiu verziu App Store, potom sa odhláste, znova prihláste a po reštartovaní aplikácie/zariadenia zopakujte test.

Zhromažďovanie diagnostických informácií

  • Záznam odoslania Send-a-Frown po repro, poznačte si ID relácie a zaznamenajte verziu aplikácie, podrobnosti o zariadení a snímky obrazovky.

Postup nájdete v téme Poskytovanie pripomienok v službe Microsoft 365.

Ďalšie poznámky

  • Toto správanie zvyčajne nie je spôsobené vymazaním údajov iniciovaným správcom.

  • Prístup sa po opätovnom overení zvyčajne obnoví.

  • Vydávajú sa aktualizácie aplikácií na zníženie výskytu tohto problému.

Ďalšie zdroje informácií

Ikona odborníkov (mozog, ozubené kolieska) Opýtajte sa odborníkov

Spojte sa s odborníkmi, diskutujte o novinkách, aktualizáciách a najvhodnejších postupoch a prečítajte si náš blog.

Microsoft Tech Community

Ikona Komunita Získanie pomoci v komunite

Položte otázku zástupcom oddelenia podpory, odborníkom MVP, technikom a iným používateľom balíka Office a nájdite riešenia.

Fórum o Office na lokalite Answers

Ikona požiadavky na funkciu (žiarovka, nápad) Navrhnite novú funkciu

Radi si prečítame vaše návrhy a pripomienky. Podeľte sa o svoje myšlienky. Váš názor nás zaujíma.

Poskytnutie odozvy

Pozrite tiež

Opravy a alternatívne riešenia nedávnych problémov s inštaláciou alebo aktiváciou balíka Office