Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Predpokladajme, že sa pripojiť k priestoru názvov Distributed File System (DFS), ktorá sa nachádza na serveri so systémom Windows 8 alebo Windows Server 2012-založené klientskom počítači so systémom Windows Server 2012 alebo Windows Server 2008 R2 s procesorom. Môžete skúsiť premenovať alebo ukladať súbory, ktoré sú umiestnené v podadresári sekundárne. V tejto situácii, operácia zlyhá a zobrazí chybové hlásenie podobné nasledujúcemu:

Súbor alebo priečinok neexistuje.


Okrem toho ak je súbor uložený v podadresári sekundárne, súbor neskôr sa objaví v koreňovom adresári.

Napríklad pokúsite vykonať nasledujúce akcie premenovať alebo uložiť súbory:

  • Namapujete jednotku Z názvov DFS.

  • Vytvorte priečinok s názvom d1 na jednotku Z, a potom vytvorte iný priečinok s názvom d2 priečinku d1.

  • Môžete skúsiť premenovať alebo ukladať súbory v adresári "Z:\d1\d2".

V tejto situácii, operácia zlyhá a ste prijali chybové hlásenie. Okrem toho, ak je súbor uložený v adresári "Z:\d1\d2", súbor neskôr sa zobrazí v adresári "Z:".

Poznámka: Tento problém sa vyskytuje pri názvov z klientskeho počítača so serverom DFS nie je k dispozícii.

Príčina

Tento problém sa vyskytuje, pretože so systémom Windows 8 alebo Windows Server 2012-založené klientsky počítač pripája k zdieľaniu DFS pomocou nasledujúcej syntaxe:

\\ipaddress\SHARENAMESo systémom Windows 8 alebo Windows Server 2012-založené klientsky počítač používa adresy IP pripojenie k zdieľaniu DFS. Keď sa počítač pripája k zdieľaniu DFS, server označuje názov zdieľaného priestoru názvov DFS. Klientsky počítač používa interne názov servera DFS sledovať umiestnenie sieťového pripojenia. Avšak, názvov z klientskeho počítača so serverom DFS nie je k dispozícii, cestu k priečinku je nesledujú správne.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v počítačoch s týmto konkrétnym problémom.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto sekcia nezobrazuje, odošlite požiadavku na služby zákazníkom spoločnosti Microsoft a podporu získať rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Rýchla oprava k dispozícii na prevzatie" formulár sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém Windows 8 alebo Windows Server 2012.

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu v tomto balíku, nemáte robiť žiadne zmeny v databáze registry.

Požiadavka na reštartovanie

Po použití tejto rýchlej opravy je nutné reštartovať počítač.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.





Windows 8 a Windows Server 2012 súbor informácií poznámkyDôležité upozornenie: Rýchle opravy systémov Windows 8 a Windows Server 2012 sú súčasťou rovnakých balíkov. Avšak iba "Windows 8" je uvedené na stránke žiadosti o rýchlu opravu. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 8" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory vzťahujúce sa na konkrétny produkt, medzník (RTM, SPn) a priečinok služby (LDR, GDR) možno identifikovať na základe kontroly čísel verzií súborov, ako je to uvedené v nasledujúcej tabuľke:

    Verzia

    Produkt

    Medzník

    Priečinok služby

    6.2.920 0.20 xxx

    Windows 8 alebo Windows Server 2012

    RTM

    LDR

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows 8 a Windows Server 2012". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows 8 pre procesory typu x86

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Mrxsmb20.sys

6.2.9200.20667

168,448

24-Mar-2013

22:13

x86

Pre všetky podporované verzie systému Windows 8 a Windows Server 2012 x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Mrxsmb20.sys

6.2.9200.20667

213,504

24-Mar-2013

22:13

x64




Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o tomto probléme, po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

2703610 "súbor alebo priečinok neexistuje" pri premenovaní alebo uloženie DFS zdieľať z počítača Windows 7
Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×