Zobrazte produkty, na ktoré sa vzťahuje tento článok.

Úvod

V tomto článku je popísaná aktualizácia rozhrania .NET Framework 3.5.1 v systémoch Windows 7 a Windows Server 2008 R2. Aktualizácia odstraňuje problém, ktorý je popísaný v článku databázy Knowledge Base 4020459 pre zákazníkov, ktorí sa dostávajú k chybám, ktoré sa nenachádzajú v apríli 2017 aktualizácie zabezpečenia z CVE-2017-0160 . Skôr než nainštalujete túto aktualizáciu, pozrite si časť podmienky a požiadavky na reštartovanie.

Informácie o aktualizácii

Po použití aktualizácií zabezpečenia z apríla 2017, ktoré sú popísané v návode na aktualizáciu zabezpečenia spoločnosti Microsoft CVE-2017-0160, sa v príkaze prostredia Windows PowerShell v 3.0 + zastaviť – počítač nespustí. Pri výskyte tohto problému sa zobrazí chybové hlásenie privilégium sa nekoná. Táto aktualizácia poskytuje riešenie tohto problému.

Získanie tejto aktualizácie

Pre Windows 7 a Windows Server 2008 R2

Táto aktualizácia je k dispozícii len v prípade manuálneho sťahovania.

Manuálne stiahnutie

Ak chcete získať samostatný balík pre túto aktualizáciu, prejdite na webovú lokalitukatalógu služby Microsoft Update.

Požiadavky

Ak chcete použiť túto aktualizáciu, musíte mať nainštalovaný .NET Framework 3.5.1 .

Požiadavka na reštartovanie

Po použití tejto aktualizácie, ak sa používajú všetky ovplyvnené súbory, musíte reštartovať počítač. Pred použitím tejto aktualizácie odporúčame ukončiť všetky aplikácie založené na platforme .NET Framework.

Súvisiaci produkt

Tento článok sa vzťahuje na nasledovné:

  • Microsoft .NET Framework 3.5.1 pri použití s:

    • Windows Server 2008 R2

    • Windows 7

Potrebujete ďalšiu pomoc?

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pripojiť k Microsoft insiderov chcú

Považujete poskytnuté informácie za užitočné?

Aká je podľa vás kvalita prekladu?
Čo sa vám páčilo a čo nie?

Ďakujem za vaše pripomienky!

×