Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

V počítači so systémom Windows Server 2008 R2 a s rolou Hyper-V nainštalovaný neustále zvyšuje spustení počítača. Po chvíli, počítač prestane reagovať počas procesu spúšťania počítača.

Poznámka: Ak sa počítač spúšťa niektoré virtuálne počítače, tento problém sa zvyčajne vyskytuje, keď je pravidelne zálohovať všetky disky v počítači.

Okrem toho mnohé z nasledujúcich PlugPlayManager udalosti, ktoré majú Event ID 12 zapisujú do systémového denníka:



Poznámky

Príčina

Tento problém sa vyskytuje, pretože existuje veľké množstvo osamotený kľúče.

Volume Shadow Copy Service (VSS) snímky vytvoriť veľa kľúčov databázy registry. Sa však neodstránia, po dokončení operácie služby VSS snímok.

Riešenie

Informácie o rýchlej oprave

Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená iba opravu problému, ktorý je popísaný v tomto článku. Rýchlu opravu použite len v systémoch, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Ak nie ste výrazne ovplyvnení týmto problémom, odporúčame vám počkať na ďalšiu aktualizáciu softvéru, ktorá bude obsahovať túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na stiahnutie, na začiatku tohto článku databázy Knowledge Base sa nachádza časť „K díspozícii je rýchla oprava na stiahnutie“. Ak sa táto časť nezobrazuje, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o poskytnutie tejto rýchlej opravy.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak je potrebné riešiť problémy, je možné, že budete musieť vytvoriť samostatnú servisnú požiadavku. Na ďalšie žiadosti o podporu a problémy, ktoré sa netýkajú tejto konkrétnej rýchlej opravy, sa vzťahujú zvyčajné poplatky za poskytnutie technickej podpory. Úplný zoznam telefónnych čísel služieb zákazníkom spoločnosti Microsoft a podpora alebo vytvoriť samostatnú servisnú požiadavku, nájdete na webovej lokalite spoločnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Formulár "Prevzatie dostupnej rýchlej opravy" sa zobrazuje pre jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nemôžete nájsť požadovaný jazyk, znamená to, že rýchla oprava nie je pre tento jazyk k dispozícii.

Požiadavky

Ak chcete použiť túto rýchlu opravu, musíte systém Windows Server 2008 R2. Okrem toho musíte mať rolu Hyper-V nainštalovaný.

Informácie o databáze Registry

Ak chcete použiť rýchlu opravu, nemáte zmeniť databázu registry.

Požiadavka na reštartovanie

Musíte reštartovať počítač po použití tejto rýchlej opravy.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza predchádzajúcu rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy inštaluje súbory, ktorých atribúty sú uvedené v nasledujúcich tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené vo formáte UTC (Coordinated Universal Time). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v miestnom čase a podľa aktuálneho nastavenia funkcie prechodu na letný čas. Dátumy a časy sa okrem toho môžu zmeniť aj pri vykonávaní určitých operácií so súbormi.

Windows Server 2008 R2 súbor informácií poznámky

Dôležité upozornenie: Rýchle opravy systémov Windows 7 a Windows Server 2008 R2 sú súčasťou rovnakých balíkov. Rýchle opravy na stránke žiadosti o rýchlu opravu sú však uvedené pre obidva operačné systémy. Ak chcete požiadať o opravu hotfix, ktorá je určená pre jeden alebo oba operačné systémy, vyberte rýchlu opravu, ktorá je uvedená v časti "Windows 7 alebo Windows Server 2008 R2" na stránke. Vždy si pozrite časti "Vzťahuje sa na" v článkoch, aby ste zistili skutočný operačný systém, pre ktorý je daná rýchla oprava určená.

  • Súbory typu MANIFEST (.manifest) a súbory MUM (.mum) ktoré sa inštalujú pre jednotlivé prostredia, sú uvedené samostatne v časti "Ďalšie informácie o súboroch pre systém Windows Server 2008 R2". Súbory MUM a súbory MANIFEST a priradené súbory katalógu zabezpečenia (.cat), sú mimoriadne dôležité na zachovanie stavu aktualizovaných súčastí. Súbory katalógov zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.

Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom x64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Vhdmp.sys

6.1.7600.20714

217,984

18-May-2010

04:14

x64

Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom typu IA-64

Názov súboru

Verzia súboru

Veľkosť súboru

Dátum

Čas

Platforma

Vhdmp.sys

6.1.7600.20714

482,688

18-May-2010

02:04

IA-64




Alternatívne riešenie

Important
Postupujte presne podľa krokov v tejto časti. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Pred úpravou, zálohovanie databázy registry na obnovenie v prípade problémov.
Ak chcete obísť tento problém v systéme Windows Server 2008 R2 alebo Windows Server 2008, vyčistiť všetkých položiek osamotený registry key. Ak to chcete urobiť, postupujte nasledovne:

  1. Prevzatie nástroja DevNodeClean.

  2. Vykonajte jednu z nasledujúcich akcií:

    • Spustite nástroj DevNodeClean ako správca.

    • Do príkazového riadka, vyhľadajte priečinok cestu súboru DevNodeClean.exe, zadajte nasledovný príkaz a stlačte kláves ENTER:

      DevNodeClean/r
      Odporúčame naplánovať devnodeclean /r príkaz Spustiť raz týždenne.

Ak nástroj DevNodeClean nefunguje, môžete odstrániť kľúče databázy registry manuálne alebo kontaktovať technickú podporu spoločnosti Microsoft o pomoc.

Ďalšie informácie o príkaze devnodeclean , po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:

934234 ako odstrániť databázy registry informácie o zariadení, ktoré sa znovu použijú nikdy v počítači so systémom Windows Server 2003

Stav

Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.

Ďalšie informácie

Ďalšie informácie o terminológii z oblasti aktualizácií softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:

824684 Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Ďalšie informácie o súboroch pre systém Windows Server 2008 R2

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom x64

Názov súboru

Amd64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_0359a1b5fc340e52.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

2,079

Dátum (UTC)

18-May-2010

Čas (UTC)

08:58

Platforma

Nevzťahuje sa

Názov súboru

Package_1_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,840

Dátum (UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Nevzťahuje sa

Názov súboru

Package_2_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,840

Dátum (UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Nevzťahuje sa

Názov súboru

Package_3_for_kb982210~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,816

Dátum (UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb982210_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

2,180

Dátum (UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Nevzťahuje sa

Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom typu IA-64

Názov súboru

Ia64_vhdmp.inf_31bf3856ad364e35_6.1.7600.20714_none_a73caa2843d4a618.manifest

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

2,077

Dátum (UTC)

18-May-2010

Čas (UTC)

04:25

Platforma

Nevzťahuje sa

Názov súboru

Package_1_for_kb982210~31bf3856ad364e35~ia64~~6.1.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,835

Dátum (UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Nevzťahuje sa

Názov súboru

Package_for_kb982210_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Verzia súboru

Nevzťahuje sa

Veľkosť súboru

1,444

Dátum (UTC)

18-May-2010

Čas (UTC)

11:49

Platforma

Nevzťahuje sa

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×