Príznaky
Keď používateľ vykoná funkciu vyhľadávania na serveri, na ktorom je spustený Microsoft Exchange Server 2013, nevrátia sa žiadne výsledky. Okrem toho udalosť ID 1010 je prihlásený v denníku udalostí servera.Poznámka: Vyhľadávanie sa môže dokončiť v aplikácii Outlook Web App alebo v režime online práce v Outlooku.
Príčina
Tento problém sa vyskytuje, pretože štruktúra rýchleho priečinka na serveri Exchange je poškodená. Tento problém sa zobrazuje aj vtedy, keď sú pasívne kópie databázy uvedené ako neúspešné na určitý čas.
Riešenie
Ak chcete tento problém vyriešiť, použite jeden z nasledujúcich postupov.Metóda 1Nainštalujte Kumulatívna aktualizácia 7 pre Exchange Server 2013.Metóda 2
-
Zastavte nasledujúce služby:
-
Vyhľadávanie na serveri Microsoft Exchange
-
Hostiteľský radič vyhľadávania na serveri Microsoft Exchange
-
-
Spustite Windows PowerShell ako správca.
-
Odstráňte všetky štyri adresáre, ktoré sa nachádzajú v nasledujúcom priečinku:
C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data\Nodes\Fsis
-
V prostredí Windows PowerShell vyhľadajte tento adresár:
C:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\Installer
-
Spustite tento príkaz:
installconfig. ps1 – akcia I-datafolder "c:\Program Files\Microsoft\Exchange Server\V15\Bin\Search\Ceres\HostController\Data"
-
Reštartujte tieto služby:
-
Vyhľadávanie na serveri Microsoft Exchange
-
Hostiteľský radič vyhľadávania na serveri Microsoft Exchange
-
Stav
Spoločnosť Microsoft potvrdzuje, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v tomto článku v časti Informácie v tomto článku sa týkajú nasledujúcich produktov.