Upozornenie: Vyradená počítačová aplikácia Internet Explorer 11 bez podpory bola natrvalo vypnutá prostredníctvom aktualizácie Microsoft Edgeu v určitých verziách Windows 10. Ďalšie informácie nájdete v téme Najčastejšie otázky o vyradení počítačovej aplikácie Internet Explorer 11 z ponuky.
Príznaky
V počítači s nainštalovaným Windowsom Internet Explorerom 7 je nainštalovaný Systém Windows Vista, Microsoft Windows XP alebo Microsoft Windows Server 2003 v prostredí domény služby Active Directory. Tlačidlo Pridať v dialógovom okne Dôveryhodné lokality však nie je k dispozícii. Webovú lokalitu nie je možné pridať do zóny Dôveryhodné lokality ani vtedy, keď aktuálne používateľské konto patrí do skupiny Správcovia.
Tento problém sa vyskytuje, ak je povolené nastavenie skupinová politika "Zóny zabezpečenia: Použiť iba nastavenia počítača".
Poznámka: Pri inštalácii programu Microsoft Internet Explorer 6 môžu členovia skupiny Správcov nakonfigurovať zónu Dôveryhodné lokality bez ohľadu na to, či je povolené nastavenie skupinová politika "Zóny zabezpečenia: Použiť iba nastavenia počítača".
Príčina
Tento problém sa vyskytuje, pretože správanie dialógového okna Možnosti internetu sa zmenilo v Internet Exploreri 7. Keď je povolené nastavenie skupinová politika "Zóny zabezpečenia: Použiť iba nastavenia počítača", nemôžete použiť možnosti internetu na konfiguráciu nastavení zóny.
Riešenie
Po použití tejto rýchlej opravy systém určí, či aktuálne používateľské konto patrí do skupiny Správcovia. Ak aktuálne používateľské konto patrí do skupiny Správcovia, používateľ môže pridať webové lokality do zóny dôveryhodnej lokality bez ohľadu na to, či je povolené nastavenie skupinová politika "Zóny zabezpečenia: Použiť iba nastavenia počítača".
Informácie o aktualizácii zabezpečenia
Ak chcete vyriešiť tento problém, nainštalujte najaktuálnejšiu kumulatívnu aktualizáciu zabezpečenia programu Internet Explorer. Ak chcete nainštalovať najaktuálnejšie aktualizácie, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft:
http://update.microsoft.comĎalšie technické informácie o najaktuálnejšej kumulatívnej aktualizácii zabezpečenia programu Internet Explorer nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://www.microsoft.com/technet/security/current.aspxPoznámka: Táto oprava bola najprv zahrnutá v aktualizácii zabezpečenia 933566 (MS07-033). Ak chcete získať ďalšie informácie, kliknite na nasledujúce číslo článku a pozrite si článok v databáze Microsoft Knowledge Base:
933566 MS07-033: Kumulatívna aktualizácia zabezpečenia pre Internet Explorer
Informácie o rýchlej oprave windowsu Vista
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na odstránenie problému, ktorý je popísaný v tomto článku. Túto rýchlu opravu použite iba v systémoch, v ktorých sa vyskytol tento špecifický problém. Táto rýchla oprava môže získať ďalšie testovanie. Preto, ak nie ste vážne ovplyvnené týmto problémom, odporúčame počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base je k dispozícii sekcia Na stiahnutie rýchlej opravy. Ak sa táto sekcia nezobrazí, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu.
Poznámka: Ak sa vyskytnú ďalšie problémy, alebo ak je potrebné nejaké riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky o podpore a problémy, ktoré nespĺňajú podmienky pre túto konkrétnu rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníkom a podpory spoločnosti Microsoft alebo vytvorenie samostatnej žiadosti o službu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka Formulár "Rýchla oprava k dispozícii na stiahnutie" zobrazuje jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to spôsobené tým, že pre daný jazyk nie je k dispozícii rýchla oprava.
Požiadavky
Nevyžadujú sa žiadne predpoklady.
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.
Informácie o náhrade rýchlej opravy
Táto rýchla oprava nenahrádňuje žiadne iné rýchle opravy.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy obsahuje atribúty súboru (alebo novšie atribúty súboru), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy pre tieto súbory sú uvedené v koordinovanom svetovom čase (UTC). Pri prezeraní sa informácie o súbore skonvertujú na miestny čas. Ak chcete nájsť rozdiel medzi UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládací panel.
Windows Vista, 32-bitové verzie
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Update.mum |
Nevzťahuje sa |
1,795 |
13. apríl 2007 |
19:38 |
Nevzťahuje sa |
X86_f04ed4bbee9738c28f6dbecf5dd745a6_31bf3856ad364e35_6.0.6000.20578_none_57ab897bd56e5486.manifest |
Nevzťahuje sa |
711 |
13. apríl 2007 |
19:38 |
Nevzťahuje sa |
X86_microsoft-windows-i.. nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest |
Nevzťahuje sa |
812,318 |
13. apríl 2007 |
19:51 |
Nevzťahuje sa |
Inetcpl.cpl |
7.0.6000.20578 |
1,824,256 |
13. apríl 2007 |
02:36 |
Nevzťahuje sa |
Windows Vista, 64-bitové verzie
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Amd64_70068d0ad1c5589de126b64222e5b232_31bf3856ad364e35_6.0.6000.20578_none_0260f1f445dd1721.manifest |
Nevzťahuje sa |
1,070 |
13. apríl 2007 |
19:38 |
Nevzťahuje sa |
Amd64_microsoft-windows-i.. nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_e9b7eec9265ea487.manifest |
Nevzťahuje sa |
810,403 |
13. apríl 2007 |
19:55 |
Nevzťahuje sa |
Update.mum |
Nevzťahuje sa |
2,034 |
13. apríl 2007 |
19:38 |
Nevzťahuje sa |
X86_microsoft-windows-i.. nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifest |
Nevzťahuje sa |
812,318 |
13. apríl 2007 |
19:55 |
Nevzťahuje sa |
Inetcpl.cpl |
7.0.6000.20578 |
2,025,472 |
13. apríl 2007 |
03:39 |
Nevzťahuje sa |
Windows Server 2003
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na odstránenie problému, ktorý je popísaný v tomto článku. Túto rýchlu opravu použite iba v systémoch, v ktorých sa vyskytol tento špecifický problém. Táto rýchla oprava môže získať ďalšie testovanie. Preto, ak nie ste vážne ovplyvnené týmto problémom, odporúčame počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base je k dispozícii sekcia Na stiahnutie rýchlej opravy. Ak sa táto sekcia nezobrazí, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu.
Poznámka: Ak sa vyskytnú ďalšie problémy, alebo ak je potrebné nejaké riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky o podpore a problémy, ktoré nespĺňajú podmienky pre túto konkrétnu rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníkom a podpory spoločnosti Microsoft alebo vytvorenie samostatnej žiadosti o službu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka Formulár "Rýchla oprava k dispozícii na stiahnutie" zobrazuje jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to spôsobené tým, že pre daný jazyk nie je k dispozícii rýchla oprava.
Požiadavky
Ak chcete túto rýchlu opravu použiť, musíte mať nainštalovaný balík Windows Server 2003 Service Pack 2. Ak chcete získať ďalšie informácie, kliknite na nasledujúce číslo článku a pozrite si článok v databáze Microsoft Knowledge Base:
889100 Ako získať najnovší balík Service Pack pre Systém Windows Server 2003
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.
Informácie o náhrade rýchlej opravy
Táto rýchla oprava nenahrádňuje žiadne iné rýchle opravy.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy obsahuje atribúty súboru (alebo novšie atribúty súboru), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy pre tieto súbory sú uvedené v koordinovanom svetovom čase (UTC). Pri prezeraní sa informácie o súbore skonvertujú na miestny čas. Ak chcete nájsť rozdiel medzi UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládací panel.
Windows Server 2003, verzie s architektúrou x86
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
19. apríl 2007 |
20:02 |
Nevzťahuje sa |
Windows Server 2003, verzie s architektúrou x64
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
Požiadavky balíka Service Pack |
Vetva služby |
---|---|---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
2,025,472 |
19. apríl 2007 |
06:09 |
Nevzťahuje sa |
SP2 |
Nevzťahuje sa |
Winetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
19. apríl 2007 |
06:09 |
Nevzťahuje sa |
SP2 |
WOW |
Windows Server 2003, verzie itanium
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
Požiadavky balíka Service Pack |
Vetva služby |
---|---|---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
2,387,456 |
19. apríl 2007 |
06:08 |
Nevzťahuje sa |
SP2 |
Nevzťahuje sa |
Winetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
19. apríl 2007 |
06:08 |
Nevzťahuje sa |
SP2 |
WOW |
Windows XP
Informácie o rýchlej oprave
Od spoločnosti Microsoft je k dispozícii podporovaná rýchla oprava. Táto rýchla oprava je však určená len na odstránenie problému, ktorý je popísaný v tomto článku. Túto rýchlu opravu použite iba v systémoch, v ktorých sa vyskytol tento špecifický problém. Táto rýchla oprava môže získať ďalšie testovanie. Preto, ak nie ste vážne ovplyvnené týmto problémom, odporúčame počkať na ďalšiu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.
Ak je rýchla oprava k dispozícii na stiahnutie, v hornej časti tohto článku databázy Knowledge Base je k dispozícii sekcia Na stiahnutie rýchlej opravy. Ak sa táto sekcia nezobrazí, obráťte sa na oddelenie služieb zákazníkom a technickej podpory spoločnosti Microsoft a požiadajte o rýchlu opravu.
Poznámka: Ak sa vyskytnú ďalšie problémy, alebo ak je potrebné nejaké riešenie problémov, možno budete musieť vytvoriť samostatnú žiadosť o službu. Zvyčajné náklady na podporu sa budú vzťahovať na ďalšie otázky o podpore a problémy, ktoré nespĺňajú podmienky pre túto konkrétnu rýchlu opravu. Úplný zoznam telefónnych čísel služieb zákazníkom a podpory spoločnosti Microsoft alebo vytvorenie samostatnej žiadosti o službu nájdete na nasledujúcej webovej lokalite spoločnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka Formulár "Rýchla oprava k dispozícii na stiahnutie" zobrazuje jazyky, pre ktoré je rýchla oprava k dispozícii. Ak sa váš jazyk nezobrazuje, je to spôsobené tým, že pre daný jazyk nie je k dispozícii rýchla oprava.
Požiadavky
Ak chcete túto rýchlu opravu použiť, musíte mať nainštalovaný balík Windows XP Service Pack 2. Ak chcete získať ďalšie informácie, kliknite na nasledujúce číslo článku a pozrite si článok v databáze Microsoft Knowledge Base:
322389 Ako získať najnovší balík Service Pack pre Windows XP
Požiadavka na reštartovanie
Po použití tejto rýchlej opravy nie je potrebné reštartovať počítač.
Informácie o náhrade rýchlej opravy
Táto rýchla oprava nenahrádňuje žiadne iné rýchle opravy.
Informácie o súboroch
Anglická verzia tejto rýchlej opravy obsahuje atribúty súboru (alebo novšie atribúty súboru), ktoré sú uvedené v nasledujúcej tabuľke. Dátumy a časy pre tieto súbory sú uvedené v koordinovanom svetovom čase (UTC). Pri prezeraní sa informácie o súbore skonvertujú na miestny čas. Ak chcete nájsť rozdiel medzi UTC a miestnym časom, použite kartu Časové pásmo v položke Dátum a čas v ovládací panel.
Názov súboru |
Verzia súboru |
Veľkosť súboru |
Dátum |
Čas |
Platforma |
---|---|---|---|---|---|
Inetcpl.cpl |
7.0.6000.20579 |
1,824,256 |
19. apríl 2007 |
18:11 |
Nevzťahuje sa |
Stav
Spoločnosť Microsoft potvrdila, že ide o problém v produktoch spoločnosti Microsoft, ktoré sú uvedené v časti Vzťahuje sa na.
Ďalšie informácie
Nastavenie skupinová politika "Zóny zabezpečenia: Použiť iba nastavenia počítača" má toto umiestnenie:
Konfigurácia počítača\Šablóny na správu\Súčasti systému Windows\Internet Explorer Ďalšie informácie o výrazoch používaných na popis aktualizácií softvéru zobrazíte kliknutím na nasledujúce číslo článku v databáze Microsoft Knowledge Base:
824684 Popis štandardnej terminológie, ktorá sa používa na popis aktualizácií softvéru spoločnosti Microsoft. Program Internet Explorer je potrebné spustiť kliknutím pravým tlačidlom myši na položku Spustiť ako správca , aby ste získali požadovaný kontext zvýšenia úrovne, ktorý vám umožní využiť zmenu kódu vo Vista. Ak sa to nevykoná, tlačidlo Pridať bude stále neaktívne.