V Office lahko natisnete in si predogledate datoteke na istem mestu, tako da kliknete Datoteka in nato Natisni (ali pritisnete CTRL+P).

Če si želite odpreti tiskalniški posel, preden ga pošljete v tiskalnik, odprite Datoteka >Tiskanje.

Namig: V orodno vrstico za hitri dostop lahko dodate gumba Predogled tiskanja ali Natisni, da omogočite hitrejši dostop do njih. Če želite več informacij, glejte: Dodajanje ukazov v orodno vrstico za hitri dostop.

Če si želite ogledati informacije o tiskanju in predogledu v določenih programih, izberite program na tem spustnem seznamu.

  1. Kliknite Datoteka in nato Natisni.

  2. Naredite nekaj od tega:

    • Če si želite predogledati datoteko, kliknite Predogled tiskanja.

    • Če se želite vrniti v datoteko in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

    • Če želite natisniti datoteko in preveriti ali spremeniti lastnosti tiskalnika, kliknite Natisni.

    • Če želite natisniti datoteko, ne da bi preverili ali spremenili lastnosti tiskalnika, kliknite Hitro tiskanje.

Glejte tudi

Excel »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled datoteke. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

    Opomba: Če vse vrstice ali stolpci, ki ste jih pričakovali, niso bili prikazni v predogledu tiskanja, je morda izbrano nepravilno območje tiskanja. Glejte Nastavitev ali čiščenje območja tiskanja na delovnem listu.

  2. Če se želite vrniti v delovni zvezek, ne da bi ga natisnili, kliknite Gumb »Nazaj«.

Če ste pripravljeni na tiskanje delovnega zvezka ...

  1. Izberite število kopij, ki jih želite.

  2. V razdelku Nastavitve izberite druge možnosti tiskanja, na primer tiskanje le določenih strani, spreminjanje usmerjenosti strani ali obojestransko tiskanje.

  3. Ko ste pripravljeni, kliknite Natisni.

Glejte tudi

  1. Kliknite Datoteka > Natisni.

  2. Naredite nekaj od tega:

    • Če si želite predogledati datoteko, kliknite Predogled tiskanja.

      Če se želite vrniti v zvezek in ga pred tiskanjem spremeniti, kliknite Zapri.

    • Če želite natisniti datoteko in preveriti ali spremeniti lastnosti tiskalnika, kliknite Natisni.

Glejte tudi

Outlook »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled sporočila. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

    Opomba: Če za prikaz pogleda > natisni uporabite možnost Natisni, ki vsebuje nastavitve tiskalnika in predogled tiskanja, se trenutno okno lahko premakne v ozadje za glavnim Outlook tiskanja. Minimizirajte glavno Outlookovo okno, da bo pogled postavitve tiskanja nazaj v ospredju. Če želite več informacij o tej težavi, si oglejte Težave s predogledom tiskanja v Outlooku.

  2. Če si želite ogledati vsako stran, kliknite puščico na dnu predogleda in če je besedilo premajhno za branje, ga prilagodite z drsnikom za povečavo.

    Predogled strani in drsniki za povečavo v oknu »Tiskanje in predogled tiskanja«

  3. Izberite število kopij, ki jih želite.

  4. V razdelku Nastavitve izberite, ali bo sporočilo prikazano kot tabela ali memo.

  5. Ko ste pripravljeni, kliknite Natisni.

  6. Če se želite vrniti v dokument, kliknite Gumb »Nazaj«.

Glejte tudi

PowerPoint »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled predstavitve. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

  2. Če si želite ogledati vsako stran, kliknite puščico na dnu predogleda in če je besedilo premajhno za branje, ga prilagodite z drsnikom za povečavo.

    Predogled strani in drsniki za povečavo v oknu »Tiskanje in predogled tiskanja«

  3. Če se želite vrniti v predstavitev, ne da bi jo natisnili, kliknite Gumb »Nazaj«.

Če ste pripravljeni na tiskanje predstavitve ...

  1. Izberite število kopij, ki jih želite.

  2. V razdelku Nastavitve izberite druge možnosti tiskanja, na primer tiskanje le določenih diapozitivov, tiskanje več diapozitivov na stran ali tiskanje sivega merila.

  3. Ko ste pripravljeni, kliknite Natisni.

Glejte tudi

Project »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled predstavitve. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

  2. Če si želite ogledati vsako stran, kliknite puščico na dnu predogleda in če je besedilo premajhno za branje, ga prilagodite z drsnikom za povečavo.

    Predogled strani in drsniki za povečavo v oknu »Tiskanje in predogled tiskanja«

  3. Izberite število kopij, ki jih želite.

  4. V razdelku Nastavitve izberite druge možnosti tiskanja, na primer tiskanje le določenih strani, spreminjanje usmerjenosti strani ali obojestransko tiskanje.

  5. Ko ste pripravljeni, kliknite Natisni.

  6. Če se želite vrniti v dokument, kliknite Gumb »Nazaj«.

Glejte tudi

Publisher »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled predstavitve. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

  2. Če si želite ogledati vsako stran, kliknite puščico na dnu predogleda in če je besedilo premajhno za branje, ga prilagodite z drsnikom za povečavo.

    Predogled strani in drsniki za povečavo v oknu »Tiskanje in predogled tiskanja«

  3. Izberite število kopij, ki jih želite.

  4. V razdelku Nastavitve izberite druge možnosti tiskanja, na primer tiskanje le določenih strani, spreminjanje usmerjenosti strani ali obojestransko tiskanje.

  5. Ko ste pripravljeni, kliknite Natisni.

  6. Če se želite vrniti v dokument, kliknite Gumb »Nazaj«.

Glejte tudi

Visio »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled predstavitve. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

  2. Če si želite ogledati vsako stran, kliknite puščico na dnu predogleda in če je besedilo premajhno za branje, ga prilagodite z drsnikom za povečavo.

    Predogled strani in drsniki za povečavo v oknu »Tiskanje in predogled tiskanja«

  3. Izberite število kopij, ki jih želite.

  4. V razdelku Nastavitve izberite druge možnosti tiskanja, na primer tiskanje le določenih strani, spreminjanje usmerjenosti strani ali obojestransko tiskanje.

  5. Ko ste pripravljeni, kliknite Natisni.

  6. Če se želite vrniti v dokument, kliknite Gumb »Nazaj«.

Glejte tudi

Word »Natisni« in »Predogled« združite v istem oknu.

  1. Kliknite Datoteka > Natisni. Na desni boste videli predogled predstavitve. Na levi strani bosta videli gumb Natisni in oknu s konfiguriranjem Nastavitve.

  2. Če si želite ogledati vsako stran, kliknite puščico na dnu predogleda in če je besedilo premajhno za branje, ga prilagodite z drsnikom za povečavo.

    Predogled strani in drsniki za povečavo v oknu »Tiskanje in predogled tiskanja«

    Namig: Če si želite ogledati predogled več strani drug ob drugem, pomanjšajte drsnik za povečavo.

  3. Kliknite Gumb »Nazaj« , da se vrnete v dokument, ne da bi ga natisnili.

Če ste pripravljeni na tiskanje dokumenta ...

  1. Izberite število kopij, ki jih želite.

  2. V razdelku Nastavitve izberite druge možnosti tiskanja, na primer tiskanje le določenih strani, spreminjanje usmerjenosti strani ali obojestransko tiskanje.

    Opomba: Če želite natisniti le določene strani v Wordu, kliknite Natisni vse strani. Tam lahko natisnete le trenutno stran ali pa izberete Tiskanje po meri in določite strani za tiskanje, na primer »1-3« ali »3-6, 10, 14«.

  3. Ko ste pripravljeni, kliknite Natisni.

Opomba: Če dobivate odvečno prazno stran na koncu dokumenta, glejte Brisanje strani v Wordu.

Glejte tudi

V nekaterih programih, na primer Excel in Word, se predogled tiskanja prikaže na glavnem zaslonu Natisni. V drugih programih, na Access in OneNote, kliknite gumb Predogled tiskanja na glavnem zaslonu Natisni, da dodostopate do predogleda tiskanja.

Print Preview button

Oglejte si videoposnetek o tiskanju v Office:

Vaš brskalnik ne podpira videoposnetkov.

Če želite več informacij o tiskanju in predogledu v določenih programih, si oglejte spodnje razdelke.

Izbira Office programa

  1. Kliknite zavihek Datoteka in nato Natisni.

  2. Naredite nekaj od tega:

    • Če si želite predogledati datoteko, kliknite Predogled tiskanja.

      Če se želite vrniti v datoteko in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

    • Če želite natisniti datoteko in preveriti ali spremeniti lastnosti tiskalnika, kliknite Natisni.

    • Če želite natisniti datoteko, ne da bi preverili ali spremenili lastnosti tiskalnika, kliknite Hitro tiskanje.

Če želite informacije o predogledu in tiskanju v Excel, glejte:

  1. Kliknite zavihek Datoteka in nato Natisni.

  2. Naredite nekaj od tega:

    • Če si želite predogledati datoteko, kliknite Predogled tiskanja.

    • Če se želite vrniti v datoteko in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

    • Če želite natisniti datoteko in preveriti ali spremeniti lastnosti tiskalnika, kliknite Natisni.

Če želite informacije o tiskanju v Outlook, glejte Tiskanje v Outlook.

Na zavihku Tiskanje so lastnosti privzetega tiskalnika samodejno prikazane v prvem razdelku, predogled predstavitve pa se samodejno prikaže v drugem razdelku.

  1. Kliknite zavihek Datoteka in nato Natisni.

    Če se želite vrniti v predstavitev in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

  2. Ko so lastnosti tiskalnika in predstavitve prikazane tako, kot želite, kliknite Natisni.

    Opomba: Če želite spremeniti lastnosti tiskalnika, pod imenom tiskalnika kliknite Lastnosti tiskalnika.

Na zavihku Tiskanje so lastnosti privzetega tiskalnika samodejno prikazane v prvem razdelku, predogled datoteke pa se samodejno prikaže v drugem razdelku.

  1. Kliknite zavihek Datoteka in nato Natisni.

    Če se želite vrniti v datoteko in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

  2. Ko so lastnosti tiskalnika in datoteke prikazane tako, kot želite, kliknite Natisni.

Opomba: Če želite spremeniti lastnosti tiskalnika, pod imenom tiskalnika kliknite Lastnosti tiskalnika.

Na zavihku Tiskanje so lastnosti privzetega tiskalnika samodejno prikazane v prvem razdelku, predogled publikacije pa se samodejno prikaže v drugem razdelku.

  1. Kliknite zavihek Datoteka in nato Natisni.

    Če se želite vrniti v publikacijo in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

  2. Ko so lastnosti tiskalnika in publikacije prikazane tako, kot želite, kliknite Natisni.

Opomba: Če želite spremeniti lastnosti tiskalnika, pod imenom tiskalnika kliknite Lastnosti tiskalnika.

Če želite več informacij o tiskanju v Publisher, glejte Tiskanje v Publisher.

  1. Kliknite zavihek Datoteka in nato Natisni.

  2. Naredite nekaj od tega:

    • Če si želite predogledati datoteko, kliknite Predogled tiskanja.

    • Če se želite vrniti v datoteko in jo pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

    • Če želite natisniti datoteko in preveriti ali spremeniti lastnosti tiskalnika, kliknite Natisni.

    • Če želite natisniti datoteko, ne da bi preverili ali spremenili lastnosti tiskalnika, kliknite Hitro tiskanje.

Na zavihku Tiskanje so lastnosti privzetega tiskalnika samodejno prikazane v prvem razdelku, predogled dokumenta pa se samodejno prikaže v drugem razdelku.

  1. Kliknite zavihek Datoteka in nato Natisni.

    Če se želite vrniti v dokument in ga pred tiskanjem spremeniti, znova kliknite zavihek Datoteka.

  2. Ko so lastnosti tiskalnika in dokumenta prikazane tako, kot želite, kliknite Natisni.

Opomba: Če želite spremeniti lastnosti tiskalnika, pod imenom tiskalnika kliknite Lastnosti tiskalnika.

Odpravljanje težav

Če želite informacije o odpravljanju težav s tiskalnikom ali gonilnikom, glejte:

Ali potrebujete dodatno pomoč?

Pridružite se razpravi
Vprašajte skupnost
Dobite podporo
Stik z nami

Vam je bila informacija v pomoč?

Kako ste zadovoljni s kakovostjo prevoda?

Kaj je vplivalo na vašo izkušnjo?

Ali imate še kakšne povratne informacije? (Izbirno)

Zahvaljujemo se vam za povratne informacije.

×