Vstavljanje in urejanje slik ter tabel v PowerPointu z bralnikom zaslona

Glasno branje simbola z oznako vsebine bralnika zaslona. Ta tema opisuje uporabo bralnika zaslona z Officeom

Ta članek je del kompleta vsebine Pripomočki za osebe s posebnimi potrebami v sistemu Office in je namenjen osebam s težavami z vidom, ki z izdelki sistema Office uporabljajo bralnik zaslona. Bolj splošno pomoč najdete na domači strani podpore za Office.

Uporabite PowerPoint tipkovnico in bralnikom zaslona, da bo vaša predstavitev privlačna, in sicer tako, da diapozitivom dodate slike, tabele ali grafiko. Preskusili smo ga s Pripovedovalcem in bralnikom JAWS, vendar bo morda deloval z drugimi bralniki zaslona, če uporabljajo pogoste standarde in tehnike dostopnosti. Naučili se boste tudi urejati dodano vsebino, na primer obrezovanje slik, premikanje tabel ter dodajanje in odstranjevanje vrstic in stolpcev tabele.

Opombe: 

V tej temi

Dodajanje slik iz naprave, omrežja ali interneta

Pri uporabi slik, slikovnih izrezkov ali drugih datotek iz interneta ne pozabite na spoštovanje avtorske pravice. Pri izbiri datotek si lahko pomagate z možnostjo Filtriranje slik po vrsti licence.

Dodajanje slike iz naprave ali omrežja

  1. Pomaknite se do območja vsebine v diapozitivu, kamor želite vstaviti sliko.

  2. Pritisnite Alt+N, P. Zaslišite: »Pogovorno okno 'Vstavljanje slike'«. Ime datoteke.«

    Namig: Pogovorno okno Vstavljanje slike je poseben primer standardnega okna Raziskovalca, odprtega v mapi Slike. Priporočamo vam, da imate lokacijo slikovne datoteke pri roki, da jo lahko laže najdete.

  3. Vnesite ime datoteke in pot v polje Ime datoteke ali pa izberite datoteko, ki jo želite vstaviti. Nato pritisnite tipko Enter.

  4. Slika je vstavljena in izbrana.

    Opomba: Ko izberete sliko, je na voljo kontekstno občutljiv zavihek Oblika. Z možnostmi na tem zavihku lahko spremenite velikost slike ali dodate barve, sloge in še več. Če se želite po vrniti na zavihek Oblika, pritisnite Alt+J. Slišali boste »Format tab« (Zavihek »Oblika«). Če se želite premikati po možnostih oblike, pritisnite tabulatorko.

Dodajanje slike iz interneta

  1. V predstavitvi se pomaknite do območja vsebine v diapozitivu, kamor želite vstaviti sliko.

  2. Pritisnite Alt+N, nato F in 1. Zaslišite: »Okno 'Vstavi sliko'«.

  3. Odpre se pogovorno okno Iskanje slik v storitvi Bing s fokusom na iskalnem polju. Vnesite iskalni izraz in pritisnite tipko Enter.

  4. Če želite brskati po rezultatih iskanja, pritisnite tipko SR in puščično tipko desno ali levo.

  5. Če želite izbrati sliko, postavite fokus na sliko in pritisnite Shift + Enter. Zaslišali boste: »Checked« (Potrjeno).

    Opomba: Izberete lahko več slik.

  6. Pritiskajte tabulatorko, dokler ne zaslišite: »Insert button« (gumb »Vstavljanje«). Nato pritisnite tipko Enter.

    Slika je vstavljena in izbrana.

Obrezovanje slike

Preoblikujte slike v predstavitvi v določene oblike ali jih preoblikujte z izbiro določenih razmerij višina/širina.

Obrezovanje v določeno obliko

  1. Na območju diapozitiva izberite sliko, ki jo želite obrezati. Če želite izbrati sliko, pritiskajte tipko Tab, dokler ne zaslišite: »Image« (Slika). V bralniku JAWS boste zaslišali: »Picture.« (Slika.)

  2. Če se želite po vrniti v meni Obreži do oblike, pritisnite Alt+J, P, nato pa V in S. Zaslišite: »Rectangles« (Pravokotniki).

  3. Za pomik do možnosti oblike uporabite puščične tipke. Med pomikanjem so prebrani opisi oblik.

  4. Če želite izbrati obliko za obrezovanje, pritisnite tipko Enter. Slika je obrezana tako, da je pridobljena izbrana oblika.

Obrezovanje v razmerje med višino in širino

  1. Na območju diapozitiva izberite sliko, ki jo želite obrezati.

  2. Če želite odpreti meni Razmerje višina/širina, pritisnite Alt+J, P, nato pa V in A. Zaslišite: »Eno dvopičje ena«.

  3. Za brskanje po možnostih razmerja višina/širina uporabite puščično tipko gor ali dol. Med premikanjem je prebrano razmerje višina/širina.

  4. Če želite izbrati razmerje višina/širina, pritisnite tipko Enter. Slika je obrezana tako, da je pridobljeno izbrano razmerje višina/širina.

Dodajanje in oblikovanje tabele na diapozitivu

  1. Pojdite na območje diapozitiva, kamor želite vstaviti tabelo.

  2. Če se želite po vrniti v meni Tabela, pritisnite Alt+N, T. Zaslišite: »1x1 table« (tabela 1 x 1).

  3. Za vstavljanje tabele v predstavitev pritisnite I.

  4. Odpre se pogovorno okno Vstavi tabelo s fokusom v polju Število stolpcev. Privzeto število stolpcev je 5. Če želite izbrisati privzeto število, pritisnite tipko Delete in vnesite novo število stolpcev. Nato pritisnite tabulatorko. Fokus se premakne v polje Število vrstic. Privzeto število je 2. Če ga želite spremeniti, vnesite število vrstic in pritisnite tipko Enter.

  5. Na izbrani diapozitiv je vstavljena tabela, pri čemer je kazalec v zgornji levi kotni celici. Pripovedovalec jo prepozna kot »cell at row zero column zero« (celica v vrstici nič, stolpcu nič).

  6. Če želite dodati besedilo v celice tabele, postavite kazalec v celico in nato vnesite besedilo. Med celicami se premikajte s puščičnimi tipkami. Medtem ko se premikate, Pripovedovalec izgovarja mesta celic.

  7. Če želite ustaviti urejanje tabele, pritisnite tipko Esc.

Dodajanje ali brisanje vrstic in stolpcev tabele

Dodajanje vrstice

  1. V območju diapozitiva izberite tabelo. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah. Če želite začeti urejanje tabele, pritisnite tipko Enter.

  2. Uporabite puščične tipke, da postavite kazalec v celico nad ali pod mestom, kjer želite prikazati novo vrstico.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite dodati vrstico nad izbrano celico, pritiskajte tabulatorko, dokler ne zaslišite: »Insert above button« (gumb »Vstavi zgoraj«).

    • Če želite dodati vrstico pod izbrano celico, pritiskajte tabulatorko, dokler ne zaslišite: »Insert below button« (gumb »Vstavi spodaj«).

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Vrstica je vstavljena, pri čemer je fokus v skrajno levi celici v novi vrstici.

Dodajanje stolpca

  1. V območju diapozitiva izberite tabelo.

  2. Premaknite kazalec v celico, ki je desno ali levo od mesta, kjer želite prikazati nov stolpec.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite dodati stolpec levo od izbrane celice, pritiskajte tabulatorko, dokler ne zaslišite: »Insert left button« (gumb »Vstavi levo«).

    • Če želite dodati stolpec desno od izbrane celice, pritiskajte tabulatorko, dokler ne zaslišite: »Insert right button« (gumb »Vstavi desno«).

    Če želite izbrati možnost, pritisnite tipko Enter.

  5. Stolpec je vstavljen, pri čemer je fokus v najvišji celici novega stolpca.

Brisanje vrstice ali stolpca

  1. V tabeli premaknite kazalec v celico v stolpcu ali vrstici, ki jo želite izbrisati.

  2. Če se želite po vrniti v meni Izbriši, pritisnite Alt+J, nato pa še L in D. Zaslišite: »Rows and columns, Delete columns« (Vrstice in stolpci, izbriši stolpce).

  3. Naredite nekaj od tega:

    • Če želite izbrisati stolpec, pritisnite C.

    • Če želite izbrisati vrstico, pritisnite R.

  4. Stolpec ali vrstica je izbrisana, fokus pa se pomakne v drugo celico v tabeli.

Namig: Če želite hitro izbrisati celotno tabelo, izberite tabelo in pritisnite tipko Delete.

Dodajanje obrobe tabeli

  1. Izberite tabelo, ki mu želite dodati obrobo. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne napove: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah.

  2. Če želite izbrati slog obrobe, pritisnite Alt+J, nato pa še T in L. Slišali boste »No border« (Ni obrobe) ali pa boste slišali slog obrobe. Za brskanje po slogih uporabite puščično tipko gor ali dol. Med pomikanjem bralnik prebere sloge. Za izbiro pritisnite tipko Enter.

  3. Če želite izbrati mesto, kamor želite dodati obrobo, pritisnite Alt+J, nato pa še T in B. Slišali boste »No border« (Ni obrobe) ali pa boste slišali možnost obrobe. Za brskanje po možnostih uporabite puščično tipko gor ali dol. Bralnik med pomikanjem prebere možnosti. Če želite izbrati možnost, pritisnite tipko Enter.

  4. V tabelo je dodana obroba, fokus pa se premakne v najvišjo levo kotno celico tabele.

Spreminjanje videza tabele

Videz tabele lahko spremenite z ukazi na zavihku Načrt. Uporabite lahko na primer slog tabele alispremenite barvo ozadja.

Uporaba sloga tabele

  1. Izberite tabelo, za katero želite uporabiti enega od razpoložljivih slogov oblikovanja. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne napove: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah.

  2. Če se želite po vrniti v meni Slogi tabele, pritisnite Alt+J, nato pa še T in A. Slišali boste trenutni slog tabele.

  3. Če želite prebrskati sloge tabel, uporabite puščične tipke. Med pomikanjem bralnik prebere sloge. Za izbiro pritisnite tipko Enter.

    Namig: Če želite iz tabele odstraniti kateri koli slog, v meniju Slogi tabel pritisnite C.

  4. Slog tabele je spremenjen, fokus pa se premakne v najvišjo levo kotno celico tabele.

Dodajanje ali spreminjanje ozadja

  1. Izberite tabelo, v kateri želite spremeniti barvo ozadja.

  2. Če se želite po vrniti v meni Senčenje, pritisnite Alt+J, nato pa še T in H. Slišali boste trenutno barvo ozadja.

  3. Če želite prebrskati po barvah ozadja, uporabite puščične tipke. Med pomikanjem bralnik prebere barve. Za izbiro pritisnite tipko Enter.

    Namig: Če želite odstraniti barvo ozadja, pritisnite N, da izberete Brez polnila.

  4. Barva ozadja tabele je spremenjena, fokus pa je premaknjen v najvišjo levo kotno celico tabele.

Premikanje tabele ali spreminjanje njene velikosti

Premikanje tabele

  1. Izberite tabelo, ki jo želite premakniti. Če želite izbrati tabelo, na območju diapozitiva pritiskajte tabulatorko, dokler Pripovedovalec ne prebere: »Table« (Tabela). V bralniku JAWS zaslišite »Object placeholder« (Označba mesta predmeta) in besedilo v celicah.

  2. Če želite premakniti tabelo na diapozitivu, uporabite puščične tipke.

  3. Če želite ustaviti premikanje tabele, pritisnite tipko Esc.

Spreminjanje velikosti tabele

Vnašanje določene velikosti tabele

  1. Izberite tabelo, ki jo želite spremeniti.

  2. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  3. Naredite nekaj od tega:

    • Če želite spremeniti višino tabele, pritisnite T, H. Nato vnesite višino v palcev in pritisnite tipko Enter.

    • Če želite spremeniti širino tabele, pritisnite T, W. Nato vnesite širino v palcev in pritisnite tipko Enter.

Velikost tabele je spremenjena, fokus pa se premakne v najvišjo levo kotno celico tabele.

Spreminjanje velikosti stolpca ali vrstice

  1. Izberite tabelo, v kateri želite spremeniti velikost stolpca ali vrstice. Če želite začeti urejanje tabele, pritisnite tipko Enter.

  2. Uporabite puščične tipke, da postavite kazalec v celico, ki vsebuje stolpec ali vrstico, ki ji želite spremeniti velikost.

  3. Če se želite pomakniti na zavihek Postavitev, pritisnite Alt + J in nato L. Zaslišali boste: »Layout tab« (zavihek »Postavitev«).

  4. Naredite nekaj od tega:

    • Če želite spremeniti višino vrstice, pritisnite H. Nato vnesite višino v palcih in pritisnite tipko Enter.

    • Če želite spremeniti širino vrstice, pritisnite W. Nato vnesite širino v palcih in pritisnite tipko Enter.

  5. Velikost stolpca ali vrstice je spremenjena, fokus pa se premakne v predhodno izbrano celico.

 Vstavljanje oblike ali grafike SmartArt

  1. Pomaknite se do območja vsebine na diapozitivu, kamor želite vstaviti grafiko SmartArt.

  2. Če želite odpreti pogovorno okno SmartArt, pritisnite Alt+N, M. Zaslišite: »Choose a SmartArt graphic.« (Izberite grafiko SmartArt.)

  3. Za brskanje po kategorijah grafike SmartArt uporabite puščično tipko gor ali dol. Med pomikanjem bralnik prebere kategorije. Ko ste v želeni kategoriji, pritisnite tabulatorko.

  4. Če želite v izbrani kategoriji poiskati grafiko SmartArt, uporabite puščične tipke. Med pomikanjem so prebrana opisna imena grafik SmartArt.

  5. Če želite izbrati SmartArt, pritisnite tipko Enter. Grafika SmartArt je ustvarjena in vstavljena na izbrani diapozitiv s fokusom na prvem besedilnem polju, ki ga je mogoče urejati.

    Namig: Uporabite lahko ukaze na zavihkih Oblika in Načrt, če želite spremeniti videz grafike SmartArt. Če se želite pomakniti na zavihek Oblika, pritisnite Alt, J in nato O. Če se želite pomakniti na zavihek Načrt, pritisnite Alt, J in nato S.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Shranjevanje predstavitve v PowerPointu z bralnikom zaslona

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Predstavljanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Microsoft 365

Uporaba bralnika zaslona za raziskovanje in pomikanje po PowerPointu

Uporabite PowerPoint za Android bralnikom zaslona TalkBack, ki je vgrajen v sistem Android, za zanimive predstavitve z dodajanjem slik, oblik in tabel. Poleg tega lahko urejate dodano vsebino, na primer slikam dodajate okvire ter dodajate ali odstranjujete vrstice in stolpce tabele.

Opombe: 

V tej temi

Dodajanje slik

Dodate lahko slike, ustvarjene s kamero naprave, ali pa prenesete sliko iz spleta.

Dodajanje slike iz naprave

Če imate v napravi shranjene slike, jih lahko uporabite v predstavitvi. Slike lahko poiščete tudi v spletu in jih shranite v napravi. Slike iz spleta so samodejno shranjene v mapi Prenosi.

Pri uporabi slik, slikovnih izrezkov ali drugih datotek iz interneta ne pozabite na avtorske pravice. Pri izbiri datotek si lahko v storitvi Bing pomagate z možnostjo Filtriranje sli po vrsti licence.

  1. Na diapozitivu, na katerem želite vstaviti sliko, podrsnite v desno, da zaslišite »Fotografije, gumb«, nato pa dvotapnite zaslon.

  2. Naredite nekaj od tega:

    • Če želite brskati po slikah na trenutno izbranem mestu za shranjevanje slik, podrsnite v desno, da zaslišite želeno sliko. Orodje TalkBack prebere ime in datum posamezne slike.

    • Če se želite premakniti na drugo mesto, na primer v mapo Prenosi ali Nedavno, podrsnite v levo, da zaslišite »Pokaži poti, gumb«, nato pa dvotapnite zaslon. Podrsnite desno, da zaslišite želeno mesto, in nato dvotapnite zaslon. Podrsnite levo ali desno, da zaslišite ime želene slike.

  3. Če želite vstaviti izbrano sliko, dvotapnite zaslon. Zaslišali boste: »PowerPoint, obdelana slika«.

  4. Podrsnite desno, da zaslišite »Gumb 'Shrani sliko'« in dvotapnite zaslon.

    Fokus se vrne v predstavitev, pri čemer je slika izbrana.

Vstavljanje slike iz fotoaparata

  1. Na diapozitivu, na katerem želite vstaviti sliko, podrsnite v desno, da zaslišite »Kamera, gumb«, nato pa dvotapnite zaslon. Odpre se okno Kamera.

    Če zaslišite »Dovoli PowerPointu, da fotografira in snema videoposnetke«, podrsnite levo ali desno, da zaslišite »Dovoli, gumb«, nato pa dvotapnite zaslon.

  2. Če želite posneti sliko, podrsnite v desno, da zaslišite »Zaslonka, gumb«, nato pa dvotapnite zaslon.

  3. Fokus se premakne na gumb Dokončano. Če želite uporabiti fotografijo v predstavitvi, dvotapnite zaslon. Zaslišali boste: »PowerPoint, obdelana slika«.

  4. Podrsnite desno, da zaslišite »Gumb 'Shrani sliko'« in dvotapnite zaslon.

    Fokus se vrne v predstavitev, pri čemer je slika izbrana.

Spreminjanje slogov slik

Slikam lahko dodate različne sloge okvirjev ali obrob.

  1. Na diapozitivu se premaknite do slike s slogom, ki ga želite spremeniti, nato pa dvotapnite zaslon, da izberete sliko.

  2. Podrsnite desno, da zaslišite »Slogi, meni« in dvotapnite zaslon.

  3. Če se želite premikati po možnostih sloga, podrsnite desno, da zaslišite želeni slog, na primer »Preprost okvir, črna, element seznama«.

  4. Če želite uporabiti slog za sliko, dvotapnite zaslon.

  5. Če želite zapreti meni Slogi, podrsnite dol in levo.

Dodajanje tabele

Dodate lahko tabele, s katerimi prikažete informacije na strnjen in organiziran način.

  1. Na diapozitivu, na katerem želite vstaviti tabelo, podrsnite v desno, da zaslišite »Tabela, gumb«, nato pa dvotapnite zaslon.

    Ustvarjena je privzeta tabela s 3 vrsticami in 3 stolpci.

Brisanje tabele

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite »Meni za izbris«, in nato dvotapnite zaslon.

  3. Podrsnite desno, da zaslišite »Izbriši tabelo, gumb«, in nato dvotapnite zaslon.

Dodajanje vrstic ali stolpcev

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite želeno možnost, na primer »Vstavi desno, gumb« ali »Vstavi spodaj, gumb«, nato pa dvotapnite zaslon.

Brisanje vrstic ali stolpcev

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite desno, da zaslišite »Meni za izbris«, in nato dvotapnite zaslon.

  3. Naredite nekaj od tega:

    • Če želite izbrisati vrstico, podrsnite desno, da zaslišite »Izbriši vrstice, gumb«, nato pa dvotapnite zaslon.

    • Če želite izbrisati stolpec, podrsnite desno, da zaslišite »Izbriši stolpce, gumb«, nato pa dvotapnite zaslon.

Spreminjanje velikosti tabele

Ko dodate besedilo in stolpce v tabelo, lahko samodejno spremenite velikost za najboljše ujemanje s trenutnim številom stolpcev.

  1. Na diapozitivu podrsnite desno ali levo, da zaslišite »Odpiranje tabele«, temu sledijo podrobnosti tabele in celice, nato pa dvotapnite zaslon.

  2. Podrsnite levo, da zaslišite »Ni potrjeno, več možnosti« in dvotapnite zaslon. Zaslišali boste: »Meni zavihka, tabela je izbrana.«

  3. Podrsnite desno, dokler ne zaslišite »Gumb 'Samoprilagodi'« in dvotapnite zaslon.

Vstavljanje oblike

PowerPoint za Android ponuja knjižnico vnaprej pripravljenih oblik, s katerimi lahko predstavite podatke, na primer v diagramu poteka.

  1. Na diapozitivu, na katerem želite vstaviti obliko, podrsnite levo, da zaslišite »Ni potrjeno, več možnosti, stikalo«, nato pa dvotapnite zaslon. Zaslišali boste »Meni zavihka«, temu pa bo sledil trenutno izbran zavihek.

  2. Dvotapnite zaslon, podrsnite desno, da zaslišite »Zavihek 'Vstavljanje'« in dvotapnite zaslon.

  3. Podrsnite desno, da zaslišite »Oblike, meni« in dvotapnite zaslon. Odpre se meni Oblike.

    Oblike so organizirane v teh skupinah:

    • Nedavne oblike

    • Črte

    • Pravokotniki

    • Osnovne oblike

    • Blokovne puščice

    • Oblike enačb

    • Diagram poteka

    • Zvezde in trakovi

    • Oblački

  4. Podrsnite desno, da zaslišite ime želene oblike, na primer »Pravokotnik, element seznama«, nato pa dvotapnite zaslon, da jo vstavite. Fokus se premakne na zavihek Oblika, na diapozitivu pa je izbrana oblika.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Dodajanje in oblikovanje besedila v PowerPointu z bralnikom zaslona

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Nastavitev naprave za delo s pripomočki za osebe s posebnimi potrebami v storitvi Microsoft 365

Uporaba bralnika zaslona za raziskovanje in pomikanje po PowerPointu

Uporabite PowerPoint za splet tipkovnico in bralnikom zaslona za vstavljanje slik in tabel v predstavitev. Preskusili smo ga s Pripovedovalcem in bralnikom JAWS, vendar bo morda deloval z drugimi bralniki zaslona, če uporabljajo pogoste standarde in tehnike dostopnosti.

Opombe: 

  • Če uporabljate Pripovedovalca s posodobitvijo Windows 10 Fall Creators Update, morate izklopiti način optičnega branja, če želite urejati dokumente, preglednice ali predstavitve s storitvijo Office za splet. Če želite več informacij, glejte Izklop navideznega načina ali načina brskanja v bralnikih zaslona v posodobitvi Windows 10 Fall Creators Update.

  • Nove funkcije storitve Microsoft 365 se za naročnike na Microsoft 365 izdajajo postopoma, zato vaša aplikacija teh funkcij morda še ne vključuje. Če želite izvedeti, kako lahko nove funkcije dobite hitreje, se pridružite programu Office Insider.

  • Če želite izvedeti več o bralnikih zaslona, preberite članek Delovanje bralnikov zaslona v Microsoft Officeu.

  • Če uporabljate PowerPoint za splet, priporočamo, da za Microsoft Edge brskalnik uporabite te spletne brskalnike. Ker PowerPoint za splet v spletnem brskalniku, so bližnjice na tipkovnici drugačne od bližnjic v namiznem programu. Za pomikanje med ukazi na primer uporabite tipki Ctrl+F6 namesto F6. Poleg tega veljajo pogoste bližnjice, kot sta F1 (Pomoč) in Ctrl + O (Odpri), za spletni brskalnik, ne pa PowerPoint za splet.

V tej temi

Dodajanje slike iz naprave

  1. Premaknite se v območje vsebine diapozitiva, kamor želite vstaviti sliko.

  2. Pritisnite Alt+tipko Windows, N, P. Zaslišali boste: »Odpri, ime datoteke«. Fokus je v besedilnem polju Ime datoteke v pogovornem oknu Odpri.

  3. Premaknite se do želene slike, nato pa pritisnite preslednico, da jo izberete.

  4. Če želite izbrano sliko vstaviti v predstavitev, pritisnite Alt+O.

Dodajanje slik iz interneta

  1. Na diapozitivu, na katerem želite dodati sliko, pritisnite Alt+tipko z logotipom sistema Windows+N, nato pa F, F. Odpre se pogovorno okno Iskanje slik v storitvi Bing s fokusom na iskalnem polju.

  2. Vnesite besede za iskanje in pritisnite tipko Enter.

  3. Pritiskajte tipko SR+levo ali desno puščično tipko, dokler ne zaslišite slike, ki jo želite vstaviti, nato pritisnite tipko Enter, da izberete sliko. Zaslišali boste: »Checked« (Potrjeno).

  4. Pritiskajte tabulatorko, dokler ne zaslišite »Insert button« (gumb »Vstavi«), nato pa pritisnite tipko SR+Enter.

Dodajanje tabele na diapozitivu

  1. V predstavitvi se pomaknite do območja vsebine v diapozitivu, kamor želite vstaviti tabelo.

  2. Pritisnite Alt+tipko Windows, N, T. Zaslišite: »1 x 1, table« (1 x 1, tabela).

  3. Če želite izbrati število vrstic in stolpcev v tabeli, pritiskajte puščične tipke, dokler ne zaslišite imena kombinacije, ki jo želite, nato pa pritisnite tipko Enter. Tabela je vstavljena v diapozitiv.

Vstavljanje vrstic ali stolpcev v tabelo

  1. Pojdite v celico tabele nad mestom, pod mestom ali ob mestu, kjer želite, da se pojavi nova vrstica ali stolpec.

  2. Če se želite premakniti na zavihek Orodja za tabele – postavitev, pritisnite Alt+tipko Windows, J, L. Zaslišali boste: »Orodja za tabele, izbrani element zavihka za postavitev«.

  3. Naredite nekaj od tega:

    • Če želite dodati vrstico nad celico, pritisnite V.

    • Če želite dodati vrstico pod celico, pritisnite E.

    • Če želite dodati stolpec levo od celice, pritisnite L.

    • Če želite dodati stolpec desno od celice, pritisnite I.

Glejte tudi

Uporaba bralnika zaslona za delo z diapozitivi v PowerPointu

Uporaba bralnika zaslona za prikaz predstavitve s PowerPointom

Ustvarjanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Predstavljanje PowerPointovih predstavitev z bližnjicami na tipkovnici

Osnovna opravila za ustvarjanje predstavitve v PowerPointu z bralnikom zaslona

Uporaba bralnika zaslona za raziskovanje in pomikanje po PowerPointu

Tehnična podpora za stranke s posebnimi potrebami

Microsoft želi omogočiti najboljšo možno izkušnjo za vse svoje stranke. Če ste oseba s posebnimi potrebami ali imate vprašanja v zvezi s pripomočki za osebe s posebnimi potrebami, za tehnično pomoč obiščite spletno mesto Microsoft posebnimi potrebami. Skupina za podporo na spletnem mestu Disability Answer Desk je usposobljena za uporabo številnih programov za pomoč uporabnikom s posebnimi potrebami in vam lahko ponudi pomoč v angleškem, španskem, francoskem in ameriškem znakovnem jeziku. Če želite poiskati podatke za stik za svojo regijo, obiščite spletno mesto »Microsoft Disability Answer Desk«.

Če ste vladna ustanova, komercialni uporabnik ali uporabnik v podjetju, se obrnite na Disability Answer Desk za podjetja.

Ali potrebujete dodatno pomoč?

Razširite svoja znanja
Oglejte si izobraževanje
Prvi dobite nove funkcije
Pridruži se Microsoftu programa Insider

Vam je bila informacija v pomoč?

Zahvaljujemo se vam za povratne informacije.

Zahvaljujemo se vam za povratne informacije. Videti je, da bi vam prišla prav pomoč enega od naših Officeovih agentov za podporo.

×