Prijavite se pomoću Microsoft naloga
Prijavite se ili kreirajte nalog.
Zdravo,
Izaberite drugi nalog.
Imate više naloga
Odaberite nalog pomoću kojeg želite da se prijavite.
engleski
Žao nam je. Ovaj članak nije dostupan na vašem jeziku.

Symptoms

Assume that you are using Microsoft Outlook in online mode in Microsoft Exchange Server 2019 or Exchange Server 2016, and you perform one of the following actions:

  • You try to move a folder to a target folder that contains a folder that has the same name.

  • You try to delete a folder so that the folder is moved to the Deleted Items folder. However, the Deleted Items folder contains a folder that has the same name as folder that you want to delete.

In this situation, the operation fails. The moved or deleted folder still exists in the original location. However, Outlook does not display an error message to indicate the failure.


Notes

  • If you try to move the folder by using the Outlook on the web (formerly known as Outlook Web App), you receive the following error message:

The folder couldn't be moved or copied. A folder with the same name might already exist.

  • If you try to delete the folder by using the Outlook on the web, you receive the following error message:

The folder couldn't be deleted. This may have occurred because a folder with the same name already exists in the Deleted Items folder.

Cause

This issue occurs because the Exchange Server 2019 or Exchange Server 2016 does not return the appropriate error code to Outlook. Therefore, Outlook does not detect the operation failure.

Resolution

To fix this issue, install one of the following updates:

For Exchange Server 2019, install the Cumulative Update 4 for Exchange Server 2019 or a later cumulative update for Exchange Server 2019.

For Exchange Server 2016, install the Cumulative Update 15 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

References

Learn about the  terminology that Microsoft uses to describe software updates.

Da li vam je potrebna dodatna pomoć?

Želite još opcija?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Da li su vam ove informacije koristile?

Šta je uticalo na vaše iskustvo?
Kada kliknete na dugme Prosledi“, vaše povratne informacije će se koristiti za poboljšanje Microsoft proizvoda i usluga. Vaš IT administrator će moći da prikupi ove podatke. Izjava o privatnosti.

Hvala vam na povratnim informacijama!

×