Kund-vägledning för 0708-CVE-2019 | Remote Desktop Services fjärrkörning av kod: Den 14 maj 2019

Gäller för: SecurityWindows

Microsoft är medveten om att vissa kunder kör versioner av Windows som inte längre får vanlig support. Det innebär att de kunderna inte kommer har fått några säkerhetsuppdateringar för att skydda systemen från 0708-CVE-2019, vilket är ett allvarligt säkerhetsproblem.

Den potentiella effekten till kunder och deras företag får vi fattat beslut att säkerhetsuppdateringar för plattformar som inte längre finns i mainstream-support (Se Hämta länkarna i tabellen nedan). Dessa uppdateringar är tillgängliga från Microsoft Update bara. Vi rekommenderar att kunder som använder något av dessa operativsystem hämtar och installerar uppdateringen så snart som möjligt.

Plattform

Artikel

Hämta

Påverkan

Allvarlighetsgrad

Windows XP SP3 x86

4500331

Säkerhetsuppdateringen

Fjärrkörning av kod

Viktiga

Windows XP Professional x64 Edition SP2

4500331

Säkerhetsuppdateringen

Fjärrkörning av kod

Viktiga

Windows XP Embedded SP3 x86

4500331

Säkerhetsuppdateringen

Fjärrkörning av kod

Viktiga

Windows Server 2003 SP2 x86

4500331

Säkerhetsuppdateringen

Fjärrkörning av kod

Viktiga

Windows Server 2003 x64 Edition SP2

4500331

Säkerhetsuppdateringen

Fjärrkörning av kod

Viktiga

Windows Server 2003 R2 SP2 4500331 Säkerhetsuppdateringen Fjärrkörning av kod Viktiga
Windows Server 2003 R2 x64 Edition SP2 4500331 Säkerhetsuppdateringen Fjärrkörning av kod Viktiga
Windows Vista SP2 4499180 Säkerhetsuppdateringen Ruttryck fjärrkörning av kod Viktiga
Windows Vista x64 Edition SP2 4499180 Säkerhetsuppdateringen Ruttryck fjärrkörning av kod Viktiga

 

Om du vill veta mer om säkerhetsproblemet kan du gå till 0708-CVE-2019.

Information om skydd och säkerhet