Symptom
Om du har ett långvarigt arbets flöde som innehåller vänte lägen i Microsoft Dynamics CRM 2011, kan arbets flödet komma i vänte läge och kanske måste återupptas.
Orsak
Det här problemet uppstår om villkoren i väntevillkor inte kan utvärderas korrekt när enheterna i wait-tillståndet ändras utanför arbets flödes körningen innan eller samtidigt utvärderades wait-villkoret.
Lösning
Lös problemet genom att använda Update Rollup 13 för Microsoft Dynamics CRM 2011 eller senare. Mer information får du om du klickar på följande artikel nummer och läser artiklarna i Microsoft Knowledge Base:
2791312 Samlad uppdatering 13 för Microsoft Dynamics CRM 2011 är tillgänglig
2849744 Samlad uppdatering 14 för Microsoft Dynamics CRM 2011 är tillgänglig
2843571 Samlad uppdatering 15 för Microsoft Dynamics CRM 2011 är tillgänglig När du har installerat den samlade uppdateringen måste du använda OrgDBOrgSettings-verktyget för Microsoft Dynamics CRM 2011. Om du vill veta mer om det här verktyget klickar du på följande artikel nummer för att visa artikeln i Microsoft Knowledge Base:
2691237 OrgDBOrgSettings verktyg för Microsoft Dynamics CRM 2011 Du måste ändra inställningen för ActivateAdditionalRefreshOfWorkflowConditions i OrgDBOrgSettings till True. Obs! Standardvärdet för den här inställningen är falskt.
Status
Microsoft har bekräftat att det här är ett problem i Microsoft-produkterna som nämns i "gäller".