โปรดใช้ข้อมูลในบทความนี้เพื่อแก้ไขข้อผิดพลาดด้านการเชื่อมต่อเครือข่ายและบริการใน OneNote
ปัญหา
ขณะกำลังพยายามซิงค์ OneNote อาจแสดงหนึ่งในข้อผิดพลาดต่อไปนี้:
-
0xE000006B
-
0xE000078B
-
0xE0001464
-
0xE0001467
สาเหตุ
ข้อผิดพลาดเหล่านี้สามารถเกิดขึ้นได้ใน OneNote ด้วยเหตุผลดังต่อไปนี้:
-
คุณอาจขาดการเข้าถึงเครือข่ายหรืออินเทอร์เน็ต
-
คุณมีการเข้าถึงอินเทอร์เน็ต แต่การเชื่อมต่อของ OneNote กับบริการ back-end นั้นถูกบล็อก เป็นไปได้ว่าเกิดจากการตั้งค่าไฟร์วอลล์หรือพร็อกซี
-
คุณอาจประสบกับความไม่ต่อเนื่อง ซึ่งเป็นปัญหาชั่วคราวด้านการเชื่อมต่อเครือข่ายหรือเซิร์ฟเวอร์
-
OneNote มีปัญหาในการสื่อสารกับเว็บเซิร์ฟเวอร์ที่จัดเก็บสมุดบันทึกของคุณ ส่วนใหญ่แล้วเป็นเพราะการหมดเวลาของเซิร์ฟเวอร์ ซึ่งอาจเกิดขึ้นได้เมื่อเซิร์ฟเวอร์ไม่ว่างและไม่สามารถตอบสนองต่อคำขอใหม่ได้ชั่วคราว
การแก้ปัญหา
เมื่อต้องการแก้ไขข้อผิดพลาดเหล่านี้ ให้ลองทำตามดังนี้:
-
ตรวจสอบการตั้งค่าเครือข่ายของอุปกรณ์ และตรวจสอบให้แน่ใจว่าคุณมีการเข้าถึงอินเทอร์เน็ต คุณสามารถยืนยันได้โดยการเยี่ยมชม www.bing.com บนอุปกรณ์ของคุณ ถ้าอินเทอร์เน็ตหลุด คุณยังสามารถใช้ OneNote ต่อไปได้ และบันทึกย่อของคุณจะถูกบันทึกแบบออฟไลน์และจะซิงค์เมื่อคุณกลับมาออนไลน์อีกครั้ง
-
ลองเปิดสมุดบันทึกใน OneNote บนเว็บ เมื่อต้องการทำเช่นนี้ ให้เปิดเว็บเบราว์เซอร์ที่ทันสมัย (เช่น Microsoft Edge, Chrome, Firefox หรือ Safari เวอร์ชันล่าสุด) และไปที่ www.onenote.com คลิกที่ ลงชื่อเข้าใช้ จากนั้นใส่ข้อมูลประจำตัวบัญชีด้วยบัญชีเดียวกันที่เชื่อมโยงกับสมุดบันทึก ถ้าคุณสามารถเข้าถึงสมุดบันทึกของคุณได้ ปัญหาอาจเกิดจากการตั้งค่าไฟร์วอลล์หรือพร็อกซีของคุณ ตรวจสอบให้แน่ใจว่า URL ของ Microsoft 365 และช่วงที่อยู่ IP ได้รับอนุญาตโดยการตั้งค่าไฟร์วอลล์หรือพร็อกซีของคุณ
-
รอสักครู่ จากนั้นให้ลองซิงค์สมุดบันทึกด้วยตัวเอง คุณสามารถทำได้โดยการกด Ctrl+S บนคีย์บอร์ด แล้วคลิกปุ่ม ซิงค์ทันที ในแถบลอยหรือแถบข้อความ สถานะการซิงค์หน้า หรือคลิกขวาที่สมุดบันทึกแล้วเลือก ซิงค์ ใน OneNote เวอร์ชันอุปกรณ์เคลื่อนที่ ให้ใช้นิ้วดึงรายการหน้าลงมา จนกระทั่งตัวบ่งชี้ความคืบหน้าปรากฏขึ้น
OneDrive
ถ้าคุณกำลังซิงค์บันทึกย่อของคุณไปยัง OneDrive ให้ลองซิงค์บันทึกย่อของคุณอีกครั้งในอีกสักครู่ ถ้าคุณสงสัยว่าเกิดข้อขัดข้องทางบริการ คุณสามารถตรวจสอบสถานะบริการของ OneDrive ได้ที่ https://portal.office.com/servicestatus
SharePoint
ถ้าคุณกำลังซิงค์บันทึกย่อกับ SharePoint ให้ลองซิงค์บันทึกย่อของคุณอีกครั้งในอีกสักครู่ หรือติดต่อผู้ดูแลระบบ IT ขององค์กรเพื่อช่วยแก้ไขปัญหานี้
ความช่วยเหลือเพิ่มเติม
ถ้าคุณยังเห็นข้อผิดพลาดนี้หลังจากแก้ไขปัญหาแล้ว โปรดรายงานปัญหานี้ใน ฟอรั่ม OneNote บน Microsoft Community เพื่อที่เราจะได้ตรวจสอบสาเหตุของปัญหาและค้นหาวิธีแก้ไข
ดูเพิ่มเติม
การแก้ปัญหาหรือวิธีแก้ปัญหาใหม่ๆ แบบเฉพาะหน้าใน OneNote for Windows
การแก้ปัญหาหรือวิธีแก้ปัญหาใหม่ๆ แบบเฉพาะหน้าใน OneNote for Mac, iPhone และ iPad