ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

เมื่อคุณใช้เมาส์ Microsoft Bluetooth อาจหยุดการตอบสนอง สิ่งนี้อาจเกิดขึ้นได้ในระหว่างการใช้งานปกติหรือเมื่อสถานการณ์ใดสถานการณ์หนึ่งต่อไปนี้เกิดขึ้น:

  • พีซีเข้าสู่โหมดสลีปและกดแป้นหรือปุ่มเปิด/ปิดเครื่องจะถูกใช้ในการปลุกจากโหมดสลีป

  • มีเมาส์ Bluetooth หลายตัวเชื่อมต่อกับพีซีเครื่องเดียวกัน

สาเหตุ

เมาส์หยุดการตอบสนองระหว่างการใช้งานปกติหรือหลังจากตื่นจากการใช้งานจากโหมดสลีป

อาจเกิดขึ้นได้เมื่อโฮสต์ Bluetooth ล้มเหลวในการเชื่อมต่อกับเมาส์ใหม่ โฮสต์แล้วละเว้นการเชื่อมต่อที่ต่อเนื่องกันต่อเนื่องหรือตั้งค่าความถี่ที่ปรับให้เข้ากับความถี่ที่แตกต่างกันและสูญเสียการรับทราบของอุปกรณ์

เมาส์หยุดการตอบสนองเมื่อมีการเชื่อมต่อเมาส์หลายรายการ

อาจเกิดขึ้นได้เมื่อโฮสต์ Bluetooth มี ' หยุด ' บนตัวควบคุมการไหลในขณะที่สำรวจอุปกรณ์อื่นๆ

การแก้ไข

เมาส์หยุดการตอบสนองระหว่างการใช้งานปกติหรือหลังจากตื่นจากการใช้งานจากโหมดสลีป

ถ้าเมาส์หยุดการตอบสนองหลังจากพีซีไปยังโหมดสลีปให้เพิ่มเมาส์ที่เปิดใช้งาน Bluetooth จากแผงควบคุมอีกครั้ง เมื่อต้องการทำเช่นนี้ให้ทำตามขั้นตอนเหล่านี้:หมายเหตุ: คุณจำเป็นต้องใช้คีย์บอร์ดเพื่อย้ายไปรอบๆระบบของคุณ

  1. เปิดแผงควบคุม

  2. เปิดอุปกรณ์และเครื่องพิมพ์

  3. คลิกเพิ่มอุปกรณ์

การทำเช่นนี้จะระบุตัวรับสัญญาณ Bluetooth อีกครั้งและจะตรวจพบเมาส์อีกครั้ง ถ้ายังไม่ได้ผลคุณยังสามารถลองการแจงนับใหม่ได้ด้วยการเปิดใช้งานตัวรับสัญญาณ Bluetooth จากนั้นเปิดใช้งานถอดสายและเสียบดองเกิลสำหรับตัวรับสัญญาณ (ถ้ามี) หรือเริ่มคอมพิวเตอร์ใหม่

เมาส์หยุดการตอบสนองเมื่อมีการเชื่อมต่อเมาส์หลายรายการ

ถ้าเมาส์หยุดการตอบสนองและมีหลายเมาส์ที่เชื่อมต่อกับพีซีให้ปิดแล้วเปิดใช้งานเมาส์ Bluetooth อย่างใดอย่างหนึ่ง

ข้อมูลเพิ่มเติม

ถ้ามีปัญหาเกิดขึ้นมากกว่าหนึ่งครั้งและคุณจำเป็นต้องเพิ่มเมาส์ซ้ำอีกครั้งหรือปิดใช้งานและเปิดใช้งานแล้วคุณอาจต้องการอัปเดทเฟิร์มแวร์หรือโปรแกรมควบคุมที่เกี่ยวข้องกับตัวควบคุมบลูทูธ โปรดติดต่อผู้ผลิตคอมพิวเตอร์หรือผู้ผลิตของตัวควบคุมสำหรับข้อมูลเพิ่มเติม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการแก้ไขปัญหาเครือข่ายไร้สายและบลูทูธให้ดู การแก้ไขปัญหานี้: บทความ Mice

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×