ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้

การชะงักงัน LSASS ทำให้ R2 Windows Server 2012 หรือ Windows Server 2012 ไม่ตอบสนอง

บทความนี้อธิบายถึงปัญหาที่เกิดขึ้นเมื่อความชะงักงันท้องถิ่นความปลอดภัยหน่วยงานระบบย่อยบริการ (LSASS) บน Windows Server 2012 R2 ของ Windows Server 2012 คุณสามารถแก้ไขปัญหานี้ โดยการใช้การปรับปรุงในบทความนี้ ก่อนที่คุณติดตั้งโปรแกรมปรับปรุงนี้ ดูส่วนของข้อกำหนดเบื้องต้น

อาการ

LSASS.exe อาจการชะงักงันเนื่องจากเต็มข้อจำกัดออกเธรดพูเธรด NT ที่ใช้ร่วมกัน ซึ่งทำให้เซิร์ฟเวอร์หยุดการตอบสนองการร้องขอการเข้าสู่ระบบจากไคลเอนต์อีเมล Exchange เช่น Outlook, ActiveSync และ Outlook Web App ตลอดจนการเชื่อม ต่อเดสก์ท็อประยะไกล คำสั่งในการดูแลระบบระยะไกลผ่านทาง PowerShell และล็อกอินของคอนโซลในเครื่องแล้ว

วิธีการรับการปรับปรุงนี้

คุณสามารถได้รับการปรับปรุงนี้ โดยใช้หนึ่งในวิธีต่อไปนี้ เราได้นำออกใช้การปรับปรุงผ่าน Windows Update และ Microsoft Update Catalog แม้ว่าปัญหานี้จะตรวจสอบเฉพาะใน R2 Windows Server 2012 หรือ Windows Server 2012 การปรับปรุงยังใช้กับ Windows 8.1, Windows RT 8.1 และ 8 การฝังตัวของ Windows

สิ่งสำคัญ ถ้าคุณติดตั้งชุดภาษาหลังจากที่คุณติดตั้งโปรแกรมปรับปรุงนี้ คุณต้องติดตั้งโปรแกรมปรับปรุงนี้อีกครั้ง ดังนั้น เราขอแนะนำให้คุณติดตั้งชุดภาษาใด ๆ ที่คุณต้องการก่อนที่คุณจะติดตั้งโปรแกรมปรับปรุงนี้ สำหรับข้อมูลเพิ่มเติม ดู

วิธีที่ 1: การปรับปรุง Windows

โปรแกรมปรับปรุงนี้มีให้เป็นการปรับปรุงแนะนำในการปรับปรุงของ Windows สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการรัน Windows Update ดู

วิธีที่ 2: แค็ตตาล็อก Microsoft Update

เมื่อต้องการรับแพคเกจแบบสแตนด์อโลนสำหรับการปรับปรุงนี้ ไปที่เว็บไซต์

หมายเหตุ คุณต้องเรียกใช้ Microsoft Internet Explorer 6.0 หรือรุ่นที่ใหม่กว่า

ข้อมูลรายละเอียดการปรับปรุง

ข้อกำหนดเบื้องต้น

เมื่อต้องการใช้การปรับปรุงนี้ใน Windows 8.1 หรือ R2 Windows Server 2012 คุณต้องมีติดตั้งไว้

ข้อมูลรีจิสทรี

เมื่อต้องการใช้การปรับปรุงนี้ คุณไม่จำเป็นต้องทำการเปลี่ยนแปลงใด ๆ ในรีจิสทรี

ข้อกำหนดการรีสตาร์ท

คุณอาจต้องรีสตาร์ทคอมพิวเตอร์หลังจากใช้การปรับปรุงนี้

ข้อมูลการแทนที่การปรับปรุง

โปรแกรมปรับปรุงนี้ไม่แทนการปรับปรุงที่ออกมาก่อนหน้านี้

สถานะ

Microsoft ยืนยันว่านี่เป็นปัญหาในผลิตภัณฑ์ของ Microsoft ซึ่งแสดงไว้ในส่วน "นำไปใช้กับ"

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากกันฟลัดของการร้องขอเซสชันการเข้าสู่ระบบลบซึ่งทำให้พูลเธรดไปสูงสุดถ้าไม่มีการอัปโหลดบนระบบ

ข้อมูลอ้างอิง

เรียนรู้เกี่ยวกับ ที่ Microsoft ใช้เพื่ออธิบายการปรับปรุงซอฟต์แวร์

แฟ้มข้อมูล

ปรับปรุงซอฟต์แวร์รุ่นภาษาอังกฤษ (สหรัฐอเมริกา) ติดตั้งแฟ้มที่มีแอตทริบิวต์ที่แสดงในตารางต่อไปนี้

หมายเหตุ

  • แฟ้มที่นำไปใช้กับผลิตภัณฑ์เจาะจง ไมล์สโตน (RTM, SPn), และสาขาเซอร์วิส (LDR, GDR) สามารถระบุได้ ด้วยการตรวจสอบหมายเลขรุ่นของแฟ้มดังที่แสดงในตารางต่อไปนี้:

  • สาขาบริการของ GDR ประกอบด้วยบรรดาโปรแกรมแก้ไขเฉพาะที่มีการนำออกใช้อย่างกว้างขวางเพื่อจัดการกับปัญหาร้ายแรงที่แพร่กระจายเป็นวงกว้าง สาขาบริการของ ldr จะประกอบด้วยโปรแกรมแก้ไขด่วนนอกจากการแก้ไขที่ออกในวงกว้าง

  • แฟ้ม MANIFEST (.manifest) และแฟ้ม MUM (.mum) ซึ่งติดตั้งสำหรับแต่ละสภาพแวดล้อมจะแสดงรายการอยู่ในส่วน "ข้อมูลแฟ้มเพิ่มเติม" แฟ้ม MUM, MANIFESTและ แฟ้มแค็ตตาล็อก (.cat) การรักษาความปลอดภัยที่เกี่ยวข้อง มีความสำคัญมากในการรักษาสถานะของคอมโพเนนต์ปรับปรุงแล้ว แฟ้มแค็ตตาล็อกการรักษาความปลอดภัยซึ่งแอตทริบิวต์ไม่ได้แสดงรายการไว้จะได้รับการลงชื่อด้วยลายเซ็นดิจิทัลของ Microsoft

หมายเหตุ

  • แฟ้มที่นำไปใช้กับผลิตภัณฑ์เจาะจง ไมล์สโตน (RTM, SPn), และสาขาเซอร์วิส (LDR, GDR) สามารถระบุได้ ด้วยการตรวจสอบหมายเลขรุ่นของแฟ้มดังที่แสดงในตารางต่อไปนี้:

  • สาขาบริการของ GDR ประกอบด้วยบรรดาโปรแกรมแก้ไขเฉพาะที่มีการนำออกใช้อย่างกว้างขวางเพื่อจัดการกับปัญหาร้ายแรงที่แพร่กระจายเป็นวงกว้าง สาขาบริการของ ldr จะประกอบด้วยโปรแกรมแก้ไขด่วนนอกจากการแก้ไขที่ออกในวงกว้าง

  • แฟ้ม MANIFEST (.manifest) และแฟ้ม MUM (.mum) ซึ่งติดตั้งสำหรับแต่ละสภาพแวดล้อมจะแสดงรายการอยู่ในส่วน "ข้อมูลแฟ้มเพิ่มเติม" แฟ้ม MUM, MANIFESTและ แฟ้มแค็ตตาล็อก (.cat) การรักษาความปลอดภัยที่เกี่ยวข้อง มีความสำคัญมากในการรักษาสถานะของคอมโพเนนต์ปรับปรุงแล้ว แฟ้มแค็ตตาล็อกการรักษาความปลอดภัยซึ่งแอตทริบิวต์ไม่ได้แสดงรายการไว้จะได้รับการลงชื่อด้วยลายเซ็นดิจิทัลของ Microsoft

Windows RT 8.1

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ขยายทักษะของคุณ
สำรวจการฝึกอบรม
รับฟีเจอร์ใหม่ก่อนใคร
เข้าร่วม Microsoft Insider

ข้อมูลนี้เป็นประโยชน์หรือไม่

ขอบคุณสำหรับคำติชมของคุณ

ขอขอบคุณสำหรับคำติชมของคุณ! เราคิดว่าอาจเป็นประโยชน์ที่จะให้คุณได้ติดต่อกับหนึ่งในตัวแทนฝ่ายสนับสนุน Office ของเรา

×