อาการ
เมื่อคุณพยายามแชร์ปฏิทินโดยใช้ Microsoft Outlook, Outlook บนเว็บ หรือ Exchange Online PowerShell คุณจะได้รับข้อความแสดงข้อผิดพลาดอย่างน้อยหนึ่งข้อต่อไปนี้
Outlook for Windows
บุคคลอย่างน้อยหนึ่งคนไม่สามารถแชร์ปฏิทินนี้
Outlook บนเว็บ
คุณไม่มีสิทธิ์แชร์ปฏิทินของคุณด้วยที่อยู่อีเมล<อีเมล> ของคุณ
Exchange Online PowerShell
ไม่สามารถส่งการร้องขอของคุณให้เสร็จสมบูรณ์ได้ คุณไม่มีสิทธิ์ในการแชร์ปฏิทินนี้
สาเหตุ
ปัญหานี้เกิดขึ้นถ้าปฏิทินที่คุณแชร์แสดงอยู่สองครั้งในบานหน้าต่างปฏิทินOutlook ชื่อปฏิทินที่คัดลอกกันจะปรากฏเหมือนกับ<เจ้าของ>กล่องจดหมาย
วิธีแก้ไขปัญหาชั่วคราว
เมื่อต้องการแก้ไขปัญหานี้ ให้ใช้วิธีใดวิธีหนึ่งต่อไปนี้เพื่อเอาปฏิทินที่ซ้อนกันในบานหน้าต่าง ปฏิทิน ออก
วิธีที่ 1: ใช้Outlookไคลเอ็นต์Windowsไคลเอ็นต์เพื่อลบปฏิทิน
-
In Outlook for Windows, open the Calendar pane, and then locate the calendar name that is same as <Mailbox Owner>.
-
คลิกขวาที่ปฏิทิน แล้วเลือก ลบปฏิทิน
-
เริ่มระบบOutlookใหม่
วิธีที่ 2: Outlookลบปฏิทินบนเว็บเพื่อลบปฏิทิน
-
In Outlook on the web, open the Calendar pane, and then locate the calendar name that is same as <Mailbox Owner>.
-
คลิกขวาที่ปฏิทิน แล้วเลือกลบ
วิธีที่ 3: ใช้ MFCMapi เพื่อลบปฏิทิน
-
ออกจากOutlookจากนั้นปิดOutlookที่อยู่บนเว็บบนคอมพิวเตอร์ทุกเครื่องที่เชื่อมต่อกับกล่องจดหมายของผู้ใช้
-
Follow these steps in MFCMapi to delete the duplicate calendar name.
หมายเหตุ เพื่อให้สามารถปฏิบัติตามขั้นตอนเหล่านี้ได้ คุณจะต้องใช้ไคลเอ็นต์ Windows เพื่อเข้าสู่ระบบคอมพิวเตอร์ของเจ้าของปฏิทิน หรือมีโปรไฟล์ Outlook ของเจ้าของปฏิทินที่กําหนดค่าบนไคลเอ็นต์ Windows-
ดาวน์โหลด MFCMapi GitHub.
-
เรียกใช้ Mfcmapi.exe
-
เลือก เมนู เครื่องมือ จากนั้นเลือกตัวเลือก
-
เลือกกล่องกาเครื่องหมายต่อไปนี้:ใช้ MDB_ONLINEขณะโทรหา OpenMsgStore
-
เลือกตกลง
-
บนเมนูเซสชันให้เลือกเข้าสู่ระบบ
-
ถ้าคุณได้รับพร้อมท์ให้ใส่โปรไฟล์ ให้เลือกชื่อโปรไฟล์ของคุณแล้วเลือกตกลง
-
ในบานหน้าต่างด้านบน ให้ค้นหาและดับเบิลคลิกบรรทัดที่สอดคล้องกับกล่องจดหมายของคุณ
-
ในบานหน้าต่างด้านซ้าย ขยาย คอนเทนเนอร์ราก
-
คลิกขวาที่ มุมมองทั่วไปแล้วเลือก เปิดตารางเนื้อหาที่เกี่ยวข้อง
-
ในคอลัมน์ เรื่อง ให้ค้นหาและเลือกชื่อปฏิทินที่เหมือนกับชื่อเจ้าของ<กล่องจดหมาย> ชื่อ
-
เปิด เมนู การแอคชัน แล้วเลือกลบข้อความ
-
ปิดหน้าต่าง
-
บนเมนู เซสชัน ให้เลือกLogOff เพื่อ ออกจากระบบ MFCMapi
-
สถานะ
ปัญหาMicrosoft 365บริการข้อมูล EX249095 ที่ติดตามปัญหานี้ได้รับการแก้ไขแล้วเมื่อวันที่ 31 พฤษภาคม 2021