อาการ
คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้ใน Windows 7 หรือใน Windows Vista
บริการ Security Center ไม่สามารถเริ่มทำงานได้
สาเหตุ
ปัญหานี้อาจเกิดขึ้นได้เนื่องจากสาเหตุต่อไปนี้:
-
Security Center ไม่ได้รับการกำหนดค่าให้เริ่มทำงานอย่างถูกต้อง
-
"ผู้ใช้ที่เข้าระบบ" ใน Security Center ได้รับการกำหนดค่าผิดพลาด
-
การติดมัลแวร์ส่งผลให้บริการไม่เริ่มทำงานหรือปิดใช้บริการหลังเริ่มทำงาน
การแก้ไข
เพื่อแก้ไขปัญหานี้ ใช้วิธีการใดวิธีการหนึ่งต่อไปนี้ตามลำดับที่แสดงไว้:
วิธีที่ 1: ตรวจสอบว่าได้กำหนดค่า Security Center อย่างถูกต้อง
-
กดแป้นพิมพ์ลัด Win + R พิมพ์ services.msc แล้วกด ENTER
-
เมื่อได้รับข้อความแจ้งให้ยืนยัน คลิก ใช่
-
ดับเบิลคลิก Security Center
-
คลิกแท็บ ทั่วไป เลือก อัตโนมัติ (เริ่มทำงานช้า) จากรายการ ประเภทการเริ่มทำงาน คลิก เริ่ม แล้วคลิก OK
-
ขณะนี้ตรวจสอบว่า Security Center สามารถเริ่มทำงานได้หรือไม่ ถ้ายังไม่สามารถเริ่มทำงานได้ เริ่มการทำงานของบริการ Remote Procedure Call (RPC) และ Windows Management Instrumentation โดยทำตามขั้นตอนที่อธิบายข้างต้น
วิธีที่ 2: เริ่มระบบคอมพิวเตอร์ในเซฟโหมด
-
เริ่มระบบของคอมพิวเตอร์ใหม่ กด F8 ก่อนที่โลโก้ Windows จะปรากฎขึ้น
สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการเริ่มระบบคอมพิวเตอร์ในเซฟโหมด โปรดเข้าไปที่เว็บไซต์ Mirosoft: -
ใช้ขั้นตอนในวิธีที่ 1 ในการเริ่มการทำงานของบริการ Security Center หากบริการไม่สามารถเริ่มทำงานได้ ให้เริ่มระบบแบบคลีนเพื่อแก้ไขปัญหาบริการโปรแกรมที่ขัดแย้งกัน สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการเริ่มระบบแบบคลีน ดูที่บทความใน Microsoft Knowledge Base ต่อไปนี้:
929135 วิธีการแก้ปัญหาโดยการทำคลีนบูทใน Windows Vista หรือใน Windows 7
โปรดส่งคำติชมของคุณมาให้เรา
คำติชมของคุณมีความสำคัญต่อเรา! โปรดส่งความคิดเห็นของคุณเกี่ยวกับบทความนี้มายังเรา โดยเขียนความคิดเห็นของคุณในฟิลด์ข้อคิดเห็นที่ด้านล่างของเอกสารนี้ วิธีนี้จะช่วยให้เราสามารถปรับปรุงเนื้อหา ขอขอบคุณล่วงหน้า!