อาการ
เมื่อคุณคลิกงานในพอร์ทัลธุรกิจของ Microsoft Dynamics GP หรือ For Microsoft Dynamics SL คุณอาจได้รับข้อความต่อไปนี้:
ไม่มีการติดตั้ง Windows Terminal Server Name
สาเหตุ
สาเหตุ 1
ปัญหานี้อาจเกิดขึ้นเนื่องจากการตั้งค่าในหน้าต่างการตั้งค่าบริการเทอร์มินัลถูกกําหนดค่าอย่างไม่ถูกต้อง ดูความละเอียดที่ 1 ในส่วน "การแก้ปัญหา"
สาเหตุ 2
ปัญหานี้อาจเกิดขึ้นเนื่องจากไม่ได้เปิดใช้งาน Terminal Server และ Terminal Server Licensing บนเซิร์ฟเวอร์เทอร์มินัล ดูความละเอียดที่ 2 ในส่วน "การแก้ปัญหา"
สาเหตุ 3
ปัญหานี้อาจเกิดขึ้นเนื่องจากไม่ได้ติดตั้งแอปพลิเคชัน back-office บนเซิร์ฟเวอร์เทอร์มินัล ดูความละเอียดที่ 3 ในส่วน "การแก้ปัญหา"
การแก้ไข
ความละเอียด 1
-
เริ่มพอร์ทัลธุรกิจ แล้วค้นหาหน้าต่างการตั้งค่า Terminal Services โดยทำตามขั้นตอนต่อไปนี้:
-
ถ้าคุณเรียกใช้ Business Portal for Microsoft Dynamics GP 10 หรือ For Microsoft Dynamics SL 7.0 ให้คลิก การแอคชันของไซต์ คลิก ไซต์การตั้งค่าแล้วคลิก อีเมลและบริการเทอร์มินัล
-
ถ้าคุณเรียกใช้ Business Portal 3.0 หรือ Business Portal 2xคลิกการตั้งค่าไซต์ คลิก การตั้งค่าแล้วคลิก ตั้งค่าการOfficeเทอร์มินัลเซิร์ฟเวอร์
-
-
ในกล่องโต้ตอบเทอร์มินัล Windows เซิร์ฟเวอร์ที่จะใช้กับการเข้าถึง Internet Explorerให้พิมพ์ชื่อของเทอร์มินัลเซิร์ฟเวอร์
-
ในกล่องเส้นทางและชื่อไฟล์ ของแอปพลิเคชันเริ่มต้นเพื่อเริ่มเมื่อผู้ใช้เข้าสู่ระบบบริการเทอร์มินัล ให้พิมพ์รายการต่อไปนี้โดยขึ้นอยู่กับแอปพลิเคชันที่คุณใช้งานแล้วคลิก บันทึก
-
ถ้าคุณใช้ Microsoft Dynamics GP ให้พิมพ์เส้นทางของไฟล์ Microsoft Great Plains Dynamics.exe และเส้นทางของไฟล์ Dynamics.set บนเซิร์ฟเวอร์เทอร์มินัล ตามค่าเริ่มต้น ไฟล์เหล่านี้จะอยู่ในที่ตั้งต่อไปนี้ โดยขึ้นอยู่กับเวอร์ชันที่คุณใช้งาน:
-
ถ้าคุณเรียกใช้ Microsoft Business Solutions - Great Plains 8.0 เส้นทางเริ่มต้นในการเข้าสู่คือ C:\Program Files\Microsoft Business Solutions\Great Plains\Dynamics.exe C:\Program Files\Microsoft Business Solutions\Great Plains\Dynamics.set
-
ถ้าคุณเรียกใช้ Microsoft Dynamics GP 9.0 หรือ Microsoft Dynamics GP 10.0 เส้นทางเริ่มต้นในการป้อนคือ C:\Program Files\Microsoft Dynamics\GP\Dynamics.exe C:\Program Files\Microsoft Dynamics\GP\Dynamics.set
หมายเหตุ คุณยังสามารถคัดลอกเส้นทางจากทางลัดของ Microsoft Great Plains ได้ เมื่อต้องการตรวจสอบเส้นทาง ให้คลิกขวาที่ทางลัด Microsoft Great Plains บนเดสก์ท็อป จากนั้นคลิกคุณสมบัติ คัดลอกเส้นทางจาก กล่อง เป้าหมาย คุณต้องเอาเครื่องหมายอัญประกาศออกเมื่อคุณวางเส้นทางในพอร์ทัล Microsoft Business
-
-
ถ้าคุณเรียกใช้ Microsoft Dynamics SL ให้พิมพ์ดังต่อไปนี้:
C:\PathName\sdwtsshell.exe /s หมายเหตุ ในขั้นตอนนี้ PathName คือพื้นที่ที่ตัวยึดไว้เป็นเส้นทางของแอปพลิเคชัน Microsoft Dynamics SL
-
-
หลังจากที่คุณกําหนดค่าการเข้าถึงเทอร์มินัลเซิร์ฟเวอร์แล้ว ให้ตรวจสอบว่าคุณสามารถคลิกงานใดๆ บนหน้าศูนย์กลางโดยไม่ต้องได้รับข้อความที่กล่าวถึงในส่วน "อาการ"
หมายเหตุ โปรแกรมไคลเอ็นต์เทอร์มินัลเซิร์ฟเวอร์จะเปิดขึ้นเพื่อเชื่อมต่อกับเซิร์ฟเวอร์เทอร์มินัลที่ระบุบนหน้า การตั้งค่า เข้าสู่ระบบเทอร์มินัลเซิร์ฟเวอร์โดยใช้บัญชีภายในเครื่องของเทอร์มินัลเซิร์ฟเวอร์ที่มีสิทธิ์ระดับผู้ดูแลระบบบนคอมพิวเตอร์เครื่องนี้ หลังจากที่คุณเข้าสู่ระบบเทอร์มินัลเซิร์ฟเวอร์ Microsoft Great Plains จะเริ่มต้นโดยอัตโนมัติ แล้วพร้อมท์ ID ผู้ใช้ให้คุณ หลังจากที่คุณใส่ ID ผู้ใช้และรหัสผ่าน หน้าต่าง Microsoft Great Plains ที่สอดคล้องกับลิงก์ที่คุณคลิกในพอร์ทัล Microsoft Business จะเปิดขึ้น
ความละเอียด 2
ตรวจสอบให้แน่ใจว่าได้เปิดใช้งาน Terminal Server และ Terminal Server Licensing บนเซิร์ฟเวอร์เทอร์มินัลแล้ว โดยทำตามขั้นตอนต่อไปนี้:
-
คลิกเริ่มคลิกappwiz.cplแล้วคลิกตกลง
-
ในหน้าต่าง เพิ่มและเอาโปรแกรมออก ให้คลิกเพิ่ม/เอาWindowsออก
-
คลิกเพื่อเลือกสองตัวเลือกต่อไปนี้:
-
เทอร์มินัลเซิร์ฟเวอร์
-
Terminal Server Licensing
-
การแก้ปัญหา 3
ตรวจสอบให้แน่ใจว่าติดตั้งแอปพลิเคชัน back-office บนเซิร์ฟเวอร์เทอร์มินัลแล้ว
ข้อมูลเพิ่มเติม
ขั้นตอนในการให้เกิดปัญหานี้ขึ้น
-
เริ่มพอร์ทัล Microsoft Business
-
คลิก การเงิน
-
คลิกสร้างรายการบันทึกช่วยบันทึก
หมายเหตุ คุณได้รับข้อความแสดงข้อผิดพลาดเมื่อคุณคลิกที่งานบนหน้าศูนย์กลางทั้งหมดในพอร์ทัล Microsoft Business