อาการ
พิจารณาสถานการณ์สมมติต่อไปนี้:
-
คุณเป็นลูกค้าของMicrosoft Office 365ที่ดําเนินการโดย 21Vianet
-
คุณลงชื่อเข้าใช้บริการ Lync เสร็จเรียบร้อยแล้ว
ในสถานการณ์นี้ ผู้ใช้บางรายจะได้รับพร้อมท์ให้ใส่ข้อมูลประจําตัว Exchange ซ้ําๆ
สาเหตุ
ปัญหานี้เกิดขึ้นเนื่องจากไคลเอ็นต์ Lync ไม่ได้รับคู่ค้าภายนอกในเส้นทางการรับรองความถูกต้องบางอย่างในOffice 365ดําเนินการโดย 21Vianet อย่างถูกต้อง
การแก้ไขปัญหา
ปัญหานี้ได้รับการแก้ไขแล้วในการอัปเดตไคลเอ็นต์ Lync ประจําเดือนเมษายน 2014