สรุป
หลังจากที่ได้ติดตั้งหรือปรับปรุง Windows บนเครื่อง Mac โดยใช้ Boot Camp แล้ว คุณอาจสังเกตเห็นว่าคุณไม่ได้ยินเสียงที่ดังผ่านชุดหูฟังหรือลำโพงภายในหรือภายนอกอีกต่อไป
สาเหตุ
ปัญหานี้อาจมีสาเหตุมาจากโปรแกรมควบคุมล้าสมัยหรือเสียหาย และเกิดจากซอฟต์แวร์อื่นๆ
การแก้ไข
เมื่อต้องการแก้ปัญหานี้ ให้ทำตามขั้นตอนในวิธีการต่อไปนี้โดยเริ่มที่วิธีที่ 1 หากวิธีที่ 1 แก้ไขปัญหาของคุณไม่ได้ ให้ไปที่วิธีการถัดไป
วิธีการที่ 1: อัปเดต Boot Camp เป็นเวอร์ชั่นล่าสุด
เมื่อต้องการดาวน์โหลดและติดตั้งการปรับปรุงล่าสุดสำหรับ Boot Camp ให้ทำตามขั้นตอนต่อไปนี้:
-
ไปที่ การสนับสนุน Boot Camp
-
คลิ๊ก ดาวน์โหลด
-
เลื่อนจนพบโปรแกรมปรับปรุง Boot Camp ล่าสุดสำหรับระบบ Mac ที่คุณกำลังเรียกใช้อยู่
-
คลิ๊ก ดาวน์โหลด
-
ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อดาวน์โหลดและติดตั้งโปรแกรมปรับปรุงซอฟต์แวร์ล่าสุดสำหรับ Boot Camp
-
เริ่มระบบของเครื่อง Mac ใหม่
สิ่งสำคัญ: หากคุณใช้ Windows XP หรือ Windows Vista, Boot Camp 4.0 จะไม่สนับสนุน Windows รุ่นเหล่านี้
วิธีการ 2: ติดตั้งโปรแกรมควบคุมเสียงรุ่นล่าสุดของคุณ
ติดตั้งโปรแกรมควบคุมเสียงจากแผ่นดิสก์ของระบบปฏิบัติการ Mac หรือดาวน์โหลดโปรแกรมควบคุมเสียงรุ่นล่าสุดจาก Apple
ตัวเลือกที่ 1: ติดตั้งโปรแกรมควบคุมจากแผ่นดิสก์ระบบปฏิบัติการ Mac ของคุณ
-
เริ่มใช้งานเครื่อง Mac ของคุณ และเริ่มต้นระบบเข้าสู่ Windows
-
ใส่แผ่นดิสก์การติดตั้งระบบปฏิบัติการ Mac ของคุณ
ก. หากหน้าต่างตัวติดตั้งไม่ปรากฏขึ้นโดยอัตโนมัติ ให้คลิ๊กที่ปุ่ม เริ่ม คลิ๊ก คอมพิวเตอร์
ข. คลิกไดรฟ์ที่มีแผ่นดิสก์ระบบปฏิบัติการ Mac
ค. คลิ๊กสองครั้งที่โฟลเดอร์ Boot Camp
ง. คลิ๊กสองครั้งที่ setup.exe
จ. คลิ๊ก ติดตั้ง -
ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อติดตั้งโปรแกรมควบคุม
-
เริ่มระบบของเครื่อง Mac ใหม่
ตัวเลือกที่ 2: ติดตั้งโปรแกรมควบคุมจากเว็บไซต์ของ Apple
-
เริ่มใช้งานเครื่อง Mac ของคุณ และเริ่มต้นระบบเข้าสู่ Windows
-
เปิด Internet Explorer และไปที่ การสนับสนุนของ Apple
-
คลิ๊ก ดาวน์โหลด
-
เลื่อนจนพบโปรแกรมควบคุมเสียงล่าสุดสำหรับระบบ Mac ที่คุณกำลังเรียกใช้อยู่
-
คลิ๊ก ดาวน์โหลด
-
ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อดาวน์โหลดและติดตั้งโปรแกรมควบคุมเสียงล่าสุดสำหรับเครื่อง Mac ของคุณ
-
เริ่มระบบของเครื่อง Mac ใหม่
วิธีที่ 3: ดาวน์โหลดและติดตั้งโปรแกรมควบคุม Realtek รุ่นล่าสุด
เมื่อต้องการดาวน์โหลดและติดตั้งโปรแกรมควบคุม Realtek รุ่นล่าสุดจากเว็บไซต์ของผู้ผลิต ให้ทำตามขั้นตอนต่อไปนี้:
-
ไปที่ Realtek ศูนย์ดาวน์โหลด
-
ในกล่อง ค้นหาการดาวน์โหลด ให้พิมพ์ drivers แล้วคลิ๊กปุ่ม ไป
-
คลิกชื่อซอฟต์แวร์ที่ตรงกับชิปเซ็ต Realtek ปัจจุบันของคุณ
สำหรับข้อมูลเพิ่มเติม โปรดดูเอกสารประกอบของเครื่องคอมพิวเตอร์ของคุณ -
เลือกไซต์ที่ตรงกับระบบปฏิบัติการ Windows ของคุณ
-
ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อดาวน์โหลดและติดตั้งโปรแกรมควบคุมล่าสุด
วิธีที่ 4: ซ่อมแซมโปรแกรมควบคุม Boot Camp
ในการแก้ไขโปรแกรมควบคุม Boot Camp ให้ทำตามขั้นตอนต่อไปนี้:
-
ซ่อมแซมโปรแกรมควบคุม Boot Camp
-
เริ่มใช้งานเครื่อง Mac ของคุณ และเริ่มต้นระบบเข้าสู่ Windows
-
ใส่แผ่นดิสก์การติดตั้งระบบปฏิบัติการ Mac ของคุณ หากหน้าต่างตัวติดตั้งไม่ปรากฏขึ้นโดยอัตโนมัติ ให้คลิกที่
ก. ปุ่มเริ่ม คลิ๊ก คอมพิวเตอร์
ข. คลิกไดรฟ์ที่มีแผ่นดิสก์ระบบปฏิบัติการ Mac
ค. คลิ๊กสองครั้งที่โฟลเดอร์ Boot Camp
ง. คลิ๊กสองครั้งที่setup.exe -
คลิ๊ก ซ่อมแซม
-
ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อซ่อมแซมโปรแกรมควบคุม
-
เริ่มระบบของเครื่อง Mac ใหม่
วิธีที่ 5: ติดตั้งโปรแกรมควบคุมเสียงของคุณใหม่
เมื่อต้องการติดตั้งโปรแกรมควบคุมเสียงของคุณใหม่ ให้ทำตามขั้นตอนต่อไปนี้:
-
เริ่มต้นระบบ Mac เข้าสู่ Windows
-
เปิด ตัวจัดการอุปกรณ์
สำหรับ Windows XP:
ก. คลิ๊ก เริ่ม แล้วคลิ๊ก แผงควบคุม
ข. หากคุณมองไม่เห็นไอค่อน ระบบ ให้คลิ๊กที่ สลับไปยังมุมมองคลาสสิก ที่บานหน้าต่างด้านซ้าย
ค. คลิ๊กสองครั้งที่ไอค่อน ระบบ
ง. คลิ๊กแท็บ ฮาร์ดแวร์
จ. คลิ๊กปุ่ม ตัวจัดการอุปกรณ์
สำหรับWindows Vista หรือ Windows 7
ก. คลิ๊กปุ่ม เริ่ม
ข. พิมพ์ ตัวจัดการอุปกรณ์ ในกล่อง ค้นหา แล้วคลิ๊ก ตัวจัดการอุปกรณ์ -
คลิ๊กสองครั้งที่ ตัวควบคุมเสียง วิดีโอ และเกม
-
คลิกสองครั้งที่อุปกรณ์เสียง
-
คลิ๊กแท็บ โปรแกรมควบคุม
-
คลิ๊กปุ่ม ถอนการติดตั้ง
-
หากได้รับพร้อมท์ ให้เริ่มระบบ Windows ใหม่
-
ใส่แผ่นดิสก์การติดตั้งระบบปฏิบัติการ Mac ของคุณ
-
หากหน้าต่างตัวติดตั้งไม่ปรากฏขึ้นโดยอัตโนมัติ ให้คลิกที่ปุ่ม เริ่ม แล้วคลิ๊ก คอมพิวเตอร์
-
คลิกไดรฟ์ที่มีระบบปฏิบัติการ Mac
-
คลิ๊กสองครั้งที่โฟลเดอร์ Boot Camp
-
คลิ๊กสองครั้งที่ setup.exe
-
คลิก ติดตั้ง
-
ปฏิบัติตามคำแนะนำบนหน้าจอเพื่อติดตั้งโปรแกรมควบคุม
-
เริ่มระบบของเครื่อง Mac ใหม่
วิธีที่ 6: ติดตั้ง Boot Camp ใหม่อีกครั้ง
เมื่อต้องการถอนการติดตั้งและติดตั้ง Boot Camp Services ใหม่ ให้ทำตามขั้นตอนต่อไปนี้
ขั้นที่ 1:
สำหรับ Windows 7:
-
คลิกปุ่ม เริ่ม คลิ๊ก แผงควบคุม แล้วคลิ๊ก ถอนการติดตั้งโปรแกรม
-
คลิ๊ก Boot Camp Services แล้วคลิ๊ก ถอนการติดตั้ง
สำหรับ Windows Vista:
-
คลิ๊กปุ่ม เริ่ม คลิ๊ก แผงควบคุม คลิ๊ก โปรแกรม จากนั้นคลิ๊ก โปรแกรมและคุณลักษณะ
-
คลิ๊ก Boot Camp Services แล้วคลิ๊ก ถอนการติดตั้ง
สำหรับ Windows XP:
-
คลิ๊กปุ่ม เริ่ม คลิ๊ก แผงควบคุม แล้วคลิ๊ก เพิ่มหรือเอาโปรแกรมออก
-
คลิ๊ก Boot Camp Services แล้วคลิ๊ก ถอนการติดตั้ง
ขั้นที่ 2:
-
หากได้รับพร้อมท์ ให้เริ่มต้น Windows ใหม่
-
ใส่แผ่นดิสก์การติดตั้งระบบปฏิบัติการ Mac ของคุณ
-
คลิ๊กปุ่ม เริ่ม แล้วคลิ๊ก คอมพิวเตอร์
-
คลิกไดรฟ์ที่มีดิสก์ระบบปฏิบัติการ Mac
-
คลิ๊กสองครั้งที่โฟลเดอร์ Boot Camp
-
คลิ๊กสองครั้งที่ setup.exe
-
คลิก ติดตั้ง
-
เริ่มระบบของ Mac ใหม่
ข้อมูลเพิ่มเติม
แหล่งข้อมูลเพิ่มเติม:
ความช่วยเหลือ Windows
การสนับสนุนของ Boot Camp
หากต้องการความช่วยเหลือเพิ่มเติม ถามคำถาม หรืออ่านประกาศอื่น ๆ บน Answers