Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Düzeltme: Enterprise Single Sign-On tetikleyen olay 10536 ve hata kodu 0x80090005

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 3000847

Güncelleştirilmiş önerisi

"Çözüm" bölümünde düzeltmeyi uyguladıktan sonra bir bellek sızıntısı Kurumsal tek oturum açma (ENTSSO) hizmet karşılaşır. Bu nedenle, yüklemenizi öneririzSonraki düzeltme Bunun yerine.
Belirtiler
Aşağıdaki senaryoyu düşünün:
  • Microsoft BizTalk Server 2013 R2 includedin ya da Host Integration Server 2013 Kurumsal çoklu oturum açma (SSO) sürüm 5 bileşeni yüklemiş.
  • Aşağıdaki senaryolardan birinde, ana gizli anahtar yedekleme dosyasından geri yükleme:
    • Ne zaman bir kurumsal SSO küme ayarladýðýnýz
    • Kuruluş sırasında SSO olağanüstü durum kurtarma
    • Ne zaman bir SSO Enterprise server ana gizli kod dizesi sunucusu (MSS) yükseltme
    • Geçiş sırasında önceki bir sürümünden Kurumsal SSO
    • Kurumsal SSO önceki bir sürümünden bir yerinde yükseltme sırasında
    • Ne zaman birden çok kuruluş SSO V5 geri yükleme ve yedek sıralarını gerçekleştiriyorsunuz
Bu senaryolardan birinde ana gizli anahtar geri yükledikten sonra kurumsal SSO Kurumsal SSO veritabanında yer alan verilerin şifresini çözemez. Bu durumda, kuruluş SSO uygulama günlüğüne aşağıdaki olay günlüğe kaydeder:
Olay Kimliği: 10536
Kaynak: ENTSSO
Düzey: uyarı
SSO denetim işlevi: GetConfigInfo ({11111111-6055-4cda-89CD-389E8A2B1640}) izleme kimliği: b084f15b-43fd-474e-a075-398943753c91 istemci bilgisayar: bilgisayar adı (yürütülebilir adı: PID) istemci kullanıcı: kullanıcı adı uygulama adı: uygulama adı hata kodu: 0x80090005, bozuk veri.

Ayrıca, BizTalk Server Yönetim MMC ek bileşenini açtığınızda, açılan aşağıdaki hata kaydedilebilir:
BizTalk Server Yönetimi
Bozuk veri.
(WinMgmt)
Düğmeler:
Tamam
Neden
Kurumsal SSO V5 anahtarı Sysprep'in sınırlamak için ana gizli anahtar için bir zaman damgası ekler. Ayrıca, bir zaman damgası ana gizli anahtar içerip içermediğini belirlemek için bir onay eklendi. Kurumsal SSO hizmetinin hatalı ana gizli anahtar geri yüklendiğinde zaman damgası eksik olduğunu belirler "Belirtiler" bölümünde anlatılan sorun oluşur. Zaman damgası geri yüklenen ana gizli anahtar eklendiğinden, geri yüklenen anahtar Kurumsal SSO veritabanındaki verileri şifrelemek için kullanılan anahtar eşleşmiyor. Bu nedenle, veri şifresi çözülemez ve bu daha önce açıklanan hata iletilerini tetikler.
Çözüm

Düzeltme bilgileri

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu sorunu önlemek için tüm kurumsal SSO V5 sistemleri ve bu sorunun yaşandığı tüm sistemler için bu düzeltmeyi uygulayın. Bu düzeltme, önlemek ve sorunu çözmek için ek eylem gerektirir.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "İndirilebilir Düzeltme Kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek bölümüne bir istek gönderin.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

http://support.microsoft.com/contactus/?ws=support

Not: "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için oturum açma kuruluş tek V5 olmalıdır (9.0.2096) yüklü.

Yeniden başlatma bilgileri

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekebilir.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'te (UTC) listelenmiştir. Dosya bilgilerini görüntülediğinizde koordinatlı evrensel saat yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.

(x 86) 32-bit sürümü
Dosya adıDosya sürümüDosya boyutuTarihSaatPlatform
Infocache.dll9.0.2187.0130,53601 Eki 201422:00x86
Microsoft.enterprisesinglesignon.systemmmc.dll9.0.2187.0198,63201 Eki 201422:00x86
Ssoss.dll9.0.2187.0113,12801 Eki 201422:00x86
64-bit (x 64) sürümü
Dosya adıDosya sürümüDosya boyutuTarihSaatPlatform
Infocache.dll9.0.2187.0130,53601 Eki 201422:00x86
Microsoft.enterprisesinglesignon.systemmmc.dll9.0.2187.0198,63201 Eki 201422:00x86
Ssoss.dll9.0.2187.0113,12801 Eki 201422:00x86
Infocache.dll9.0.2187.0151,52801 Eki 201422:00x64
Microsoft.enterprisesinglesignon.systemmmc.dll9.0.2187.0198,63201 Eki 201422:00x86
Ssoss.dll9.0.2187.0124,39201 Eki 201422:00x64

Not
dosya bağımlılıkları nedeniyle, bu dosyaları içeren en son düzeltmede de ek dosyalar içerebilir.
Durum
Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Daha fazla bilgi
Bu güncelleştirme, herhangi bir kuruluş SSO herhangi bir değişiklik gerektirmeden sorunla karşılaşan sunucusuna uygulayabilirsiniz. Ayrıca, bu güncelleştirme ana gizli anahtar geri yükleme işlemi gerçekleştirdiğinizde sorunu önlemek için tüm kurumsal SSO V5 sistemlerine uygulanmamalıdır.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 3000847 - Son İnceleme: 02/18/2016 21:31:00 - Düzeltme: 3.0

Microsoft Host Integration Server 2013, Microsoft BizTalk Server 2013 R2 Branch, Microsoft BizTalk Server 2013 R2 Developer, Microsoft BizTalk Server 2013 R2 Enterprise, Microsoft BizTalk Server 2013 R2 Standard

  • kbautohotfix kbqfe kbhotfixserver kbfix kbmt KB3000847 KbMttr
Geri bildirim