Şu anda çevrimdışısınız; İnternet'in yeniden bağlanması bekleniyor

Bluetooth fare veya klavye hatası işleve çözmek

ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.

Makalenin İngilizcesi aşağıdaki gibidir: 811798
Belirtiler
"Aşağıdakilere Uygulanır" bölümünde listelenen klavye ya da Microsoft işaret aygıtları birini kullanmak çalıştığınızda aygıt hiç çalışmayabilir. Veya, aygıt Microsoft Windows tarafından algılanmayabilir.
Neden
Bu sorun, aşağıdaki nedenlerin herhangi birinden dolayı oluşabilir:
  • Bilgisayarınızın BIOS'unun Bluetooth klavyeleri algılamazsa, bilgisayarınızı başlattığınızda, aşağıdakine benzer bir hata alırsınız:
    Klavye Hatası veya Klavye Yok, devam etmek için F1'e, kurulum girmek için DEL'e basın
  • Taşınabilir bilgisayardaki Bluetooth alıcısı Microsoft Bluetooth yığını ile uyumlu değil.
  • Cihaz sinyali sinyal alıcı tarafından algılanmaz.
  • Aygıt veya alıcı için yeterli güç yok.
  • Radyo frekans çakışması var.
  • Windows XP çalıştırıyorsanız, ancak Service Pack 2 (SP2) veya sonraki bir hizmet paketi için güncelleştirdikten değil.
  • Arızalı donanım var.
Çözüm
Bilgisayarınızı başlattığınızda, "Neden" bölümünde açıklanan klavye hatası alırsanız, bu makalenin "Geçici çözüm" bölümündeki adımlara bakın.

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: Uyumsuz Bluetooth yığınını çözmek

Bu davranışı gidermek için onların alıcı verici Microsoft Bluetooth yığını ile çalışıp çalışmadığını görmek için taşınabilir bilgisayar üreticisine başvurun. Ayrıca, Microsoft Bluetooth yığını kullanarak aygıtları ekleme konusunda üretici isteyin. Microsoft aygıt kendi alıcı verici eklenirse, bu davranışı gidermek için Microsoft alıcı-verici kullanmak zorunda kalabilirsiniz.

Kullandığınız taşınabilir bilgisayarı Windows XP Service Pack 2 (SP2) veya daha yeni bir Windows sürümü ile çalışıyorsa, Microsoft Bluetooth yığını yüklemeden önce Windows alıcı-verici algılar. Bu işlem, bilgisayarınıza bir Bluetooth bağlantısı üzerinden yetkisiz erişimin engellenmesine yardımcı olur. Windows ayrıca üçüncü taraf bir yığın kaldırıldıktan sonra Microsoft Bluetooth yığını kullanmak için bu işlemi başlatır.

Yöntem 2: güç düzeylerini doğrula

Bluetooth aygıtı için yeterli güç olduğundan emin olmak için gerekli olmayan tüm USB aygıtların bağlantısını kesin ve aygıtı bağlı başka hiçbir USB aygıtı olmadığında sınayın. Aygıt kök hub'a veya güç kaynağı olan bir USB hub'ına (ancak "veri yolundan beslenen" USB hub'ına. takılı olduğundan emin olun Bu tür bir hub gerçekten güç kaynağına takılı değil).

Yöntem 3: (hizmet paketleri) işletim sisteminiz için en son güncelleştirmeleri yükleyin.

En son güncelleştirmeler için işletim sistemi yüklü olduğundan emin olun. Windows için aşağıdaki Microsoft Web sitesini ziyaret edin: Windows XP çalıştırıyorsanız, aşağıdaki Microsoft Bilgi Bankası makalesi baþvurursunuz:
883258 Windows XP Service Pack 2'de Bluetooth algılama ve bağlantı sorunları nasıl giderilir

Yöntem 4: Denetim Masası'nda kablosuz bağlantı simgesini bulun ve ardından kablosuz aygıtla bağlantıyı yeniden kurmak


Windows Vista veya Windows 7
  1. Başlat'a tıklayınBaşlat düğmesi, donanımve ses ve ardından Bluetooth aygıtları' nı tıklatın.
  2. Aygıtınız, aygıtlar listesinde görünmüyorsa Ekle'ye tıklayın ve sonra aygıtı eklemek için yönergeleri izleyin.

    Aygıt aygıtlar listesinde görünmüyorsa, durumunu denetleyin. Aşağıdaki olası durumlar mevcuttur:
    • Kimliği doğrulanmış
    • Bağlı
    • Son Görülme

      Cihaz durumu Son Görülme olarak listelenmişse, cihazı kullanmayı deneyin.

      Kimliği doğrulanmış ve bağlıarasında durum titriyor, aygıt ve bilgisayar arasında iletişimi var demektir. Ayrıca kaldırmak için aygıt ve Ekle yeniden deneyebilirsiniz.
  3. Özellikler'e tıklayın ve sonra Hizmetler'e tıklayın.
  4. Aygıt Sürücüleri onay kutusunu seçmek için tıklayın.
  5. Seçili bir onay kutusu yanında aygıtı varsa, bunu temizlemek için tıklatın.

    Not: Aygıt, aygıt eklemek için kablosuz bağlantı kullanıyorsanız, varsayılan aygıt olarak ayarlanmamış.
  6. Tamam'a tıklayın.
  7. Özellikler'e tıklayın ve sonra Hizmetler'e tıklayın.
  8. Aygıt Sürücüleri onay kutusunu seçmek için tıklayın.
  9. Kablosuz bağlantı özelliklerinde bir onay kutusunu seçmek için tıklatın.
  10. Bağlantıyı yeniden değil, aygıtı kaldırmak için Denetim Masası'nı kullanın ve ardından aygıt eklemeyi yeniden deneyin.

    Windows Vista'da Bluetooth etkin aygıtlarla ilgili sorunları gidermek için Windows Vista Yardım ve Destek bölümünde "Bluetooth etkin aygıtlarla ilgili sorunları giderme" konusundaki yönergeleri izleyin. Konuyu görüntülemek için aşağıdaki adımları izleyin:
    1. ' I Start<b00> </b00> Başlat düğmesive ardından Yardım ve Destek'itıklatın.
    2. Yardım'da arama kutusuna yazın Bluetooth etkin aygıtlarla ilgili sorunları giderme, Arama Yardım' ı tıklatın.
    3. Uygun konuyu tıklatın.
Windows XP
  1. Başlat'ı tıklatın ve sonra Denetim Masası'nı tıklatın.
  2. Yazıcılar ve Diğer Donanım'a tıklayın.
  3. Kablosuz Bağlantı'ya tıklayın.

    Not: Bir Bluetooth aygıtının ilk sekmesinde resim varsa, yazılımı hatalı yüklenmiş. Yazılımınızı kaldırın ve sonra bu yordama devam edin.
  4. Bluetooth sekmesine tıklayın.
  5. Aygıt, aygıtlar listesinde görünmüyorsa Ekle'ye tıklayın ve sonra aygıtı eklemek için yönergeleri izleyin.
  6. Aygıt aygıtlar listesinde görünmüyorsa, durumunu denetleyin. Aşağıdaki olası durumlar mevcuttur:
    • Kimliği doğrulanmış
    • Bağlı
    • Son Görülme

      Cihaz durumu Son Görülme olarak listelenmişse, cihazı kullanmayı deneyin.

      Kimliği doğrulanmış ve bağlıarasında durum titriyor, aygıt ve bilgisayar arasında iletişimi var demektir. Ayrıca kaldırmak için aygıt ve Ekle yeniden deneyebilirsiniz.
  7. Aygıt Sürücüleri onay kutusunu seçmek için tıklayın.
  8. Seçili bir onay kutusu yanında aygıtı varsa, bunu temizlemek için tıklatın.

    Not: Aygıt, aygıt eklemek için kablosuz bağlantı kullanıyorsanız, varsayılan aygıt olarak ayarlanmamış.
  9. Tamam'a tıklayın.
  10. Özellikler'e tıklayın ve sonra Hizmetler'e tıklayın. Seçmek için tıklatın aygıt sürücülerini onay kutusu.
  11. Kablosuz bağlantı özelliklerinde bir onay kutusunu seçmek için tıklatın.
  12. Bağlantıyı yeniden değil, aygıtı kaldırmak için Denetim Masası'nı kullanın ve ardından aygıt eklemeyi yeniden deneyin.

Yöntem 5: aygıt aynı sıklığı alanında bir şey tarafından kesildiğini değil emin olun

Aşağıdaki öğeler, ortamınızda olup olmadığını belirleyin:
  • 2,4 gigahertz (GHz) aralığı kullanan kablosuz telefonlar
  • Mikrodalga fırın
  • X10 denetleyicileri için ışık veya evrensel uzaktan kumandalar gibi aygıtları
  • Kablosuz aslına uygunluk (Wi-Fi) ağları

Yöntem 6: aygıta başka bir bilgisayarda sınayın.

Önceki yöntemler başarısız olursa, aygıt başka bir bilgisayarda kullanmayı deneyin. Donanım arızalı olabilir. Sorun devam ederse ve aygıt başka bir bilgisayarda çalışıyorsanız, işletim sistemi ile ilgili bir sorun olabilir. Herhangi bir sistem üzerinde aygıt çalışmıyorsa, aygıtın değiştirilmesi hakkında görmek için Microsoft'a başvurun. Bunun nasıl yapılacağı hakkında daha fazla bilgi için "Başvurular" bölümündeki "Microsoft Supplemental parçalar başvurma" bölümüne bakın.
Pratik Çözüm
Bilgisayarınızı başlattığınızda, "Neden" bölümünde açıklanan "Klavye hatası veya Hayır klavye var" hatası alırsanız, bu soruna geçici bir çözüm için BIOS hatası durdurmak işlevini devre dışı bırakın. Nasıl BIOS erişmek ve bu işlevi devre dışı bırakmak belirlemek için bilgisayarınızla birlikte sağlanan el kitabına bakın veya bilgisayar üreticisine başvurun.

BIOS'ta hata durdurma işlevi devre dışı bırakırsanız, yine hata iletisi alırsınız. Ancak, bilgisayarı başlatmak devam eder. Microsoft Windows başladıktan sonra Bluetooth aygıtları beklendiği gibi çalışmayabilir.

Bir hatayı durdur işlevini devre dışı bırakamıyorsanız, bu hata iletisi almamak için bilgisayara bir PS/2 klavye takabilirsiniz.

Donanım üreticinize başvurma konusunda bilgi için aşağıdaki donanım ve yazılım satıcıları iletişim bilgileri görüntüleyin. Bunu yapmak için aşağıdaki Microsoft Web sitesini ziyaret edin:
Referanslar
Windows Vista veya Windows 7 Bluetooth etkin aygıt kurma hakkında daha fazla bilgi için Windows Yardım ve Destek'te "Bluetooth özellikli aygıtı ayarlama" konusundaki yönergeleri izleyin. Konuyu görüntülemek için aşağıdaki adımları izleyin:
  1. ' I Start<b00> </b00> Başlat düğmesive ardından Yardım ve Destek'itıklatın.
  2. Yardım'da arama kutusuna yazın Bir Bluetooth etkin aygıtı kurma, Arama Yardım' ı tıklatın.
  3. Uygun konuyu tıklatın.

Microsoft Tamamlayıcı Parçalar başvurma

Amerika Birleşik Devletleri ve Kanada'da, Microsoft Tamamlayıcı Parçalar ekibi aşağıdaki telefon numaralarından başvurabilirsiniz:
  • ABD: (800) 360-7561, Pazartesi-Cuma günleri Pasifik saati ile 5:00-17:00 arası
  • Kanada: (800) 933-4750, Pazartesi-Cuma günleri Pasifik saati ile 5:00-17:00 arası
  • TTY müşterileri: (800) 718-1599, Pazartesi-Cuma, saat 5:00-17:00 arası Pasifik saati
Değiştirin veya Microsoft yazılım, donanım ve el kitapları yükseltme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
326246 Microsoft yazılım veya donanım, sipariş hizmet paketleri ve ürün yükseltmelerini değiştirmek ve ürün kılavuzlarını değiştirme hakkında
Bu makalede açıklanan üçüncü taraf ürünler Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği hakkında açık veya örtük hiçbir garanti vermez.

Uyarı: Bu makalenin çevirisi otomatik olarak yapılmıştır

Özellikler

Makale No: 811798 - Son İnceleme: 04/10/2016 00:47:00 - Düzeltme: 17.0

Microsoft Optical Desktop Elite for Bluetooth, Microsoft Wireless IntelliMouse Explorer for Bluetooth, Microsoft Wireless Optical Desktop for Bluetooth, Microsoft Bluetooth Notebook Mouse 5000, Microsoft Wireless Notebook Presenter Mouse 8000, Microsoft Wireless Entertainment Desktop 7000, Microsoft Wireless Entertainment Desktop 8000

  • dftsdahomeportal kbprb kbmt KB811798 KbMttr
Geri bildirim