Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Visio’nun çizim ölçeği ile içeri aktarılan AutoCAD çiziminin ölçeğinin eşleşmesini istiyorsanız, içeri aktarma için hazırlık yapmalısınız. AutoCAD’de ayarlanacak özellikler ve Visio’da ayarlanacak özellikler vardır. Bu makale, bu işlemde size yol gösterir.

AutoCAD’de özellikleri ayarlama

AutoCAD çizimini Visio’ya aktarmadan önce, AutoCAD’de birkaç işlem yapmalısınız. AutoCAD programına erişiminiz yoksa, dosyayı oluşturan kişiden aşağıdakileri yapmasını isteyin:

Visio’da en iyi sonuç verecek düzen sekmesini seçin ve ardından AutoCAD dosyasını kaydedin. Daha sonra, dosyayı Visio’ya aktardığınızda, aktarılan düzen bu olacaktır. Visio’da, görünüm penceresi olan bir düzen sekmesi gerektiğini lütfen unutmayın. Model sekmesini seçmeyin, çünkü bu sekmenin görünüm penceresi yoktur.

Düzen sekmesinde bir görünüm görünümü seçin ve sağ alt köşedeki çizim ölçeğini not edin. Bu ayar şu anda Sığdıracak şekilde Ölçeklendir olarak ayarlanmışsa,bunun yerine bunu standart bir ölçek olarak ayarlamayı öneririz. Standart ölçek seçmek, Visio'da çizimle çalışmayı kolaylaştırır. Örneğin, 1:1, 1:2, 1:5 gibi standart bir metrik ölçek seçin. İngiliz ölçek için 1/4" = 1' 0", 1/2" = 1', gibi bir değer seçin.

İpucu: Bu ölçeği bir kağıda not edin, çünkü daha sonra çizimi Visio’ya aktarırken bunu kullanacaksınız.

AutoCAD’de, Units yazın ve ENTER tuşuna basın. Milimetre veya inç gibi standart ölçü birimlerinden birinin belirtildiğinden emin olun.

  1. Şimdi, çizim işleminin ayarlarını denetleyeceksiniz. CTRL+P tuşlarına basın.

  2. Sayfa boyutu ve yönlendirmesini not alın. Visio'da aynı boyutu ve yönlendirmeyi kullanacaksınız.

  3. Çizim Ölçeği altında,Ölçek altında belirtilen birimleri bakın. Birimler yukarıda belirtilen çizim birimleriyle aynısa, aşağıdaki 6. adıma geçin. Birimler farklı olursa, 5. adıma gidin.

Bu adım yalnızca AutoCAD çizim birimleri çizim birimlerinden farklı olursa gereklidir. Bu adımları aynı ise aşağıdaki 6. adıma atlayabilirsiniz. Farklı olursa, çizimde çizim ölçeği olarak adlandırılan ikinci bir ölçek olduğu anlamına gelir. Bu, AutoCAD'de uygun şekilde çalışır ancak Visio, çizimi beklediğiniz şekilde görüntülemey olabilir. Bu sorunu çözmek için, Visio için düzeltilen bir sayfa ölçeğine ulaşacak basit bir hesaplama yapacaktır. Düzeltili bu ölçeği AutoCAD'de kullanmazsiniz. Bu sayfa ölçeğini yalnızca çizimi içeri aktarmadan önce Visio'da sayfa ölçeğini ayarlarken kullanırsanız.

Düzeltilmiş ölçeğe ulaşmak için, görünüm penceresi ölçeğini çizim işlemi ölçeğiyle çarpın. İşte, metrik birimler için düzeltilmiş sayfa ölçeğinin nasıl hesaplandığını gösteren tipik bir örnek:

  • Görünüm penceresi ölçeği: 1:10

  • Çizim birimleri: Santimetre

  • Çizim işlemi birimleri: Milimetre

  • Çizim işlemi ölçeği: 1 mm = 1 cm. Veya, oran olarak gösterilen çizim işlemi ölçeği: 1:10.

  • Visio için düzeltilmiş ölçeği hesaplama: (1:10) x (1:10) = 1:100.
    Bu düzeltilmiş sayfa ölçeğini, çizimi içeri aktarmadan önce Visio’nun sayfası için kullanacaksınız.

İşte, ABD birimlerinin kullanıldığı başka bir örnek:

  • Görünüm penceresi ölçeği: 1/4" - 1’. İnç cinsinden gösterildiğinde: 1/4" - 12".

  • Çizim birimleri: Fit

  • Çizim işlemi birimleri: İnç

  • Çizim işlemi ölçeği: 1" - 1 ft. İnç cinsinden gösterildiğinde: 1" - 12".

  • Visio için düzeltilmiş sayfa ölçeğini hesaplama: (1/4":12") x (1":12") = 1/4":144 inç. Veya, 1/4" - 12’.
    Bu düzeltilmiş sayfa ölçeğini, çizimi içeri aktarmadan önce Visio’nun sayfası için kullanacaksınız.

Yukarıdakiler tamamlandığında, AutoCAD çizimini kaydedin:

  • Visio Plan 2 abonesiyseniz, AutoCAD'in 2007 ile 2017 arasında sürümlerindeki .dwg veya .dxf dosyasını kaydedebilirsiniz.

  • Abone değilseniz, dosyayı AutoCAD 2007 .dwg veya .dxf biçiminde kaydetmeye dikkat edin.

Visio’da özellikleri ayarlama

AutoCAD çizimini her zaman boş bir Visio çizimine aktarabilirsiniz. Bununla birlikte, içeri aktarmadan önce Visio’nun şablonlarından biriyle işe başlamanızı öneririz. Şablon, AutoCAD dosyasıyla çalışırken yararlı olacak, önceden hazırlanmış kalıplar ve şekiller sağlar. Örneğin Office Düzeni şablonu, AutoCAD çiziminin üzerine yerleştirebileceğiniz mobilya şekilleri sağlar. Tesis Yerleşim Planı şablonu ise, sizin için makine ve donanım şekilleri sağlar.

Visio Standard kullanıyorsanız, Office Düzeni şablonu AutoCAD dosyasıyla iyi çalışacak tek katlı bir plan şablonudur. Visio Professional kullanıyorsanız, aşağıdaki şablonlar arasından seçim yapabilirsiniz. Visio’yu açın (veya zaten açıksa Dosya > Yeni’ye tıklayın) ve ardından aşağıdaki şablonlardan birini arayın:

  • Elektrik ve Telekom Planı

  • Kat Planı

  • Ev Planı

  • HVAC Denetim Mantığı Diyagramı

  • HVAC Planı

  • Ofis Düzeni

  • Parça ve Montaj Çizimi

  • Tesis Yerleşim Planı

  • Su Tesisatı ve Boru Döşeme Planı

  • Raf Diyagramı

  • Yansıtmalı Tavan Planı

  • Güvenlik ve Erişim Planı

  • Konum Planı

  • Yer Planı

  1. Visio penceresinin en altında, sayfa sekmesine sağ tıklayın ve ardından Sayfa Yapısı’na tıklayın.

  2. Sayfa Boyutu sekmesine tıklayın. Sayfa Boyutu sekmesi, Visio’da çizim sayfasının boyutunu ayarlar. İşleri kolaylaştırmak için, Visio sayfa boyutunu AutoCAD sayfa boyutuyla eşleşecek şekilde ayarlamanızı öneririz.

  3. Önceden tanımlanmış boyut’un altında, AutoCAD’de ayarlanmış olan sayfa boyutunun aynısını ayarlayın.

  4. Sayfa yönlendirmesi’nin altında, AutoCAD’de ayarlanmış olan yönlendirmenin aynısını seçin.

  5. Yazıcı Ayarları sekmesine tıklayın. Yazıcı Ayarları sekmesi, basılı sayfanın boyutunu ayarlamanıza olanak tanır. Basılı sayfanın çizim sayfasıyla eşleşmesini istiyorsanız, burada aynı boyut ve yönlendirme seçeneklerini belirtebilirsiniz. İstediğiniz yazıcı seçeneklerini görmüyorsanız, İptal’e tıklayın ve Dosya > Yazdır’a giderek farklı bir yazıcı seçin.

  1. Çizim Ölçeği sekmesine tıklayın.

  2. Önceden tanımlanmış ölçek'etıklayın ve Ardından AutoCAD'de görünümport'unla aynı ölçeği seçin. Sizinkiyle eşleşen bir ölçek görmüyorsanız, Özel Ölçek'e tıklayın ve ölçeğinizi yazın. Ondalık biçimde veya kesir biçiminde yazabilirsiniz. Örneğin, 1/16 yazın. Uygula'ya tıklarsanızVisio sizin için otomatik olarak 0,0625 inç hesaplaması yapacaktır.

    Not: Yukarıda Visio için düzeltilmiş bir ölçek hesapladıysanız, burada o ölçeği belirtirsiniz. Özel Ölçek’e tıklayın ve düzeltilmiş ölçeğinizi yazın.

  3. Son olarak, Sayfa Özellikleri sekmesine tıklayın ve ölçü birimini belirtin. AutoCAD çizimiyle aynı ölçü birimini kullanmanızı öneririz.

AutoCAD çizimini ve Visio sayfasını hazırladınız. Şimdi, AutoCAD’dekiyle aynı ölçekte olacak şekilde AutoCAD çizimini içeri aktarabilirsiniz.

Ayrıca Bkz:

Visio’da AutoCAD çizimleriyle çalışmaya giriş

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×